<!DOCTYPE html>
<html>
<!--
page generated at: Fri Oct 20 16:11:07 BST 2017
page generated by escenic.server/hostname: reg-pres14.tm-aws.com/reg-pres14.tm-aws.com
-->
<head>
<!-- start of widget id: 13078213, name: adRecovery, view: default -->
<!-- end of widget id: 13078213, name: adRecovery, view: default -->

<meta name="smartBanner" content="enabled" data-mod="smartBanner" data-immediate data-src="">
<title>Remembrance Day parade saved as community rallies round - Birmingham Post</title><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no"><meta name="description" content="&#xa; Businesses and community groups in Stechford team up to keep the traditional event going&#xa; "><meta name="robots" content="noarchive"><meta name="keywords" content="Stechford,Liberal Democrats,Remembrance Day,West Midlands Police,Tyseley,Yardley and Stechford,Politics"><meta name="news_keywords" content="Stechford,Liberal Democrats,Remembrance Day,West Midlands Police,Tyseley,Yardley and Stechford,Politics"><meta name="author" content="Neil Elkes"><meta name="google-site-verification" content="dWMLEMkYRln4JRxeG6iV4Oxr0Agya4oR9_iXrZSlspQ"><link rel="canonical" href="http://www.birminghammail.co.uk/news/remembrance-day-parade-saved-community-13788113">
<meta property="og:site_name" content="birminghammail"><meta property="og:language" content="en"><meta property="og:type" content="article"><meta property="og:title" content="How community saved their Remembrance Day parade"><meta property="og:url" content="http://www.birminghampost.co.uk/news/regional-affairs/remembrance-day-parade-saved-community-13788113"><meta property="og:description" content="Businesses and community groups in Stechford team up to keep the traditional event going"><meta property="og:image" content="https://i2-prod.birminghammail.co.uk/incoming/article13747430.ece/ALTERNATES/s1200/armi7.jpg"><meta property="videoUrl" content="http://uds.ak.o.brightcove.com/4221396001/4221396001_5605685779001_5605650785001.mp4"><meta property="og:section" content="Regional Affairs"><meta property="article:tag" content="Liberal Democrats"><meta property="article:tag" content="Remembrance Day"><meta property="article:tag" content="West Midlands Police"><meta property="article:tag" content="Stechford"><meta property="article:tag" content="Tyseley"><meta property="article:tag" content="Yardley and Stechford"><meta property="article:tag" content="Politics"><meta property="article:author" content="http://www.birminghampost.co.uk/authors/neil-elkes/"><meta property="article:published_time" content="2017-10-20T11:40:41Z"><meta property="article:modified_time" content="2017-10-20T14:03:54Z"><meta property="article:expiration_time" content="2017-11-19T14:03:54Z"><meta property="article:section" content="Regional Affairs"><meta property="article:id" content="birminghammail-13788113">
<meta name="twitter:card" value="summary_large_image"><meta name="twitter:site" value="@birminghampost"><meta name="twitter:creator" value="@@neilelkes"><meta name="twitter:image" value="https://i2-prod.birminghammail.co.uk/incoming/article13747430.ece/ALTERNATES/s1200/armi7.jpg">
<script type="text/javascript">!function(){var a,b={timers:{}},c=window.performance;c?(b.timers.start=c.timing.navigationStart,a=function(){return c.now()}):(b.timers.start=(new Date).getTime(),a=function(){return(new Date).getTime()-b.timers.start}),b.mark=function(c){return b.timers[c]=a(),b.timers[c]},window.TMTiming=b}();
//# sourceMappingURL=timing.min.js.map</script>
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;switchAdUnitId&quot;:698,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;switchAdUnitId&quot;:699,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;switchAdUnitId&quot;:701,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;switchAdUnitId&quot;:704,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-heading&quot;,&quot;type&quot;:&quot;recommendationsTopHeading&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-heading&quot;,&quot;targeting&quot;:{},&quot;sizes&quot;:[[288,126]],&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;div-gpt-native&quot;,&quot;type&quot;:&quot;native&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-native&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;switchAdUnitId&quot;:700,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;switchAdUnitId&quot;:702,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;switchAdUnitId&quot;:703,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;article&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;liberal-democrats,remembrance-day,west-midlands-police,stechford,tyseley,yardley-and-stechford,politics&quot;,&quot;templ&quot;:&quot;article&quot;,&quot;oid&quot;:&quot;13788113&quot;,&quot;configPageType&quot;:&quot;article&quot;,&quot;adUnitId&quot;:&quot;/5293/birminghampost.co.uk/news/regional-affairs&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[728,90],[300,250],[728,91],[300,251],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPagePortrait&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;baseLayout&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[320,100],[320,50],[320,51],[300,100],[300,50]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[320,50],[320,51],[300,50]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPageMobile&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:99,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[320,50],[320,59]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;allowedAdjustments&quot;:{&quot;override&quot;:true},&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;sticky-bottom-banner&quot;,&quot;name&quot;:&quot;div-gpt-ad-sticky-bottom-banner&quot;,&quot;type&quot;:&quot;bottomOfPageMobile&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(10)&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[728,90],[728,91]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-heading&quot;,&quot;type&quot;:&quot;recommendationsTopHeading&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-heading&quot;,&quot;targeting&quot;:{},&quot;sizes&quot;:[[288,126]],&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;div-gpt-native&quot;,&quot;type&quot;:&quot;native&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-native&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}]}"/><meta name="scriptConfig" id="scriptConfig" content="{&quot;skimlinks&quot;:{&quot;enabled&quot;:true,&quot;publisherId&quot;:&quot;76202X1537043&quot;},&quot;googleConsumerSurvey&quot;:{&quot;accountId&quot;:&quot;_dvgd34nswy52hyobbiomrwtvye&quot;,&quot;enabled&quot;:true,&quot;hideOnSensitiveArticle&quot;:true},&quot;performSemanticPlayer&quot;:{&quot;enabled&quot;:true},&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-47740725-11&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;onScroll&quot;:{&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;http://www.birminghampost.co.uk/news/regional-affairs/remembrance-day-parade-saved-community-13788113&quot;,&quot;grapeshot&quot;:{&quot;zone&quot;:&quot;national&quot;,&quot;enabled&quot;:true},&quot;performRHCPlayer&quot;:{&quot;enabled&quot;:false},&quot;timestamp&quot;:1508512267917,&quot;adYouLike&quot;:{&quot;enabled&quot;:true}}"/>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;news&quot;,&quot;channelId&quot;:&quot;6867&quot;,&quot;sectionId&quot;:&quot;8931&quot;,&quot;publicationName&quot;:&quot;birminghampost&quot;,&quot;publicationId&quot;:&quot;17&quot;,&quot;environment&quot;:&quot;prod&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;birminghampost:news:regional-affairs:article:remembrance-day-parade-saved-community:13788113&quot;,&quot;pageType&quot;:&quot;article:news:readmore:readmore&quot;,&quot;ownerSite&quot;:&quot;birminghampost&quot;,&quot;ownerSiteDomain&quot;:&quot;www.birminghampost.co.uk&quot;,&quot;subSectionOne&quot;:&quot;news&quot;,&quot;subSectionTwo&quot;:&quot;regional-affairs&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;http://www.birminghampost.co.uk/news/regional-affairs/remembrance-day-parade-saved-community-13788113&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;Liberal Democrats|Remembrance Day|West Midlands Police|Stechford|Tyseley|Yardley and Stechford|Politics&quot;,&quot;articleAuthor&quot;:&quot;Neil Elkes&quot;,&quot;articleId&quot;:&quot;13788113&quot;,&quot;articleTitle&quot;:&quot;Remembrance Day parade saved as community rallies round&quot;,&quot;articleUrl&quot;:&quot;http://www.birminghampost.co.uk/news/regional-affairs/remembrance-day-parade-saved-community-13788113&quot;,&quot;headline&quot;:&quot;birminghampost_remembrance-day-parade-saved-community&quot;,&quot;primaryTag&quot;:&quot;Stechford&quot;,&quot;publishDate&quot;:&quot;2017-10-20&quot;,&quot;firstPublishDate&quot;:&quot;2017-10-20|12:40&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;birminghampost&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;3&quot;,&quot;mspSyndication&quot;:&quot;msp_birminghammail&quot;,&quot;videos&quot;:[{&quot;videoPlayer&quot;:&quot;brightcove&quot;,&quot;videoTitle&quot;:&quot;What is Remembrance Day?&quot;,&quot;placement&quot;:&quot;lead&quot;,&quot;duration&quot;:117,&quot;id&quot;:&quot;5605650785001&quot;,&quot;uploader&quot;:&quot;Thomas Lynch&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;site&quot;:&quot;Undefined&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;sourceUrl&quot;:&quot;&quot;}],&quot;hasLeadVideo&quot;:true},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;13788113&quot;}}}">
<link rel="stylesheet" href="http://s.birminghampost.co.uk/@trinitymirrordigital/withnail/scss/withnail.css?v=79acb1929fea28e6f960583eafc3e868"><link rel="stylesheet" href="http://s.birminghampost.co.uk/@trinitymirrordigital/marwood/TM/scss/marwood.css?v=3ea8fb2ab7f9dcf10a06080ca31da27a"><link rel="stylesheet" href="http://s.birminghampost.co.uk/@trinitymirrordigital/chameleon-static-html/scss/chameleon-static-html.css?v=4b15f635385af2ba200dc53ffb70d250"><link rel="stylesheet" href="http://s.birminghampost.co.uk/@trinitymirrordigital/chameleon-partnership-widgets/scss/partners.css?v=799fc34ed2b7db26f3c2e29e031e64c8">
<link rel="stylesheet" href="http://s.birminghampost.co.uk/@trinitymirrordigital/chameleon-video/scss/video.css?v=fffa56fb541f6083d491a7bf5f83c562">
<link rel="stylesheet" href="http://s.birminghampost.co.uk/@trinitymirrordigital/article-service/scss/article-service.css?v=25b7f84a886035430539dca6e542ad70">
<link rel="shortcut icon" href="http://s.birminghampost.co.uk/@trinitymirrordigital/marwood/TM/publications/birminghampost/img/favicon.ico" type="image/x-icon"><link rel="stylesheet" type="text/css" href="http://s.birminghampost.co.uk/@trinitymirrordigital/marwood/TM/publications/birminghampost/scss/birminghampost.css?v=1508422815">
<script>TMCONFIG = {"platform":"regionals","publicationId":17,"topSectionId":6867,"homepageId":6841,"sectionAncestorsIDs":[8931,6867,6841],"publication":"birminghampost","frontendRoot":"http://s.birminghampost.co.uk","frontendVersion":"1508422815","gigya":{"apikey":"3_J2N8s4oBIlsl4w-r7GxUrOFK0_oxrFNxpmKC7b_q8AhDm-v-j8TuM7GbUcBPAaf0","uniquifierUrl":"https://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"optaLiveFootballScoreCss":"https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","commercial.integrations.taboola.enabled":"true","adDependencies":"[{\"name\":\"grapeshot.loaded\", \"emitter\": \"window\", \"timeout\":2000, \"pageTypeMatcher\":\"/article/\"}]","partner.weather.targetUrl":"https://weather.com/redir?par=tm_birminghampost_widget&page=today&locale=en-GB&id=52.486243,-1.890401","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","commentsCssBundled":"true","partner.weather.apiKey":"d57dc3d50c821ac13ed5ee0d9efd3b01","optaLiveFootballScoreJs":"https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"http://www.birminghampost.co.uk/fish4data","partner.weather.weather-partnership-bar":"true","chronos.live-centre.url":"https://livecentreps-eb-prod.tm-awx.com","partner.madgex.hot-jobs":"true","partner.weather.apiUrl":"http://api.weather.com/v1/geocode/52.486243/-1.890401/observations/current.json?language=en-GB&units=m","search.googleCustomSearchEngineId":"015440420724022033189:uc3wlnk99wy","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"piano":{"appId":"","productionEnv":true,"enabled":false},"pluck":{"theme":"mirror"},"pageInfo":{"articleType":"news","displayInlineAds":"true"},"facebook":{"appId":"169630569789388"},"jotform":{"url":"https://jotform-competitions.tm-awx.com/","apikey":""},"mpulse":{"apikey":"HUEZW-TRP4L-ZRNGK-G5XB4-DTGMU"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"http://www.birminghampost.co.uk/cookie-policy/"}};</script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){"use strict"},{}]},{},[1]);
//# sourceMappingURL=webfonts.min.js.map</script>
<script src="//assets.adobedtm.com/ad708e6ebc3df7970b1e4295ad1877b18b06f04f/satelliteLib-2ce6978cdc0bd4a63a115a542a6fd97a908d0648.js"></script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){"use strict";!function(){function a(a,b){var c=document.createElement("link");c.rel="stylesheet",c.href=a+"?v="+window.TMCONFIG.frontendVersion,b&&(c.onload=b),document.getElementsByTagName("HEAD")[0].appendChild(c)}window.$css=a}()},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){"use strict";!function(){function a(a,b){a&&b&&(window.BOOMR_onload=(new Date).getTime(),window.BOOMR.page_ready())}function b(){window.BOOMR.subscribe("before_beacon",function(){window.BOOMR.addVar({digitalData:JSON.stringify(window.digitalData)})})}var c;try{c=window.TMCONFIG.mpulse.apikey}catch(l){console.warn("Couldn't find mpulse api key: "+l)}if(c)if(document.addEventListener("onBoomerangLoaded",b),window.TMCONFIG.mpulse.event){window.BOOMR_config={autorun:!1};var d=!1,e=!1;window.addEventListener(window.TMCONFIG.mpulse.event,function(){d=!0,a(e,d)}),window.BOOMR_lstart=(new Date).getTime(),$script("//c.go-mpulse.net/boomerang/"+c,function(){e=!0,a(e,d)})}else{var f=function(a){k.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()};if(window.BOOMR&&window.BOOMR.version)return;var g,h,i,j=document.createElement("iframe"),k=window;k.addEventListener?k.addEventListener("load",f,!1):k.attachEvent&&k.attachEvent("onload",f),j.src="javascript:void(0)",j.title="",j.role="presentation",(j.frameElement||j).style.cssText="width:0;height:0;border:0;display:none;",i=document.getElementsByTagName("script")[0],i.parentNode.insertBefore(j,i);try{h=j.contentWindow.document}catch(l){g=document.domain,j.src="javascript:var d=document.open();d.domain='"+g+"';void(0);",h=j.contentWindow.document}h.open()._l=function(){var a=this.createElement("script");g&&(this.domain=g),a.id="boomr-if-as",a.src="//c.go-mpulse.net/boomerang/"+c,k.BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},h.write('<body onload="document._l();">'),h.close()}}()},{}]},{},[1]);
//# sourceMappingURL=mpulse.min.js.map</script>
<meta id="partnerConfig" name="partnerConfig" content="{&quot;buysell&quot;:{&quot;partnerName&quot;:&quot;buysell&quot;},&quot;book an ad&quot;:{&quot;partnerName&quot;:&quot;book an ad&quot;},&quot;family notices&quot;:{&quot;partnerName&quot;:&quot;family notices&quot;},&quot;jobs&quot;:{&quot;partnerName&quot;:&quot;Madgex&quot;},&quot;property&quot;:{&quot;partnerName&quot;:&quot;Drag &amp; Drop&quot;},&quot;dating&quot;:{&quot;partnerName&quot;:&quot;dating&quot;},&quot;business directory&quot;:{&quot;partnerName&quot;:&quot;Scoot/Directory&quot;},&quot;motors&quot;:{&quot;partnerName&quot;:&quot;Pistonheads (Auto Car)&quot;}}"/>
<meta id="partnerFooterConfig" name="partnerFooterConfig" content="{&quot;partnerContentList&quot;:[]}"/>
</head>
<body class="article-page news" itemscope="itemscope" itemtype="http://schema.org/ReportageNewsArticle">
<header class="mod-header" data-mod="header" data-immediate="data-immediate"><div class="primary publication-theme-highlight"><a data-link-tracking="Header|MainLogo|Image|birminghampost" id="logo" href="/">birminghampost</a><a class="icon" id="hamburger" href="#">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|Business" href="http://www.birminghampost.co.uk/business/">Business</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest Business" href="http://www.birminghampost.co.uk/business/">Latest Business</a></li><li><a data-link-tracking="Header|DropDown|Text|Leads &amp;amp; Deals" href="http://www.birminghampost.co.uk/leads-deals/">Leads &amp; Deals</a></li><li><a data-link-tracking="Header|DropDown|Text|Finance" href="http://www.birminghampost.co.uk/business/finance/">Finance</a></li><li><a data-link-tracking="Header|DropDown|Text|Manufacturing" href="http://www.birminghampost.co.uk/business/manufacturing/">Manufacturing</a></li><li><a data-link-tracking="Header|DropDown|Text|Legal" href="http://www.birminghampost.co.uk/business/legal/">Legal</a></li><li><a data-link-tracking="Header|DropDown|Text|Creative" href="http://www.birminghampost.co.uk/business/creative/">Creative</a></li><li><a data-link-tracking="Header|DropDown|Text|Business News" href="http://www.birminghampost.co.uk/business/business-news/">Business News</a></li><li><a data-link-tracking="Header|DropDown|Text|Business Opinion" href="http://www.birminghampost.co.uk/business/business-opinion/">Business Opinion</a></li><li><a data-link-tracking="Header|DropDown|Text|Commercial Property" href="http://www.birminghampost.co.uk/business/commercial-property/">Commercial Property</a></li><li><a data-link-tracking="Header|DropDown|Text|Invest in Birmingham" href="http://www.birminghampost.co.uk/all-about/invest-in-birmingham">Invest in Birmingham</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Colmore Row" href="http://www.birminghampost.co.uk/all-about/colmore-row">Colmore Row</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|Regional Affairs" href="http://www.birminghampost.co.uk/news/">Regional Affairs</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest Regional Affairs" href="http://www.birminghampost.co.uk/news/">Latest Regional Affairs</a></li><li><a data-link-tracking="Header|DropDown|Text|News" href="http://www.birminghampost.co.uk/news/regional-affairs/">News</a></li><li><a data-link-tracking="Header|DropDown|Text|Health" href="http://www.birminghampost.co.uk/news/health-news/">Health</a></li><li><a data-link-tracking="Header|DropDown|Text|Education" href="http://www.birminghampost.co.uk/all-about/education">Education</a></li><li><a data-link-tracking="Header|DropDown|Text|Politics" href="http://www.birminghampost.co.uk/all-about/politics">Politics</a></li><li><a data-link-tracking="Header|DropDown|Text|Motors" href="http://www.birminghampost.co.uk/news/motoring/">Motors</a></li><li><a data-link-tracking="Header|DropDown|Text|Regeneration" href="http://www.birminghampost.co.uk/news/regeneration/">Regeneration</a></li><li><a data-link-tracking="Header|DropDown|Text|News Opinion" href="http://www.birminghampost.co.uk/news/news-opinion/">News Opinion</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|Culture" href="http://www.birminghampost.co.uk/whats-on/">Culture</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest Culture" href="http://www.birminghampost.co.uk/whats-on/">Latest Culture</a></li><li><a data-link-tracking="Header|DropDown|Text|Lifestyle" href="http://www.birminghampost.co.uk/lifestyle/">Lifestyle</a></li><li><a data-link-tracking="Header|DropDown|Text|Arts &amp;amp; Culture" href="http://www.birminghampost.co.uk/whats-on/arts-culture-news/">Arts &amp; Culture</a></li><li><a data-link-tracking="Header|DropDown|Text|Comedy" href="http://www.birminghampost.co.uk/whats-on/comedy-news/">Comedy</a></li><li><a data-link-tracking="Header|DropDown|Text|Family &amp;amp; Kids" href="http://www.birminghampost.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></li><li><a data-link-tracking="Header|DropDown|Text|Film &amp;amp; TV" href="http://www.birminghampost.co.uk/whats-on/film-news/">Film &amp; TV</a></li><li><a data-link-tracking="Header|DropDown|Text|Food &amp;amp; Drink" href="http://www.birminghampost.co.uk/whats-on/food-drink-news/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text|Music &amp;amp; Nightlife" href="http://www.birminghampost.co.uk/whats-on/music-nightlife-news/">Music &amp; Nightlife</a></li><li><a data-link-tracking="Header|DropDown|Text|Culture Opinion" href="http://www.birminghampost.co.uk/lifestyle/lifestyle-opinion/">Culture Opinion</a></li><li><a data-link-tracking="Header|DropDown|Text|House and Home" href="http://www.birminghampost.co.uk/lifestyle/house-homes/">House and Home</a></li></ul><a class="icon toggle" href="#">Expand</a></li></ul></section></nav><div id="signin" data-mod="signin" data-immediate="data-immediate"><span class="label"><span class="icon"></span></span><span class="bubble-wrapper"><span class="name"></span><ul class="bubble"><li> <a id="sso-my-account" href="/profile/details/">My Account</a></li><li class="hidden sso-subscriptions"><a id="sso-subscriptions">Subscriptions</a></li><li> <a id="sso-logout">Sign Out</a></li></ul></span></div><div class="search"><button class="icon icon-search" id="search-icon" type="button"></button></div><div class="search-box hidden"><gcse:searchbox-only resultsUrl="http://www.birminghampost.co.uk/search/"></gcse:searchbox-only></div><div class="social-sites"><ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/birminghampost" target="_blank" data-provider="facebook" data-tracking="facebook|follow|top"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/birminghampost" target="_blank" data-provider="twitter" data-tracking="twitter|follow|top"></a></li></ul></div></div><nav class="secondary" data-smooth-scroll="data-smooth-scroll"><section><ul class="click-track" data-level="1"><li><a href="https://www.fish4.co.uk/jobs/birmingham/">Jobs</a></li><li><a href="http://www.birminghampost.co.uk/news/motoring/">Motors</a></li><li><a href="http://www.birminghampost.co.uk/news/property/">Property</a></li><li><a href="http://directory.birminghampost.co.uk/">Business Directory</a></li><li><a href="http://www.birminghampost.co.uk/buy-sell-tell/family-notices/">Family Notices</a></li><li><a href="http://dating.birminghampost.net/">Dating</a></li><li><a href="http://www.birminghampost.net/BuySell">BuySell</a></li><li><a href="http://www.bookanad.com/regions/midlands/birmingham/">Book an ad</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="http://www.birminghampost.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.birminghampost.co.uk/about-us/">About Us</a></li><li><a href="http://www.birminghampost.co.uk/advertising/">Advertise with Us</a></li><li><a href="http://www.birminghampost.co.uk/rules/">Competition Rules</a></li><li><a href="http://www.birminghampost.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.birminghampost.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.birminghampost.co.uk/terms-conditions/">Terms and Conditions</a></li><li><a href="http://www.birminghampost.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.birminghampost.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.birminghampost.co.uk/rss-feeds/">RSS feeds</a></li><li><a href="http://www.birminghampost.co.uk/">© 2017 Trinity Mirror Midlands</a></li></ul></section></nav></header>
<main>
<nav class="breadcrumbs" xmlns:vocabulary="http://rdf.data-vocabulary.org/#"><ol><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a class="publication-theme-highlight publication-theme-icon" href="http://www.birminghampost.co.uk/" rel="vocabulary:url" property="vocabulary:title">Home</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.birminghampost.co.uk/news/" rel="vocabulary:url" property="vocabulary:title">News</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.birminghampost.co.uk/news/regional-affairs/" rel="vocabulary:url" property="vocabulary:title">Regional Affairs</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.birminghampost.co.uk/all-about/stechford" rel="vocabulary:url" property="vocabulary:title">Stechford</a></li></ol></nav>
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/NewsMediaOrganization"><meta itemprop="name" content="birminghammail"/><meta itemprop="url" content="http://www.birminghampost.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/birminghampost.png"/><meta itemprop="width" content="506"/><meta itemprop="height" content="60"/></div></div><meta itemprop="mainEntityOfPage" content="http://www.birminghammail.co.uk/news/remembrance-day-parade-saved-community-13788113"/><article class="article-main channel-news" data-mod="articleSso" data-url="http://www.birminghampost.co.uk/news/regional-affairs/remembrance-day-parade-saved-community-13788113"><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.birminghampost.co.uk/news/">News</a></div><h1 class="section-theme-background-indicator publication-font" itemprop="headline name">Remembrance Day parade saved as community rallies round</h1><p itemprop="description">Businesses and community groups in Stechford team up to keep the traditional event going</p><div class="byline"><div class="sharebar" data-share-image="https://i2-prod.birminghammail.co.uk/incoming/article13747430.ece/ALTERNATES/s1200/armi7.jpg" data-share-url="http://www.birminghampost.co.uk/news/regional-affairs/remembrance-day-parade-saved-community-13788113" data-context="share-bar-13788113" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="13788113" data-stream-id="birminghammail-13788113"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="Remembrance Day parade saved as community rallies round" data-social-headline="How community saved their Remembrance Day parade" data-url="http://www.birminghampost.co.uk/news/regional-affairs/remembrance-day-parade-saved-community-13788113#ICID=sharebar_facebook" data-leadtext="Businesses and community groups in Stechford team up to keep the traditional event going" data-content-image="https://i2-prod.birminghammail.co.uk/incoming/article13747430.ece/ALTERNATES/s1200/armi7.jpg" data-tracking="facebook|share|top"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="Remembrance Day parade saved as community rallies round" data-social-headline="How community saved their Remembrance Day parade" data-url="http://www.birminghampost.co.uk/news/regional-affairs/remembrance-day-parade-saved-community-13788113#ICID=sharebar_twitter" data-leadtext="Businesses and community groups in Stechford team up to keep the traditional event going" data-content-image="https://i2-prod.birminghammail.co.uk/incoming/article13747430.ece/ALTERNATES/s1200/armi7.jpg" data-tracking="twitter|share|top"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="Remembrance Day parade saved as community rallies round" data-social-headline="How community saved their Remembrance Day parade" data-url="http://www.birminghampost.co.uk/news/regional-affairs/remembrance-day-parade-saved-community-13788113#ICID=sharebar_pinterest" data-leadtext="Businesses and community groups in Stechford team up to keep the traditional event going" data-content-image="https://i2-prod.birminghammail.co.uk/incoming/article13747430.ece/ALTERNATES/s1200/armi7.jpg" data-tracking="pinterest|share|top"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon whatsapp hidden" title="Whatsapp" data-provider="whatsapp" data-title="Remembrance Day parade saved as community rallies round" data-social-headline="How community saved their Remembrance Day parade" data-url="http://www.birminghampost.co.uk/news/regional-affairs/remembrance-day-parade-saved-community-13788113#ICID=sharebar_whatsapp" data-leadtext="Businesses and community groups in Stechford team up to keep the traditional event going" data-content-image="https://i2-prod.birminghammail.co.uk/incoming/article13747430.ece/ALTERNATES/s1200/armi7.jpg" data-tracking="whatsapp|share|top"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><meta itemprop="name" content="Neil Elkes"/><meta itemprop="sameAs" content="http://www.birminghampost.co.uk/authors/neil-elkes/"/></div><div class="article-information" itemprop="datePublished" content="2017-10-20T11:40:41Z"><div class="author-information-container"><div class="author"><a href="http://www.birminghampost.co.uk/authors/neil-elkes/" rel="author" data-method-continue="data-method-continue" data-reset-responsive-cookie="true">Neil Elkes</a></div></div><ul class="time-info"><li><time class="date-published" datetime="2017-10-20T11:40:41Z"></time>12:40, 20 OCT 2017</li><li><span>Updated</span><time class="date-updated" itemprop="dateModified" content="2017-10-20T14:03:54Z" datetime="2017-10-20T14:03:54Z"></time>15:03, 20 OCT 2017</li></ul></div><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.birminghampost.co.uk/news/">News</a></div></div><div class="article-wrapper"><div class="content-column"><div class="mod-video" data-related="data-related" data-mod="video" data-placeholder="data-placeholder" data-player-type="brightcove"><div class="video-wrapper"><div class="video-preloader"><div class="mod-image video-thumbnail" data-mod="image"><img data-src="https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5605688799001_5605650785001-vs.jpg?pubId=4221396001&amp;videoId=5605650785001" data-width="100%" onerror="this.parentElement.classList.add('video-thumbnail--unavailable');this.style.display='none'"/><noscript><img class="video-thumbnail" src="https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5605688799001_5605650785001-vs.jpg?pubId=4221396001&amp;videoId=5605650785001"/></noscript></div><div class="video-preloader-content"><span class="video-preloader-text video-preloader-text-loading">Video Loading</span><div class="video-preloader-text video-preloader-text-unavailable hidden">Video Unavailable</div></div><div class="video-play-content hidden"><div class="vjs-play-button"></div><div class="play-link"><span class="play-link-desktop">Click to play</span><span class="play-link-mobile">Tap to play</span></div></div><div class="video-spinner hidden"></div><div class="video-timer hidden" data-autoplay-time="8"><div class="circle-timer"><div class="triangle"></div><div class="timer-right"></div><div class="timer-slot"><div class="timer-left"></div></div></div><div class="timer-action"><span class="timer-text">The video will start in <span>8</span><span class="autoplay-cancel">Cancel</span></span><div class="play-now">Play now</div></div></div></div></div><div class="json-placeholder" data-json="{&quot;playerType&quot;:&quot;brightcove&quot;,&quot;staticUrl&quot;:&quot;http://s.birminghampost.co.uk&quot;,&quot;playerData&quot;:{&quot;playerId&quot;:&quot;V19oeQPdg&quot;,&quot;account&quot;:&quot;4221396001&quot;,&quot;floatAndPark&quot;:true},&quot;adData&quot;:{&quot;showAdvert&quot;:true,&quot;adUnitId&quot;:&quot;/5293/birminghampost.co.uk/news/regional-affairs&quot;,&quot;referrerUrl&quot;:&quot;http://www.birminghampost.co.uk/news/regional-affairs/remembrance-day-parade-saved-community-13788113&quot;,&quot;correlator&quot;:1508512268308,&quot;token&quot;:&quot;&quot;},&quot;videoData&quot;:{&quot;videoId&quot;:&quot;5605650785001&quot;,&quot;videoTitle&quot;:&quot;What is Remembrance Day?&quot;,&quot;thumbnailUrl&quot;:&quot;https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5605688799001_5605650785001-vs.jpg?pubId=4221396001&amp;videoId=5605650785001&quot;,&quot;description&quot;:&quot;What is Remembrance Day?&quot;,&quot;leadVideoAutoplay&quot;:true,&quot;hideEmbed&quot;:false,&quot;bumperDisabled&quot;:false,&quot;createdDateAsDate&quot;:&quot;2017-10-11T13:12:53Z&quot;,&quot;publishedDateAsDate&quot;:&quot;2017-10-11T13:13:00Z&quot;,&quot;lastModifiedDateAsDate&quot;:&quot;2017-10-20T14:10:56Z&quot;,&quot;videoHeadline&quot;:&quot;What is Remembrance Day?&quot;,&quot;keywords&quot;:&quot;&quot;,&quot;duration&quot;:117,&quot;uploadDate&quot;:&quot;2017-10-11T13:13:00Z&quot;,&quot;seo&quot;:{&quot;publisher&quot;:{&quot;@type&quot;:&quot;Organization&quot;,&quot;name&quot;:&quot;birminghammail&quot;,&quot;url&quot;:&quot;http://www.birminghammail.co.uk/&quot;,&quot;logo&quot;:{&quot;@type&quot;:&quot;ImageObject&quot;,&quot;url&quot;:&quot;https://s3-eu-west-1.amazonaws.com/trinity-images/logos/birminghammail.png&quot;,&quot;width&quot;:162,&quot;height&quot;:60}},&quot;mainEntityOfPage&quot;:&quot;http://www.birminghammail.co.uk/news/uk-news/video/what-is-remembrance-day-13747301&quot;},&quot;customFields&quot;:{&quot;uploader&quot;:&quot;Thomas Lynch&quot;,&quot;sourcedBy&quot;:&quot;&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;sourceUrl&quot;:&quot;&quot;,&quot;site&quot;:&quot;Undefined&quot;}},&quot;suggestedData&quot;:{&quot;videos&quot;:[]}}"></div></div><div class="byline side-sharebar"><div class="sharebar" data-share-image="https://i2-prod.birminghammail.co.uk/incoming/article13747430.ece/ALTERNATES/s1200/armi7.jpg" data-share-url="http://www.birminghampost.co.uk/news/regional-affairs/remembrance-day-parade-saved-community-13788113" data-context="share-bar-13788113" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="13788113" data-stream-id="birminghammail-13788113"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="Remembrance Day parade saved as community rallies round" data-social-headline="How community saved their Remembrance Day parade" data-url="http://www.birminghampost.co.uk/news/regional-affairs/remembrance-day-parade-saved-community-13788113#ICID=sharebar_facebook" data-leadtext="Businesses and community groups in Stechford team up to keep the traditional event going" data-content-image="https://i2-prod.birminghammail.co.uk/incoming/article13747430.ece/ALTERNATES/s1200/armi7.jpg" data-tracking="facebook|share|side"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="Remembrance Day parade saved as community rallies round" data-social-headline="How community saved their Remembrance Day parade" data-url="http://www.birminghampost.co.uk/news/regional-affairs/remembrance-day-parade-saved-community-13788113#ICID=sharebar_twitter" data-leadtext="Businesses and community groups in Stechford team up to keep the traditional event going" data-content-image="https://i2-prod.birminghammail.co.uk/incoming/article13747430.ece/ALTERNATES/s1200/armi7.jpg" data-tracking="twitter|share|side"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="Remembrance Day parade saved as community rallies round" data-social-headline="How community saved their Remembrance Day parade" data-url="http://www.birminghampost.co.uk/news/regional-affairs/remembrance-day-parade-saved-community-13788113#ICID=sharebar_pinterest" data-leadtext="Businesses and community groups in Stechford team up to keep the traditional event going" data-content-image="https://i2-prod.birminghammail.co.uk/incoming/article13747430.ece/ALTERNATES/s1200/armi7.jpg" data-tracking="pinterest|share|side"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon whatsapp hidden" title="Whatsapp" data-provider="whatsapp" data-title="Remembrance Day parade saved as community rallies round" data-social-headline="How community saved their Remembrance Day parade" data-url="http://www.birminghampost.co.uk/news/regional-affairs/remembrance-day-parade-saved-community-13788113#ICID=sharebar_whatsapp" data-leadtext="Businesses and community groups in Stechford team up to keep the traditional event going" data-content-image="https://i2-prod.birminghammail.co.uk/incoming/article13747430.ece/ALTERNATES/s1200/armi7.jpg" data-tracking="whatsapp|share|side"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div></div><div class="article-body" itemprop="articleBody"><form class="skinny-signup skinny-signup-top publication-theme-border" data-mod="skinnySignup" data-json="{&quot;mailingListId&quot;:&quot;38175&quot;,&quot;displayName&quot;:&quot;daily&quot;,&quot;contentId&quot;:9966531,&quot;endpointUrl&quot;:&quot;https://comm-proxy.tm-awx.com/api/publications/birminghampost/subscriptions/&quot;}"><span class="skinny-header">Get <strong class="name">daily</strong> updates directly to your <strong>inbox</strong></span><div class="skinny-form"><input type="text" placeholder="Enter your email"/><button class="publication-theme-button" type="submit">+ Subscribe</button><div class="confirm"><span>Thank you for subscribing!</span></div><span class="warning">Could not subscribe, try again later</span><span class="invalid">Invalid Email</span></div></form><p>A community Remembrance Day parade is back on after businesses and the community rallied round to help out with road closures.</p> <p> Organisers of the parade at Stechford War Memorial feared they would have to cancel it after local police told them they were <a data-action="13747373" data-content-type="news" data-track="false" data-type="inline" data-word-count="7" href="http://www.birminghammail.co.uk/news/midlands-news/remembrance-day-parade-could-scrapped-13747373" target="_blank">no longer allowed to man the barricades</a> . </p> <p>The memorial will be the venue for two commemorations - one aimed at local schoolchildren on Friday, November 10 and a wider community parade at 11am on Remembrance Sunday, November 12.</p> <p>The historic memorial, built in 1920, is at the centre of the Albert Road roundabout and requires the traffic to be diverted for half-an-hour.</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://i2-prod.birminghammail.co.uk/incoming/article13747406.ece/ALTERNATES/s615b/DQP_BEM_101017MEMORIAL_04JPG.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="382" />
<div class="outer">
<div class="spacer" style="padding-top:62.11%;"></div>
<div class="mod-image">
<img data-src="https://i2-prod.birminghammail.co.uk/incoming/article13747406.ece/ALTERNATES/s615b/DQP_BEM_101017MEMORIAL_04JPG.jpg" alt="" content="https://i2-prod.birminghammail.co.uk/incoming/article13747406.ece/ALTERNATES/s615b/DQP_BEM_101017MEMORIAL_04JPG.jpg" />
</div>
</div>
<figcaption>
<span class="credit" itemprop="author"> (Image: Birmingham Mail)</span>
</figcaption>
</figure> <aside class="read-more-links">
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li><a href="http://www.birminghammail.co.uk/news/uk-news/big-ben-bong-again-you-13780387">Big Ben WILL bong again - but this is why you shouldn't set your watch by it</a></li>
</ul>
</aside> <p>Two weeks ago the Birmingham Mail reported that the event was at risk after the police, who had informally closed the roads for decades, had been told by bosses not to.</p> <p>But now local engineering firm Parade Civils of Tyseley, has stepped in to cover costs of traffic management company A Star who will ensure safety. The city council had already agreed to waive the administration costs. Other community groups have also stepped forward to offer their support to the event.</p> <p>Cllr Neil Eustace (Lib Dem, Stechford and Yardley North) said: “Parade Civils will fund the road closures and A Star will manage closing the roads. With the council waiving its charges the Sunday parade can go ahead as normal. This is fantastic news and I thank everyone who has helped save the day. The issue has worried us all as no one wanted to let Stechford’s fallen heroes down.</p> <aside class="read-more-links">
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li><a href="http://www.birminghammail.co.uk/whats-on/whats-on-news/years-remembrance-service-birmingham-been-13656784">This year's Remembrance Service in Birmingham has been moved</a></li>
</ul>
</aside> <p>“Let’s now work to make this years parade better than ever.”</p> <p>West Midlands Police has instructed staff that they are only allowed to close roads in an emergency and that for pre-planned events, like this, it is up to the organisers to make the arrangements.</p></div><div id="social-follow" data-mod="socialFollow"><ul id="social-headings"><li>Like us on <strong>Facebook</strong></li><li>Follow us on <strong>Twitter</strong></li><li>Daily <strong>Newsletter</strong></li></ul><div id="social-methods"><div class="facebook-share"><span class="icon facebook large"></span><div class="fb-like" data-href="https://www.facebook.com/birminghampost" data-layout="button_count" data-action="like" data-size="large" data-width="300" data-show-faces="false" data-share="false"></div><span class="page-name">birminghampost</span></div><div class="twitter-share" data-follow-url="https://twitter.com/intent/follow?screen_name=birminghampost"><span class="icon twitter large"></span><ul><li><span class="icon twitter small"></span><a>Follow @birminghampost</a></li></ul></div><div class="mail-share" data-endpointUrl="https://comm-proxy.tm-awx.com/api/publications/birminghampost/subscriptions/" data-mailingListId="38175"><strong><span class="icon mail small"></span>Subscribe to our Daily newsletter</strong><a id="enter-email">Enter email</a><span class="icon mail large"></span><input type="text" value="Email address..."/><a id="subscribe">Subscribe</a></div></div></div><div style="position:relative;"><a name="comments-section-return" style="position:absolute;top:-100px;"></a><a name="comments-section" style="position:absolute;top:-100px;"></a></div><div class="loading state-logout" id="comments-wrapper" data-stream-id="birminghammail-13788113" data-article-id="13788113" data-category-id="News" data-publication-url="http://www.mirror.co.uk/"><div class="comments-header"><span class="comment-count"></span><span id="comment-num"></span><span class="comments-header-title">Comments</span><div class="comments-loader"></div></div><div id="gigyaCommentPlugin-birminghammail-13788113"></div><div class="comments-footer"><span class="hidden" id="btn-show-more-comments">Show more comments</span></div></div><div class="tag-list"><span class="publication-theme-border publication-theme-icon">More On</span><ul><li><a class="publication-theme-button-highlight" href="http://www.birminghampost.co.uk/all-about/liberal-democrats">Liberal Democrats</a></li><li><a class="publication-theme-button-highlight" href="http://www.birminghampost.co.uk/all-about/remembrance-day">Remembrance Day</a></li><li><a class="publication-theme-button-highlight" href="http://www.birminghampost.co.uk/all-about/west-midlands-police">West Midlands Police</a></li><li><a class="publication-theme-button-highlight" href="http://www.birminghampost.co.uk/all-about/stechford">Stechford</a></li><li><a class="publication-theme-button-highlight" href="http://www.birminghampost.co.uk/all-about/tyseley">Tyseley</a></li><li><a class="publication-theme-button-highlight" href="http://www.birminghampost.co.uk/all-about/yardley-and-stechford">Yardley and Stechford</a></li><li><a class="publication-theme-button-highlight" href="http://www.birminghampost.co.uk/all-about/politics">Politics</a></li></ul></div></div><aside class="related-column base-layout"></aside></div></article>
<!-- start of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section data-mod="mostRead" data-immediate><div class="pancake publication-theme"><div data-mod="tabs"><ul class="tab-triggers section-theme-border"><li><button data-value="news" data-class="channel-news" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">News</button></li><li><button data-value="all" data-class="channel-all" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">all</button></li></ul><div class="tab-content section-theme-inherit-background-indicator" data-value="news" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="news">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="news">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="news"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/news-opinion/comment-time-move-anti-abortion-13779420"><img data-src="https://i2-prod.birminghammail.co.uk/news/health/article13779122.ece/ALTERNATES/s615/Marie-Stopes-International-2.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.birminghampost.co.uk/all-about/birmingham-city-council">Birmingham City Council</a></em><strong class="publication-font"><a href="http://www.birminghampost.co.uk/news/news-opinion/comment-time-move-anti-abortion-13779420">Comment: Time to move anti-abortion protest out of women's way</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/news-opinion/comment-time-move-anti-abortion-13779420">Aston University lecturer Pam Lowe argues that Birmingham should follow Ealing's lead and make steps towards banning abortion clinic protests in the city</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/regional-affairs/long-running-lidl-stirchley-planning-13494517"><img data-srcset="https://i2-prod.birminghammail.co.uk/incoming/article12770875.ece/ALTERNATES/s180/Lidl-jobs.jpg 180w, https://i2-prod.birminghammail.co.uk/incoming/article12770875.ece/ALTERNATES/s458/Lidl-jobs.jpg 458w" data-src="https://i2-prod.birminghammail.co.uk/incoming/article12770875.ece/ALTERNATES/s615/Lidl-jobs.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/kings-heath-and-stirchley">Kings Heath and Stirchley</a></em><strong><a href="http://www.birminghampost.co.uk/news/regional-affairs/long-running-lidl-stirchley-planning-13494517">The long-running Lidl Stirchley planning saga has taken another twist</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/regional-affairs/long-running-lidl-stirchley-planning-13494517">Demolition of old gym and bolwing alley gets green light at second attempt</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/local-news/real-schools-guide-search-secondary-13366987"><img data-srcset="http://i1.birminghampost.co.uk/config/article6465239.ece/ALTERNATES/s180/JS26980822-1.jpg 180w, http://i1.birminghampost.co.uk/config/article6465239.ece/ALTERNATES/s458/JS26980822-1.jpg 458w" data-src="http://i1.birminghampost.co.uk/config/article6465239.ece/ALTERNATES/s615/JS26980822-1.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.birminghampost.co.uk/news/local-news/real-schools-guide-search-secondary-13366987">The Real Schools Guide: Search for your secondary school</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/local-news/real-schools-guide-search-secondary-13366987">We've analysed all the local government data to bring you the rundown on your local secondary schools. You can see how each secondary school compares against other schools in your area and across the UK. Data is available for comparison on everything from pupils' attainment and the quality of the teaching to when the school was lasted inspected and teacher to pupil ratio.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/motoring/car-reviews/volvo-match-quality-tech-challenge-13779569"><img data-srcset="http://i1.birminghampost.co.uk/incoming/article13779560.ece/ALTERNATES/s180/Volvo-S90.jpg 180w, http://i1.birminghampost.co.uk/incoming/article13779560.ece/ALTERNATES/s458/Volvo-S90.jpg 458w" data-src="http://i1.birminghampost.co.uk/incoming/article13779560.ece/ALTERNATES/s615/Volvo-S90.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/news/motoring/car-reviews/">Car Reviews</a></em><strong><a href="http://www.birminghampost.co.uk/news/motoring/car-reviews/volvo-match-quality-tech-challenge-13779569">Volvo match quality and tech to challenge executive rivals</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/motoring/car-reviews/volvo-match-quality-tech-challenge-13779569">The up-market executive car is a delight to drive and comes with a huge array of hi-tech kit</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/regional-affairs/black-country-glassworks-added-at-13607842"><img data-srcset="http://i2.birminghampost.co.uk/business/commercial-property/article10416415.ece/ALTERNATES/s180/Chance-Brothers-Glassworks_03.jpg 180w, http://i2.birminghampost.co.uk/business/commercial-property/article10416415.ece/ALTERNATES/s458/Chance-Brothers-Glassworks_03.jpg 458w" data-src="http://i2.birminghampost.co.uk/business/commercial-property/article10416415.ece/ALTERNATES/s615/Chance-Brothers-Glassworks_03.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/smethwick">Smethwick</a></em><strong><a href="http://www.birminghampost.co.uk/news/regional-affairs/black-country-glassworks-added-at-13607842">Chance Brothers Glassworks added to 'endangered' list</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/regional-affairs/black-country-glassworks-added-at-13607842">The Victorian Society says a sensitive approach is needed to preserve former glass factory in Smethwick</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="news"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/motoring/car-reviews/volvo-match-quality-tech-challenge-13779569"><img data-src="http://i1.birminghampost.co.uk/incoming/article13779560.ece/ALTERNATES/s615/Volvo-S90.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.birminghampost.co.uk/news/motoring/car-reviews/">Car Reviews</a></em><strong class="publication-font"><a href="http://www.birminghampost.co.uk/news/motoring/car-reviews/volvo-match-quality-tech-challenge-13779569">Volvo match quality and tech to challenge executive rivals</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/motoring/car-reviews/volvo-match-quality-tech-challenge-13779569">The up-market executive car is a delight to drive and comes with a huge array of hi-tech kit</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/news-opinion/comment-time-move-anti-abortion-13779420"><img data-srcset="https://i2-prod.birminghammail.co.uk/news/health/article13779122.ece/ALTERNATES/s180/Marie-Stopes-International-2.jpg 180w, https://i2-prod.birminghammail.co.uk/news/health/article13779122.ece/ALTERNATES/s458/Marie-Stopes-International-2.jpg 458w" data-src="https://i2-prod.birminghammail.co.uk/news/health/article13779122.ece/ALTERNATES/s615/Marie-Stopes-International-2.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/birmingham-city-council">Birmingham City Council</a></em><strong><a href="http://www.birminghampost.co.uk/news/news-opinion/comment-time-move-anti-abortion-13779420">Comment: Time to move anti-abortion protest out of women's way</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/news-opinion/comment-time-move-anti-abortion-13779420">Aston University lecturer Pam Lowe argues that Birmingham should follow Ealing's lead and make steps towards banning abortion clinic protests in the city</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/business/manufacturing/680m-new-investment-west-midlands-13772099"><img data-srcset="https://i2-prod.birminghammail.co.uk/news/midlands-news/article13456645.ece/ALTERNATES/s180/West-Midlands-Railway-CGI.jpg 180w, https://i2-prod.birminghammail.co.uk/news/midlands-news/article13456645.ece/ALTERNATES/s458/West-Midlands-Railway-CGI.jpg 458w" data-src="https://i2-prod.birminghammail.co.uk/news/midlands-news/article13456645.ece/ALTERNATES/s615/West-Midlands-Railway-CGI.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/invest-in-birmingham">Invest in Birmingham</a></em><strong><a href="http://www.birminghampost.co.uk/business/manufacturing/680m-new-investment-west-midlands-13772099">Over 100 new West Midlands trains - with wi-fi and speeds up to 110mph</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/business/manufacturing/680m-new-investment-west-midlands-13772099">New franchise operator announces which firms will build 107 new trains to be used across Birmingham and the West Midlands</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/business/commercial-property/new-plans-15-storey-student-13769326"><img data-srcset="http://i2.birminghampost.co.uk/business/commercial-property/article13769282.ece/ALTERNATES/s180/Nautical-Club-Flats.jpg 180w, http://i2.birminghampost.co.uk/business/commercial-property/article13769282.ece/ALTERNATES/s458/Nautical-Club-Flats.jpg 458w" data-src="http://i2.birminghampost.co.uk/business/commercial-property/article13769282.ece/ALTERNATES/s615/Nautical-Club-Flats.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/invest-in-birmingham">Invest in Birmingham</a></em><strong><a href="http://www.birminghampost.co.uk/business/commercial-property/new-plans-15-storey-student-13769326">New plans for 15-storey student development backed by Chinese investors</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/business/commercial-property/new-plans-15-storey-student-13769326">Latest project from Court Collaboration has again draw on Asian investors to support regeneration in Birmingham</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/business/business-news/tony-iommi-launches-new-4-13758757"><img data-srcset="http://i3.birminghampost.co.uk/news/regional-affairs/article13758555.ece/ALTERNATES/s180/BIMM-Birmingham-Launch-1.jpg 180w, http://i3.birminghampost.co.uk/news/regional-affairs/article13758555.ece/ALTERNATES/s458/BIMM-Birmingham-Launch-1.jpg 458w" data-src="http://i3.birminghampost.co.uk/news/regional-affairs/article13758555.ece/ALTERNATES/s615/BIMM-Birmingham-Launch-1.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/invest-in-birmingham">Invest in Birmingham</a></em><strong><a href="http://www.birminghampost.co.uk/business/business-news/tony-iommi-launches-new-4-13758757">Tony Iommi launches new £4 million Digbeth music school</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/business/business-news/tony-iommi-launches-new-4-13758757">Black Sabbath guitarist opens new music school BIMM Birmingham</a></div></div></div></div></div></section></div></div><div class="tab-content section-theme-inherit-background-indicator" data-value="all" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="all">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="all">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="all"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/business/business-news/wesleyan-crowned-birminghams-best-post-13778099"><img data-src="http://i3.birminghampost.co.uk/business/business-news/article13782995.ece/ALTERNATES/s615/Company-of-the-Year-Wesleyan.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.birminghampost.co.uk/all-about/birmingham-post-business-awards">Birmingham Post Business Awards</a></em><strong class="publication-font"><a href="http://www.birminghampost.co.uk/business/business-news/wesleyan-crowned-birminghams-best-post-13778099">Wesleyan crowned Birmingham's best at Post Business Awards</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/business/business-news/wesleyan-crowned-birminghams-best-post-13778099">Financial services firm whose history dates back 176 years wins praise for work in the community as it is named Company of the Year</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/news-opinion/comment-time-move-anti-abortion-13779420"><img data-srcset="https://i2-prod.birminghammail.co.uk/news/health/article13779122.ece/ALTERNATES/s180/Marie-Stopes-International-2.jpg 180w, https://i2-prod.birminghammail.co.uk/news/health/article13779122.ece/ALTERNATES/s458/Marie-Stopes-International-2.jpg 458w" data-src="https://i2-prod.birminghammail.co.uk/news/health/article13779122.ece/ALTERNATES/s615/Marie-Stopes-International-2.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/birmingham-city-council">Birmingham City Council</a></em><strong><a href="http://www.birminghampost.co.uk/news/news-opinion/comment-time-move-anti-abortion-13779420">Comment: Time to move anti-abortion protest out of women's way</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/news-opinion/comment-time-move-anti-abortion-13779420">Aston University lecturer Pam Lowe argues that Birmingham should follow Ealing's lead and make steps towards banning abortion clinic protests in the city</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/business/manufacturing/680m-new-investment-west-midlands-13772099"><img data-srcset="https://i2-prod.birminghammail.co.uk/news/midlands-news/article13456645.ece/ALTERNATES/s180/West-Midlands-Railway-CGI.jpg 180w, https://i2-prod.birminghammail.co.uk/news/midlands-news/article13456645.ece/ALTERNATES/s458/West-Midlands-Railway-CGI.jpg 458w" data-src="https://i2-prod.birminghammail.co.uk/news/midlands-news/article13456645.ece/ALTERNATES/s615/West-Midlands-Railway-CGI.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/invest-in-birmingham">Invest in Birmingham</a></em><strong><a href="http://www.birminghampost.co.uk/business/manufacturing/680m-new-investment-west-midlands-13772099">Over 100 new West Midlands trains - with wi-fi and speeds up to 110mph</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/business/manufacturing/680m-new-investment-west-midlands-13772099">New franchise operator announces which firms will build 107 new trains to be used across Birmingham and the West Midlands</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/business/commercial-property/new-plans-15-storey-student-13769326"><img data-srcset="http://i2.birminghampost.co.uk/business/commercial-property/article13769282.ece/ALTERNATES/s180/Nautical-Club-Flats.jpg 180w, http://i2.birminghampost.co.uk/business/commercial-property/article13769282.ece/ALTERNATES/s458/Nautical-Club-Flats.jpg 458w" data-src="http://i2.birminghampost.co.uk/business/commercial-property/article13769282.ece/ALTERNATES/s615/Nautical-Club-Flats.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/invest-in-birmingham">Invest in Birmingham</a></em><strong><a href="http://www.birminghampost.co.uk/business/commercial-property/new-plans-15-storey-student-13769326">New plans for 15-storey student development backed by Chinese investors</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/business/commercial-property/new-plans-15-storey-student-13769326">Latest project from Court Collaboration has again draw on Asian investors to support regeneration in Birmingham</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/whats-on/arts-culture-news/cbso-prize-inspires-young-pianists-13784671"><img data-srcset="http://i3.birminghampost.co.uk/incoming/article4030839.ece/ALTERNATES/s180/PM2966912.jpg 180w, http://i3.birminghampost.co.uk/incoming/article4030839.ece/ALTERNATES/s458/PM2966912.jpg 458w" data-src="http://i3.birminghampost.co.uk/incoming/article4030839.ece/ALTERNATES/s615/PM2966912.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/cbso">CBSO</a></em><strong><a href="http://www.birminghampost.co.uk/whats-on/arts-culture-news/cbso-prize-inspires-young-pianists-13784671">CBSO prize inspires young pianists</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/whats-on/arts-culture-news/cbso-prize-inspires-young-pianists-13784671">The winners of this year's Dudley Piano Competition will follow in big footsteps</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="all"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/business/commercial-property/brindleyplace-office-block-undergo-4m-13785856"><img data-src="http://i3.birminghampost.co.uk/business/commercial-property/article13785914.ece/ALTERNATES/s615/Nine-Brindleyplace-CGI-2.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.birminghampost.co.uk/all-about/invest-in-birmingham">Invest in Birmingham</a></em><strong class="publication-font"><a href="http://www.birminghampost.co.uk/business/commercial-property/brindleyplace-office-block-undergo-4m-13785856">Brindleyplace office block to undergo £4m renovation</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/business/commercial-property/brindleyplace-office-block-undergo-4m-13785856">The project will include a new reception area and an enhanced courtyard for tenants</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/business/commercial-property/barton-willmore-expands-birmingham-team-13786270"><img data-srcset="http://i4.birminghampost.co.uk/business/commercial-property/article13786216.ece/ALTERNATES/s180/Barton-Willmore-2.jpg 180w, http://i4.birminghampost.co.uk/business/commercial-property/article13786216.ece/ALTERNATES/s458/Barton-Willmore-2.jpg 458w" data-src="http://i4.birminghampost.co.uk/business/commercial-property/article13786216.ece/ALTERNATES/s615/Barton-Willmore-2.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/colmore-row">Colmore Row</a></em><strong><a href="http://www.birminghampost.co.uk/business/commercial-property/barton-willmore-expands-birmingham-team-13786270">Barton Willmore expands Birmingham team</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/business/commercial-property/barton-willmore-expands-birmingham-team-13786270">City office of design practice recruits a trio of new town planners</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/business/business-news/former-airport-chief-kehoe-reveals-13784702"><img data-srcset="http://i3.birminghampost.co.uk/incoming/article13784791.ece/ALTERNATES/s180/33-Peter-McHugh-Raynor-Grice-Paul-Kehoe-and-Philip-Edwards-a.jpg 180w, http://i3.birminghampost.co.uk/incoming/article13784791.ece/ALTERNATES/s458/33-Peter-McHugh-Raynor-Grice-Paul-Kehoe-and-Philip-Edwards-a.jpg 458w" data-src="http://i3.birminghampost.co.uk/incoming/article13784791.ece/ALTERNATES/s615/33-Peter-McHugh-Raynor-Grice-Paul-Kehoe-and-Philip-Edwards-a.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/post-people">Post People</a></em><strong><a href="http://www.birminghampost.co.uk/business/business-news/former-airport-chief-kehoe-reveals-13784702">Former airport chief Kehoe reveals his Midlands hopes at Clarke Willmott lunch</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/business/business-news/former-airport-chief-kehoe-reveals-13784702">Clarke Willmott hosted a lunch for business professionals with keynote speaker Paul Kehoe.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/motoring/car-reviews/volvo-match-quality-tech-challenge-13779569"><img data-srcset="http://i1.birminghampost.co.uk/incoming/article13779560.ece/ALTERNATES/s180/Volvo-S90.jpg 180w, http://i1.birminghampost.co.uk/incoming/article13779560.ece/ALTERNATES/s458/Volvo-S90.jpg 458w" data-src="http://i1.birminghampost.co.uk/incoming/article13779560.ece/ALTERNATES/s615/Volvo-S90.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/news/motoring/car-reviews/">Car Reviews</a></em><strong><a href="http://www.birminghampost.co.uk/news/motoring/car-reviews/volvo-match-quality-tech-challenge-13779569">Volvo match quality and tech to challenge executive rivals</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/motoring/car-reviews/volvo-match-quality-tech-challenge-13779569">The up-market executive car is a delight to drive and comes with a huge array of hi-tech kit</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/business/business-news/gallery/clarke-willmott-business-lunch-13784844"><img data-srcset="http://i3.birminghampost.co.uk/incoming/article13784791.ece/ALTERNATES/s180/33-Peter-McHugh-Raynor-Grice-Paul-Kehoe-and-Philip-Edwards-a.jpg 180w, http://i3.birminghampost.co.uk/incoming/article13784791.ece/ALTERNATES/s458/33-Peter-McHugh-Raynor-Grice-Paul-Kehoe-and-Philip-Edwards-a.jpg 458w" data-src="http://i3.birminghampost.co.uk/incoming/article13784791.ece/ALTERNATES/s615/33-Peter-McHugh-Raynor-Grice-Paul-Kehoe-and-Philip-Edwards-a.jpg"></a><div class="gallery-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/business/business-news/">Business News</a></em><strong><a href="http://www.birminghampost.co.uk/business/business-news/gallery/clarke-willmott-business-lunch-13784844">Clarke Willmott business lunch</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/business/business-news/gallery/clarke-willmott-business-lunch-13784844">Clarke Willmott business lunch</a></div></div></div></div></div></section></div></div></div></div></section>
<!-- end of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories section-theme-border"><div class="headline"><a class="publication-theme-indicator publication-font publication-theme-hover" href="/">Top Stories</a></div><section data-group="topStories"><div class="pancake quartet" data-group="topStories" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/business/manufacturing/driverless-cars-tested-roads-birmingham-13785080"><img data-srcset="https://i2-prod.birminghammail.co.uk/incoming/article10949485.ece/ALTERNATES/s180/driverlesscar.jpg 180w, https://i2-prod.birminghammail.co.uk/incoming/article10949485.ece/ALTERNATES/s220b/driverlesscar.jpg 220w, https://i2-prod.birminghammail.co.uk/incoming/article10949485.ece/ALTERNATES/s270b/driverlesscar.jpg 270w" data-src="https://i2-prod.birminghammail.co.uk/incoming/article10949485.ece/ALTERNATES/s615/driverlesscar.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/business/manufacturing/">Manufacturing</a></em><strong><a href="http://www.birminghampost.co.uk/business/manufacturing/driverless-cars-tested-roads-birmingham-13785080">Driverless cars to be tested on the roads of Birmingham 'within two years'</a></strong><div class="comments-count" data-streamId="birminghammail-13785080" data-mod="teaserCounter"><a href="http://www.birminghampost.co.uk/business/manufacturing/driverless-cars-tested-roads-birmingham-13785080#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.birminghampost.co.uk/business/manufacturing/driverless-cars-tested-roads-birmingham-13785080">The government has given the go ahead to researchers to trial the developing autonomous car technology</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/regional-affairs/roads-bus-cycle-routes-been-13784225"><img data-srcset="https://i2-prod.birminghammail.co.uk/incoming/article11318887.ece/ALTERNATES/s180/BP3314600.jpg 180w, https://i2-prod.birminghammail.co.uk/incoming/article11318887.ece/ALTERNATES/s220b/BP3314600.jpg 220w, https://i2-prod.birminghammail.co.uk/incoming/article11318887.ece/ALTERNATES/s270b/BP3314600.jpg 270w" data-src="https://i2-prod.birminghammail.co.uk/incoming/article11318887.ece/ALTERNATES/s615/BP3314600.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/news/regional-affairs/">Regional Affairs</a></em><strong><a href="http://www.birminghampost.co.uk/news/regional-affairs/roads-bus-cycle-routes-been-13784225">Which roads, bus and cycle routes have been awarded Government cash</a></strong><div class="comments-count" data-streamId="birminghammail-13784225" data-mod="teaserCounter"><a href="http://www.birminghampost.co.uk/news/regional-affairs/roads-bus-cycle-routes-been-13784225#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.birminghampost.co.uk/news/regional-affairs/roads-bus-cycle-routes-been-13784225">£20 million Department of Transport cash to fund congestion busting schemes in Birmingham, Solihull, Walsall, Lichfield and Bromsgrove</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/business/commercial-property/barton-willmore-expands-birmingham-team-13786270"><img data-srcset="http://i4.birminghampost.co.uk/business/commercial-property/article13786216.ece/ALTERNATES/s180/Barton-Willmore-2.jpg 180w, http://i4.birminghampost.co.uk/business/commercial-property/article13786216.ece/ALTERNATES/s220b/Barton-Willmore-2.jpg 220w, http://i4.birminghampost.co.uk/business/commercial-property/article13786216.ece/ALTERNATES/s270b/Barton-Willmore-2.jpg 270w" data-src="http://i4.birminghampost.co.uk/business/commercial-property/article13786216.ece/ALTERNATES/s615/Barton-Willmore-2.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/colmore-row">Colmore Row</a></em><strong><a href="http://www.birminghampost.co.uk/business/commercial-property/barton-willmore-expands-birmingham-team-13786270">Barton Willmore expands Birmingham team</a></strong><div class="comments-count" data-streamId="birminghampost-13786270" data-mod="teaserCounter"><a href="http://www.birminghampost.co.uk/business/commercial-property/barton-willmore-expands-birmingham-team-13786270#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.birminghampost.co.uk/business/commercial-property/barton-willmore-expands-birmingham-team-13786270">City office of design practice recruits a trio of new town planners</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/business/commercial-property/brindleyplace-office-block-undergo-4m-13785856"><img data-srcset="http://i3.birminghampost.co.uk/business/commercial-property/article13785914.ece/ALTERNATES/s180/Nine-Brindleyplace-CGI-2.jpg 180w, http://i3.birminghampost.co.uk/business/commercial-property/article13785914.ece/ALTERNATES/s220b/Nine-Brindleyplace-CGI-2.jpg 220w, http://i3.birminghampost.co.uk/business/commercial-property/article13785914.ece/ALTERNATES/s270b/Nine-Brindleyplace-CGI-2.jpg 270w" data-src="http://i3.birminghampost.co.uk/business/commercial-property/article13785914.ece/ALTERNATES/s615/Nine-Brindleyplace-CGI-2.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/invest-in-birmingham">Invest in Birmingham</a></em><strong><a href="http://www.birminghampost.co.uk/business/commercial-property/brindleyplace-office-block-undergo-4m-13785856">Brindleyplace office block to undergo £4m renovation</a></strong><div class="comments-count" data-streamId="birminghampost-13785856" data-mod="teaserCounter"><a href="http://www.birminghampost.co.uk/business/commercial-property/brindleyplace-office-block-undergo-4m-13785856#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.birminghampost.co.uk/business/commercial-property/brindleyplace-office-block-undergo-4m-13785856">The project will include a new reception area and an enhanced courtyard for tenants</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/business/business-news/wesleyan-crowned-birminghams-best-post-13778099"><img data-srcset="http://i3.birminghampost.co.uk/business/business-news/article13782995.ece/ALTERNATES/s180/Company-of-the-Year-Wesleyan.jpg 180w, http://i3.birminghampost.co.uk/business/business-news/article13782995.ece/ALTERNATES/s220b/Company-of-the-Year-Wesleyan.jpg 220w, http://i3.birminghampost.co.uk/business/business-news/article13782995.ece/ALTERNATES/s270b/Company-of-the-Year-Wesleyan.jpg 270w" data-src="http://i3.birminghampost.co.uk/business/business-news/article13782995.ece/ALTERNATES/s615/Company-of-the-Year-Wesleyan.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/birmingham-post-business-awards">Birmingham Post Business Awards</a></em><strong><a href="http://www.birminghampost.co.uk/business/business-news/wesleyan-crowned-birminghams-best-post-13778099">Wesleyan crowned Birmingham's best at Post Business Awards</a></strong><div class="comments-count" data-streamId="birminghampost-13778099" data-mod="teaserCounter"><a href="http://www.birminghampost.co.uk/business/business-news/wesleyan-crowned-birminghams-best-post-13778099#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.birminghampost.co.uk/business/business-news/wesleyan-crowned-birminghams-best-post-13778099">Financial services firm whose history dates back 176 years wins praise for work in the community as it is named Company of the Year</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/regional-affairs/birmingham-child-protection-service-remains-13783222"><img data-srcset="https://i2-prod.birminghammail.co.uk/news/midlands-news/article12904556.ece/ALTERNATES/s180/Picture-posed-by-model.jpg 180w, https://i2-prod.birminghammail.co.uk/news/midlands-news/article12904556.ece/ALTERNATES/s220b/Picture-posed-by-model.jpg 220w, https://i2-prod.birminghammail.co.uk/news/midlands-news/article12904556.ece/ALTERNATES/s270b/Picture-posed-by-model.jpg 270w" data-src="https://i2-prod.birminghammail.co.uk/news/midlands-news/article12904556.ece/ALTERNATES/s615/Picture-posed-by-model.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/news/regional-affairs/">Regional Affairs</a></em><strong><a href="http://www.birminghampost.co.uk/news/regional-affairs/birmingham-child-protection-service-remains-13783222">Birmingham child protection service remains inadequate but on track for improvement say inspectors</a></strong><div class="comments-count" data-streamId="birminghammail-13783222" data-mod="teaserCounter"><a href="http://www.birminghampost.co.uk/news/regional-affairs/birmingham-child-protection-service-remains-13783222#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.birminghampost.co.uk/news/regional-affairs/birmingham-child-protection-service-remains-13783222">Latest visit from Ofsted finds signs of significant progress, but not enough to lift Birmingham children's services out of special measures</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/regional-affairs/new-church-scientology-open-birmingham-13785111"><img data-srcset="https://i2-prod.birminghammail.co.uk/incoming/article12483529.ece/ALTERNATES/s180/10339469_630966670335992_8568251576944961258_o.jpg 180w, https://i2-prod.birminghammail.co.uk/incoming/article12483529.ece/ALTERNATES/s220b/10339469_630966670335992_8568251576944961258_o.jpg 220w, https://i2-prod.birminghammail.co.uk/incoming/article12483529.ece/ALTERNATES/s270b/10339469_630966670335992_8568251576944961258_o.jpg 270w" data-src="https://i2-prod.birminghammail.co.uk/incoming/article12483529.ece/ALTERNATES/s615/10339469_630966670335992_8568251576944961258_o.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/news/regional-affairs/">Regional Affairs</a></em><strong><a href="http://www.birminghampost.co.uk/news/regional-affairs/new-church-scientology-open-birmingham-13785111">New Church of Scientology to open in Birmingham this weekend</a></strong><div class="comments-count" data-streamId="birminghammail-13785111" data-mod="teaserCounter"><a href="http://www.birminghampost.co.uk/news/regional-affairs/new-church-scientology-open-birmingham-13785111#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.birminghampost.co.uk/news/regional-affairs/new-church-scientology-open-birmingham-13785111">New Scientology HQ will be opened this Saturday (October 21)</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/health-news/city-health-chief-would-support-13779075"><img data-srcset="https://i2-prod.birminghammail.co.uk/news/health/article13779110.ece/ALTERNATES/s180/Marie-Stopes.jpg 180w, https://i2-prod.birminghammail.co.uk/news/health/article13779110.ece/ALTERNATES/s220b/Marie-Stopes.jpg 220w, https://i2-prod.birminghammail.co.uk/news/health/article13779110.ece/ALTERNATES/s270b/Marie-Stopes.jpg 270w" data-src="https://i2-prod.birminghammail.co.uk/news/health/article13779110.ece/ALTERNATES/s615/Marie-Stopes.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/news/health-news/">Health News</a></em><strong><a href="http://www.birminghampost.co.uk/news/health-news/city-health-chief-would-support-13779075">'Restrict protests outside abortion clinics' says city health chief</a></strong><div class="comments-count" data-streamId="birminghammail-13779075" data-mod="teaserCounter"><a href="http://www.birminghampost.co.uk/news/health-news/city-health-chief-would-support-13779075#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.birminghampost.co.uk/news/health-news/city-health-chief-would-support-13779075">Councillor is fully behind motion approved by Ealing Council which could lead to buffer zone preventing campaigners and protesters from standing outside clinics</a></div></div></div></div></section></section>
<!-- start of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->
<div class="hidden" id="recommendations"><section data-group="mostRead"><div class="pancake duet" data-group="mostRead" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/news-opinion/comment-time-move-anti-abortion-13779420"><img data-srcset="https://i2-prod.birminghammail.co.uk/news/health/article13779122.ece/ALTERNATES/s180/Marie-Stopes-International-2.jpg 180w, https://i2-prod.birminghammail.co.uk/news/health/article13779122.ece/ALTERNATES/s390/Marie-Stopes-International-2.jpg 390w, https://i2-prod.birminghammail.co.uk/news/health/article13779122.ece/ALTERNATES/s458/Marie-Stopes-International-2.jpg 458w" data-src="https://i2-prod.birminghammail.co.uk/news/health/article13779122.ece/ALTERNATES/s615/Marie-Stopes-International-2.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/birmingham-city-council">Birmingham City Council</a></em><strong><a href="http://www.birminghampost.co.uk/news/news-opinion/comment-time-move-anti-abortion-13779420">Comment: Time to move anti-abortion protest out of women's way</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/news-opinion/comment-time-move-anti-abortion-13779420">Aston University lecturer Pam Lowe argues that Birmingham should follow Ealing's lead and make steps towards banning abortion clinic protests in the city</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/regional-affairs/long-running-lidl-stirchley-planning-13494517"><img data-srcset="https://i2-prod.birminghammail.co.uk/incoming/article12770875.ece/ALTERNATES/s180/Lidl-jobs.jpg 180w, https://i2-prod.birminghammail.co.uk/incoming/article12770875.ece/ALTERNATES/s390/Lidl-jobs.jpg 390w, https://i2-prod.birminghammail.co.uk/incoming/article12770875.ece/ALTERNATES/s458/Lidl-jobs.jpg 458w" data-src="https://i2-prod.birminghammail.co.uk/incoming/article12770875.ece/ALTERNATES/s615/Lidl-jobs.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/kings-heath-and-stirchley">Kings Heath and Stirchley</a></em><strong><a href="http://www.birminghampost.co.uk/news/regional-affairs/long-running-lidl-stirchley-planning-13494517">The long-running Lidl Stirchley planning saga has taken another twist</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/regional-affairs/long-running-lidl-stirchley-planning-13494517">Demolition of old gym and bolwing alley gets green light at second attempt</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/local-news/real-schools-guide-search-secondary-13366987"><img data-srcset="http://i1.birminghampost.co.uk/config/article6465239.ece/ALTERNATES/s180/JS26980822-1.jpg 180w, http://i1.birminghampost.co.uk/config/article6465239.ece/ALTERNATES/s390/JS26980822-1.jpg 390w, http://i1.birminghampost.co.uk/config/article6465239.ece/ALTERNATES/s458/JS26980822-1.jpg 458w" data-src="http://i1.birminghampost.co.uk/config/article6465239.ece/ALTERNATES/s615/JS26980822-1.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/news/local-news/">Local News</a></em><strong><a href="http://www.birminghampost.co.uk/news/local-news/real-schools-guide-search-secondary-13366987">The Real Schools Guide: Search for your secondary school</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/local-news/real-schools-guide-search-secondary-13366987">We've analysed all the local government data to bring you the rundown on your local secondary schools. You can see how each secondary school compares against other schools in your area and across the UK. Data is available for comparison on everything from pupils' attainment and the quality of the teaching to when the school was lasted inspected and teacher to pupil ratio.</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/motoring/car-reviews/volvo-match-quality-tech-challenge-13779569"><img data-srcset="http://i1.birminghampost.co.uk/incoming/article13779560.ece/ALTERNATES/s180/Volvo-S90.jpg 180w, http://i1.birminghampost.co.uk/incoming/article13779560.ece/ALTERNATES/s390/Volvo-S90.jpg 390w, http://i1.birminghampost.co.uk/incoming/article13779560.ece/ALTERNATES/s458/Volvo-S90.jpg 458w" data-src="http://i1.birminghampost.co.uk/incoming/article13779560.ece/ALTERNATES/s615/Volvo-S90.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/news/motoring/car-reviews/">Car Reviews</a></em><strong><a href="http://www.birminghampost.co.uk/news/motoring/car-reviews/volvo-match-quality-tech-challenge-13779569">Volvo match quality and tech to challenge executive rivals</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/motoring/car-reviews/volvo-match-quality-tech-challenge-13779569">The up-market executive car is a delight to drive and comes with a huge array of hi-tech kit</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/motoring/car-reviews/tiguan-ticks-boxes-economical-roader-13716508"><img data-srcset="http://i3.birminghampost.co.uk/incoming/article13716503.ece/ALTERNATES/s180/utils.jpg 180w, http://i3.birminghampost.co.uk/incoming/article13716503.ece/ALTERNATES/s390/utils.jpg 390w, http://i3.birminghampost.co.uk/incoming/article13716503.ece/ALTERNATES/s458/utils.jpg 458w" data-src="http://i3.birminghampost.co.uk/incoming/article13716503.ece/ALTERNATES/s615/utils.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/news/motoring/car-reviews/">Car Reviews</a></em><strong><a href="http://www.birminghampost.co.uk/news/motoring/car-reviews/tiguan-ticks-boxes-economical-roader-13716508">Tiguan ticks all the boxes for an economical off-roader</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/motoring/car-reviews/tiguan-ticks-boxes-economical-roader-13716508">The Volkswagen Tiguan's 4Motion technology allows it to be fuel efficient compared to some other four-wheel-drive vehicles</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/regional-affairs/former-birmingham-city-council-lands-13677317"><img data-srcset="https://i2-prod.birminghammail.co.uk/incoming/article11372746.ece/ALTERNATES/s180/JS34704608.jpg 180w, https://i2-prod.birminghammail.co.uk/incoming/article11372746.ece/ALTERNATES/s390/JS34704608.jpg 390w, https://i2-prod.birminghammail.co.uk/incoming/article11372746.ece/ALTERNATES/s458/JS34704608.jpg 458w" data-src="https://i2-prod.birminghammail.co.uk/incoming/article11372746.ece/ALTERNATES/s615/JS34704608.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/politics">Politics</a></em><strong><a href="http://www.birminghampost.co.uk/news/regional-affairs/former-birmingham-city-council-lands-13677317">Former Birmingham City Council chief lands think tank role</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/regional-affairs/former-birmingham-city-council-lands-13677317">Mark Rogers has joined London-based group which aims to help public services tackle social challenges</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/regional-affairs/city-leader-buying-time-over-13525741"><img data-srcset="https://i2-prod.birminghammail.co.uk/incoming/article13483601.ece/ALTERNATES/s180/Birmingham-Bin-Crisis.jpg 180w, https://i2-prod.birminghammail.co.uk/incoming/article13483601.ece/ALTERNATES/s390/Birmingham-Bin-Crisis.jpg 390w, https://i2-prod.birminghammail.co.uk/incoming/article13483601.ece/ALTERNATES/s458/Birmingham-Bin-Crisis.jpg 458w" data-src="https://i2-prod.birminghammail.co.uk/incoming/article13483601.ece/ALTERNATES/s615/Birmingham-Bin-Crisis.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/politics">Politics</a></em><strong><a href="http://www.birminghampost.co.uk/news/regional-affairs/city-leader-buying-time-over-13525741">City leader 'buying time' over bins deal</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/regional-affairs/city-leader-buying-time-over-13525741">Report into crisis surrounding Birmingham's bin collections says the council cannot afford the deal which brought the strike to a halt</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/regional-affairs/heritage-tourism-adds-15bn-west-13650343"><img data-srcset="http://i4.birminghampost.co.uk/business/commercial-property/article11911157.ece/ALTERNATES/s180/Chamberlain-Clock-1.jpg 180w, http://i4.birminghampost.co.uk/business/commercial-property/article11911157.ece/ALTERNATES/s390/Chamberlain-Clock-1.jpg 390w, http://i4.birminghampost.co.uk/business/commercial-property/article11911157.ece/ALTERNATES/s458/Chamberlain-Clock-1.jpg 458w" data-src="http://i4.birminghampost.co.uk/business/commercial-property/article11911157.ece/ALTERNATES/s615/Chamberlain-Clock-1.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/economy">Economy</a></em><strong><a href="http://www.birminghampost.co.uk/news/regional-affairs/heritage-tourism-adds-15bn-west-13650343">Heritage tourism adds £1.5bn to West Midlands economy</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/regional-affairs/heritage-tourism-adds-15bn-west-13650343">New report by Historic England highlights financial impact of sector on region</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/regional-affairs/black-country-glassworks-added-at-13607842"><img data-srcset="http://i2.birminghampost.co.uk/business/commercial-property/article10416415.ece/ALTERNATES/s180/Chance-Brothers-Glassworks_03.jpg 180w, http://i2.birminghampost.co.uk/business/commercial-property/article10416415.ece/ALTERNATES/s390/Chance-Brothers-Glassworks_03.jpg 390w, http://i2.birminghampost.co.uk/business/commercial-property/article10416415.ece/ALTERNATES/s458/Chance-Brothers-Glassworks_03.jpg 458w" data-src="http://i2.birminghampost.co.uk/business/commercial-property/article10416415.ece/ALTERNATES/s615/Chance-Brothers-Glassworks_03.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/smethwick">Smethwick</a></em><strong><a href="http://www.birminghampost.co.uk/news/regional-affairs/black-country-glassworks-added-at-13607842">Chance Brothers Glassworks added to 'endangered' list</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/regional-affairs/black-country-glassworks-added-at-13607842">The Victorian Society says a sensitive approach is needed to preserve former glass factory in Smethwick</a></div></div></div></div></section></div>
<!-- end of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->

</main>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12079270" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="http://www.birminghampost.co.uk/business/">Business</a></li><li><a href="http://www.birminghampost.co.uk/news/">Regional Affairs</a></li><li><a href="http://www.birminghampost.co.uk/whats-on/">Culture</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/birminghampost" target="_blank" data-provider="facebook" data-tracking="facebook|follow|bottom"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/birminghampost" target="_blank" data-provider="twitter" data-tracking="twitter|follow|bottom"></a></li></ul></h4></div><ul id="utility-links"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="http://www.birminghampost.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.birminghampost.co.uk/about-us/">About Us</a></li><li><a href="http://www.birminghampost.co.uk/advertising/">Advertise with Us</a></li><li><a href="http://www.birminghampost.co.uk/rules/">Competition Rules</a></li><li><a href="http://www.birminghampost.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.birminghampost.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.birminghampost.co.uk/terms-conditions/">Terms and Conditions</a></li><li><a href="http://www.birminghampost.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.birminghampost.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.birminghampost.co.uk/rss-feeds/">RSS feeds</a></li><li><a href="http://www.birminghampost.co.uk/">© 2017 Trinity Mirror Midlands</a></li><li></li></ul></footer>
<div class="mod-cookiepolicy publication-theme-border" data-mod="cookiepolicy" data-immediate><div class="inner"><span>This website uses cookies. Using this website means you are okay with this but you can find out more and learn how to manage your cookie choices <a class="send-event" id="agree-policy" target="_blank" href="http://www.birminghampost.co.uk/cookie-policy/">here</a>.</span><a class="close icon send-event" href="#close-overlay">Close cookie policy overlay</a></div></div>
<script src="http://s.birminghampost.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=2527dec803dee702251fa17c97134c0f"></script><script src="http://s.birminghampost.co.uk/@trinitymirrordigital/chameleon-partnership-widgets/js/partner.min.js?v=93d260677ad1a123ec57483c61d35d7f"></script><script src="http://s.birminghampost.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=4a4a23321fc4c2e6a2f24fb6a7ababc7"></script><script src="http://s.birminghampost.co.uk/@trinitymirrordigital/chameleon-static-html/js/chameleon-static-html.min.js?v=079d45c770766acc774769e2c6eb4b4d"></script>
<script src="http://s.birminghampost.co.uk/@trinitymirrordigital/chameleon-video/js/video.min.js?v=3d57f0a7e3d0b3e04259df53491e0f95" defer></script>
<script src="http://s.birminghampost.co.uk/@trinitymirrordigital/article-service/js/article-service.min.js?v=076c0abbec0b8ae8580354f5050bea59" defer></script>
<script>if(!_satellite.pageBottomFired) {_satellite.pageBottom();}</script>
</body>
</html>
