<!DOCTYPE html>
<html>
<!--
page generated at: Wed Dec 13 15:42:57 GMT 2017
page generated by escenic.server/hostname: reg-pres12.tm-aws.com/reg-pres12.tm-aws.com
-->
<head>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c?c:a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){!function(a){function c(){}function d(a,b){return function(){a.apply(b,arguments)}}function e(a){if("object"!=typeof this)throw new TypeError("Promises must be constructed via new");if("function"!=typeof a)throw new TypeError("not a function");this._state=0,this._handled=!1,this._value=void 0,this._deferreds=[],k(a,this)}function f(a,b){for(;3===a._state;)a=a._value;return 0===a._state?void a._deferreds.push(b):(a._handled=!0,void m(function(){var c=1===a._state?b.onFulfilled:b.onRejected;if(null===c)return void(1===a._state?g:h)(b.promise,a._value);var d;try{d=c(a._value)}catch(e){return void h(b.promise,e)}g(b.promise,d)}))}function g(a,b){try{if(b===a)throw new TypeError("A promise cannot be resolved with itself.");if(b&&("object"==typeof b||"function"==typeof b)){var c=b.then;if(b instanceof e)return a._state=3,a._value=b,void i(a);if("function"==typeof c)return void k(d(c,b),a)}a._state=1,a._value=b,i(a)}catch(f){h(a,f)}}function h(a,b){a._state=2,a._value=b,i(a)}function i(a){2===a._state&&0===a._deferreds.length&&m(function(){a._handled||n(a._value)});for(var b=0,c=a._deferreds.length;b<c;b++)f(a,a._deferreds[b]);a._deferreds=null}function j(a,b,c){this.onFulfilled="function"==typeof a?a:null,this.onRejected="function"==typeof b?b:null,this.promise=c}function k(a,b){var c=!1;try{a(function(a){c||(c=!0,g(b,a))},function(a){c||(c=!0,h(b,a))})}catch(d){if(c)return;c=!0,h(b,d)}}var l=setTimeout,m="function"==typeof setImmediate&&setImmediate||function(a){l(a,0)},n=function(a){"undefined"!=typeof console&&console&&console.warn("Possible Unhandled Promise Rejection:",a)};e.prototype["catch"]=function(a){return this.then(null,a)},e.prototype.then=function(a,b){var d=new this.constructor(c);return f(this,new j(a,b,d)),d},e.all=function(a){var b=Array.prototype.slice.call(a);return new e(function(a,c){function d(f,g){try{if(g&&("object"==typeof g||"function"==typeof g)){var h=g.then;if("function"==typeof h)return void h.call(g,function(a){d(f,a)},c)}b[f]=g,0===--e&&a(b)}catch(i){c(i)}}if(0===b.length)return a([]);for(var e=b.length,f=0;f<b.length;f++)d(f,b[f])})},e.resolve=function(a){return a&&"object"==typeof a&&a.constructor===e?a:new e(function(b){b(a)})},e.reject=function(a){return new e(function(b,c){c(a)})},e.race=function(a){return new e(function(b,c){for(var d=0,e=a.length;d<e;d++)a[d].then(b,c)})},e._setImmediateFn=function(a){m=a},e._setUnhandledRejectionFn=function(a){n=a},"undefined"!=typeof b&&b.exports?b.exports=e:a.Promise||(a.Promise=e)}(this)},{}],2:[function(a,b,c){"use strict";b.exports=function(){Element.prototype.matches||(Element.prototype.matches=Element.prototype.msMatchesSelector||Element.prototype.webkitMatchesSelector),Element.prototype.closest||(Element.prototype.closest=function(a){var b=this,c=this;if(!document.documentElement.contains(b))return null;do{if(c.matches(a))return c;c=c.parentElement}while(null!==c);return null})}},{}],3:[function(a,b,c){"use strict";var d=a("./promise/promise.js"),e=a("./closest/closest.js");d(),e()},{"./closest/closest.js":2,"./promise/promise.js":4}],4:[function(a,b,c){"use strict";var d=a("promise-polyfill");b.exports=function(){void 0===window.Promise&&(window.Promise=d)}},{"promise-polyfill":1}]},{},[3]);
//# sourceMappingURL=index.min.js.map</script>
<!-- start of widget id: 13078213, name: adRecovery, view: default -->
<!-- end of widget id: 13078213, name: adRecovery, view: default -->

<meta name="smartBanner" content="enabled" data-mod="smartBanner" data-immediate data-src="">
<title>Why Birmingham would like cricket to be in 2022 Commonwealth Games - Birmingham Post</title><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no"><meta name="description" content="&#xa; Despite its popularity among Commonwealth nations it has so far not been possible to put cricket in a Birmingham bid&#xa; "><meta name="robots" content="noarchive"><meta name="keywords" content="Commonwealth Games,ICC World Twenty20,ICC Birmingham,Labour Party,Liberal Democrats,Edgbaston,Politics"><meta name="news_keywords" content="Commonwealth Games,ICC World Twenty20,ICC Birmingham,Labour Party,Liberal Democrats,Edgbaston,Politics"><meta name="author" content="Neil Elkes"><meta name="Googlebot-News" content="noarchive"><meta name="google-site-verification" content="dWMLEMkYRln4JRxeG6iV4Oxr0Agya4oR9_iXrZSlspQ"><link rel="canonical" href="http://www.birminghammail.co.uk/news/midlands-news/birmingham-would-like-cricket-2022-14026558">
<meta property="og:site_name" content="birminghammail"><meta property="og:language" content="en"><meta property="og:type" content="article"><meta property="og:title" content="Why Birmingham would like cricket to be in 2022 Commonwealth Games"><meta property="og:url" content="http://www.birminghampost.co.uk/news/regional-affairs/birmingham-would-like-cricket-2022-14026558"><meta property="og:description" content="Despite its popularity among Commonwealth nations it has so far not been possible to put cricket in a Birmingham bid"><meta property="og:image" content="https://i2-prod.birminghammail.co.uk/incoming/article13603195.ece/ALTERNATES/s1200/NatWest-T20-Blast-Finals-Day-Edgbaston.jpg"><meta property="videoUrl" content="http://f1.media.brightcove.com/12/4221396001/4221396001_5541802995001_5541796000001.mp4"><meta property="og:section" content="Regional Affairs"><meta property="article:tag" content="Commonwealth Games"><meta property="article:tag" content="ICC World Twenty20"><meta property="article:tag" content="ICC Birmingham"><meta property="article:tag" content="Labour Party"><meta property="article:tag" content="Liberal Democrats"><meta property="article:tag" content="Edgbaston"><meta property="article:tag" content="Politics"><meta property="article:author" content="http://www.birminghampost.co.uk/authors/neil-elkes/"><meta property="article:published_time" content="2017-12-13T05:30:00Z"><meta property="article:modified_time" content="2017-12-13T10:51:22Z"><meta property="article:expiration_time" content="2018-01-12T10:51:22Z"><meta property="article:section" content="Regional Affairs"><meta property="article:id" content="birminghammail-14026558">
<meta name="twitter:card" value="summary_large_image"><meta name="twitter:site" value="@birminghampost"><meta name="twitter:creator" value="@@neilelkes"><meta name="twitter:image" value="https://i2-prod.birminghammail.co.uk/incoming/article13603195.ece/ALTERNATES/s1200/NatWest-T20-Blast-Finals-Day-Edgbaston.jpg">
<meta name="advertisingConfig" id="advertisingConfig" content="{&quot;desktop&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;switchAdUnitId&quot;:698,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;switchAdUnitId&quot;:699,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;switchAdUnitId&quot;:701,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;switchAdUnitId&quot;:704,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-heading&quot;,&quot;type&quot;:&quot;recommendationsTopHeading&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-heading&quot;,&quot;targeting&quot;:{},&quot;sizes&quot;:[[288,126]],&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;div-gpt-native&quot;,&quot;type&quot;:&quot;native&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-native&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;switchAdUnitId&quot;:700,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;switchAdUnitId&quot;:702,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;switchAdUnitId&quot;:703,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}],&quot;configMeta&quot;:[{&quot;name&quot;:&quot;article&quot;,&quot;componentType&quot;:&quot;meta&quot;,&quot;type&quot;:&quot;configMetadata&quot;}],&quot;page&quot;:{&quot;storymeta&quot;:&quot;commonwealth-games,icc-world-twenty20,icc-birmingham,labour-party,liberal-democrats,edgbaston,politics&quot;,&quot;templ&quot;:&quot;article&quot;,&quot;oid&quot;:&quot;14026558&quot;,&quot;configPageType&quot;:&quot;article&quot;,&quot;adUnitId&quot;:&quot;/5293/birminghampost.co.uk/news/regional-affairs&quot;},&quot;tabletPortraitUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[728,90],[300,250],[728,91],[300,251],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPagePortrait&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;baseLayout&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[320,100],[320,50],[320,51],[300,100],[300,50]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[320,50],[320,51],[300,50]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPageMobile&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,252],[9,2]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;adFreeEnabled&quot;:true,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-of-type(7)&quot;,&quot;type&quot;:&quot;inArticleMPU4&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:99,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[320,50],[320,59]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;allowedAdjustments&quot;:{&quot;override&quot;:true},&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;sticky-bottom-banner&quot;,&quot;name&quot;:&quot;div-gpt-ad-sticky-bottom-banner&quot;,&quot;type&quot;:&quot;bottomOfPageMobile&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;mode&quot;:&quot;thumbnails-f&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;.article-body p:nth-of-type(3)&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaMobileMidArticle&quot;,&quot;selector&quot;:&quot;taboola-mobile-mid-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Mobile Mid-Article Thumbnails&quot;,&quot;type&quot;:&quot;taboolaMidArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(10)&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;referenceNode&quot;:&quot;main aside.related-column&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;}],&quot;tabletLandscapeUpwards&quot;:[{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-1,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;header&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-oop-slot&quot;,&quot;isOOP&quot;:true,&quot;type&quot;:&quot;outOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:-2,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;body&quot;,&quot;sizes&quot;:[[1,1]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;appendChild&quot;,&quot;name&quot;:&quot;div-gpt-ad-ad-mix-slot&quot;,&quot;type&quot;:&quot;adMix&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:1,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;main&quot;,&quot;sizes&quot;:[[970,250],[970,251],[728,90],[728,91],[9,1]],&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;top-slot&quot;,&quot;sticky&quot;:{&quot;sizes&quot;:[[728,90],[728,91]],&quot;mode&quot;:&quot;header&quot;,&quot;duration&quot;:5000},&quot;name&quot;:&quot;div-gpt-ad-top-slot&quot;,&quot;type&quot;:&quot;topOfPage&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:2,&quot;hivis&quot;:&quot;y&quot;},&quot;referenceNode&quot;:&quot;main nav&quot;,&quot;sizes&quot;:[[948,42]],&quot;hidden&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;type&quot;:&quot;sponsorshipBar&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:3,&quot;hivis&quot;:&quot;y&quot;,&quot;opos&quot;:&quot;top&quot;},&quot;referenceNode&quot;:&quot;.related-column&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,252],[9,2]],&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;adFreeEnabled&quot;:true,&quot;name&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;type&quot;:&quot;primaryMPU&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:4,&quot;hivis&quot;:&quot;n&quot;},&quot;referenceNode&quot;:&quot;.article-body \u003e p:nth-of-type(2)&quot;,&quot;sizes&quot;:[[8,8]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-vip-slot&quot;,&quot;type&quot;:&quot;VIP&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:6,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceNode&quot;:&quot;.timeline\u003eol\u003eli:nth-of-type(2)&quot;,&quot;sizes&quot;:[[300,250],[300,254],[9,4]],&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;in-article&quot;,&quot;name&quot;:&quot;div-gpt-ad-in-article-slot&quot;,&quot;referenceNode2&quot;:&quot;.article-body \u003e p:nth-last-of-type(4)&quot;,&quot;type&quot;:&quot;inArticleMPU6&quot;,&quot;relativePos2&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:9,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;sizes&quot;:[[728,90],[728,98],[728,99],[9,8],[9,9]],&quot;referenceNode&quot;:&quot;main&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;bottom-ad-slot&quot;,&quot;name&quot;:&quot;div-gpt-ad-bottom-slot&quot;,&quot;type&quot;:&quot;bottomOfpagePlusMid&quot;},{&quot;mode&quot;:&quot;text-links-b&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;.article-body \u003e *:first-child&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;taboolaXByline&quot;,&quot;selector&quot;:&quot;taboola-x-byline&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;byline text links&quot;,&quot;type&quot;:&quot;taboolaxBelowByline&quot;},{&quot;mode&quot;:&quot;text-links-a&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola-x&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaXBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-x-below-article&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;below article text links&quot;,&quot;type&quot;:&quot;taboolaxBelowArticle&quot;},{&quot;mode&quot;:&quot;thumbnails-d&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;referenceNode&quot;:&quot;#social-follow&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaBelowArticle&quot;,&quot;selector&quot;:&quot;taboola-below-article-thumbnails&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Below Article Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaBelowArticleThumbnails&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;&quot;,&quot;referenceNode&quot;:&quot;.article-wrapper \u003e .content-column&quot;,&quot;templateName&quot;:&quot;search&quot;,&quot;relativePos&quot;:&quot;prependChild&quot;,&quot;name&quot;:&quot;property-search-container&quot;,&quot;type&quot;:&quot;propertysearch&quot;},{&quot;name&quot;:&quot;partners-footer&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;main&quot;,&quot;type&quot;:&quot;allpartnersFooter&quot;,&quot;templateName&quot;:&quot;footer&quot;,&quot;relativePos&quot;:&quot;appendChild&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary \u003e section \u003e ul&quot;,&quot;templateName&quot;:&quot;weather-partnership-bar&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;additionalClass&quot;:&quot;weather-widget&quot;,&quot;name&quot;:&quot;weather-widget&quot;,&quot;type&quot;:&quot;weather&quot;},{&quot;name&quot;:&quot;takeover&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;header .secondary&quot;,&quot;type&quot;:&quot;masthead&quot;,&quot;templateName&quot;:&quot;takeover&quot;,&quot;relativePos&quot;:&quot;before&quot;},{&quot;name&quot;:&quot;crosswords-carousel&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceNode&quot;:&quot;.article-main \u003e p[itemprop\u003ddescription]&quot;,&quot;type&quot;:&quot;crosswordsCarousel&quot;,&quot;templateName&quot;:&quot;carousel&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-heading&quot;,&quot;type&quot;:&quot;recommendationsTopHeading&quot;,&quot;items&quot;:0},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-heading&quot;,&quot;targeting&quot;:{},&quot;sizes&quot;:[[288,126]],&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;div-gpt-native&quot;,&quot;type&quot;:&quot;native&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-native&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;recommendationsTopPrimary&quot;,&quot;items&quot;:3},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-top-secondary&quot;,&quot;type&quot;:&quot;recommendationsTopSecondary&quot;,&quot;items&quot;:5},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-1&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot1&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;mode&quot;:&quot;thumbnails-e&quot;,&quot;componentType&quot;:&quot;taboola&quot;,&quot;referenceSlot&quot;:&quot;recommendations-top-secondary&quot;,&quot;slotType&quot;:&quot;taboola&quot;,&quot;hideOnSensitiveArticle&quot;:true,&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;selector&quot;:&quot;taboola-right-rail-thumbnails-responsive&quot;,&quot;targetType&quot;:&quot;mix&quot;,&quot;placement&quot;:&quot;Right Rail Thumbnails Responsive&quot;,&quot;type&quot;:&quot;taboolaRightRailsThumbnails&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:5,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;taboolaRightRailsResponsive&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,253],[9,3]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;secondaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;heading&quot;:&quot;Recommended&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;recommendationsBottomPrimary&quot;,&quot;items&quot;:3},{&quot;name&quot;:&quot;most-read-secondary&quot;,&quot;componentType&quot;:&quot;mostRead&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;mostReadSecondary&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;name&quot;:&quot;web-search-container&quot;,&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;div-gpt-ad-rh-secondary-slot&quot;,&quot;type&quot;:&quot;webdotcom&quot;,&quot;templateName&quot;:&quot;webSearch&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:7,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;middle&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,255],[9,5]],&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-tertiary-slot&quot;,&quot;type&quot;:&quot;tertiaryMPU&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet no-bottom-margin&quot;,&quot;name&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;recommendationsBottomSecondary&quot;,&quot;items&quot;:3},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-2&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot2&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;partner&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-primary&quot;,&quot;templateName&quot;:&quot;form-car-search&quot;,&quot;relativePos&quot;:&quot;before&quot;,&quot;name&quot;:&quot;haymarket-car-search-form&quot;,&quot;title&quot;:&quot;Find Used Cars&quot;,&quot;type&quot;:&quot;haymarket&quot;},{&quot;componentType&quot;:&quot;recommendations&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;relativePos&quot;:&quot;after&quot;,&quot;additionalClass&quot;:&quot;tm-recs seldon-recs pancake duet&quot;,&quot;name&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;type&quot;:&quot;recommendationsBottomTertiary&quot;,&quot;items&quot;:4},{&quot;additionalClass&quot;:&quot;hidden&quot;,&quot;name&quot;:&quot;ayl-native-3&quot;,&quot;componentType&quot;:&quot;adYouLike&quot;,&quot;referenceSlot&quot;:&quot;recommendations-bottom-secondary&quot;,&quot;type&quot;:&quot;adYouLikeArticleSlot3&quot;,&quot;relativePos&quot;:&quot;after&quot;},{&quot;componentType&quot;:&quot;gpt&quot;,&quot;targeting&quot;:{&quot;index&quot;:8,&quot;hivis&quot;:&quot;n&quot;,&quot;opos&quot;:&quot;bottom&quot;},&quot;referenceSlot&quot;:&quot;recommendations-bottom-tertiary&quot;,&quot;sizes&quot;:[[300,600],[300,250],[300,256],[9,6]],&quot;relativePos&quot;:&quot;after&quot;,&quot;name&quot;:&quot;div-gpt-ad-rh-quaternary-slot&quot;,&quot;type&quot;:&quot;quaternaryMPU&quot;}]}"/><meta name="scriptConfig" id="scriptConfig" content="{&quot;skimlinks&quot;:{&quot;enabled&quot;:true,&quot;publisherId&quot;:&quot;76202X1537043&quot;},&quot;googleConsumerSurvey&quot;:{&quot;accountId&quot;:&quot;_dvgd34nswy52hyobbiomrwtvye&quot;,&quot;enabled&quot;:true,&quot;hideOnSensitiveArticle&quot;:true},&quot;performSemanticPlayer&quot;:{&quot;enabled&quot;:true},&quot;googleAnalytics&quot;:{&quot;accountId&quot;:&quot;UA-47740725-11&quot;,&quot;enabled&quot;:true},&quot;visualDNA&quot;:{&quot;apiKey&quot;:&quot;mirror&quot;,&quot;enabled&quot;:true},&quot;lotame&quot;:{&quot;tagNumber&quot;:&quot;9458&quot;,&quot;enabled&quot;:true},&quot;onScroll&quot;:{&quot;enabled&quot;:true},&quot;pageUrl&quot;:&quot;http://www.birminghampost.co.uk/news/regional-affairs/birmingham-would-like-cricket-2022-14026558&quot;,&quot;grapeshot&quot;:{&quot;zone&quot;:&quot;national&quot;,&quot;enabled&quot;:true},&quot;performRHCPlayer&quot;:{&quot;enabled&quot;:false},&quot;timestamp&quot;:1513179777789,&quot;adYouLike&quot;:{&quot;enabled&quot;:true}}"/>
<meta id="dataLayer" name="dataLayer" content="{&quot;page&quot;:{&quot;attributes&quot;:{&quot;application&quot;:&quot;Responsive Web&quot;,&quot;channel&quot;:&quot;news&quot;,&quot;channelId&quot;:&quot;6867&quot;,&quot;sectionId&quot;:&quot;8931&quot;,&quot;publicationName&quot;:&quot;birminghampost&quot;,&quot;publicationId&quot;:&quot;17&quot;,&quot;environment&quot;:&quot;prod&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;birminghampost:news:regional-affairs:article:birmingham-would-like-cricket:14026558&quot;,&quot;pageType&quot;:&quot;article:news:readmore:readmore&quot;,&quot;ownerSite&quot;:&quot;birminghampost&quot;,&quot;ownerSiteDomain&quot;:&quot;www.birminghampost.co.uk&quot;,&quot;subSectionOne&quot;:&quot;news&quot;,&quot;subSectionTwo&quot;:&quot;regional-affairs&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;http://www.birminghampost.co.uk/news/regional-affairs/birmingham-would-like-cricket-2022-14026558&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;Commonwealth Games|ICC World Twenty20|ICC Birmingham|Labour Party|Liberal Democrats|Edgbaston|Politics&quot;,&quot;articleAuthor&quot;:&quot;Neil Elkes&quot;,&quot;articleId&quot;:&quot;14026558&quot;,&quot;articleTitle&quot;:&quot;Why Birmingham would like cricket to be in 2022 Commonwealth Games&quot;,&quot;articleUrl&quot;:&quot;http://www.birminghampost.co.uk/news/regional-affairs/birmingham-would-like-cricket-2022-14026558&quot;,&quot;headline&quot;:&quot;birminghampost_birmingham-would-like-cricket&quot;,&quot;primaryTag&quot;:&quot;Commonwealth Games&quot;,&quot;publishDate&quot;:&quot;2017-12-13&quot;,&quot;firstPublishDate&quot;:&quot;2017-12-13|05:30&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;birminghampost&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;10&quot;,&quot;mspSyndication&quot;:&quot;msp_birminghammail&quot;,&quot;videos&quot;:[{&quot;videoPlayer&quot;:&quot;brightcove&quot;,&quot;videoTitle&quot;:&quot;New cricket ball: Why is it pink?&quot;,&quot;placement&quot;:&quot;lead&quot;,&quot;duration&quot;:52,&quot;id&quot;:&quot;5541796000001&quot;,&quot;uploader&quot;:&quot;Darren Campbell&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;site&quot;:&quot;Undefined&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;sourceUrl&quot;:&quot;&quot;}],&quot;hasLeadVideo&quot;:true},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;14026558&quot;}}}"/>
<link rel="stylesheet" href="http://s.birminghampost.co.uk/@trinitymirrordigital/withnail/scss/withnail.css?v=9322d080262db62f7ae971b82957d2a8"><link rel="stylesheet" href="http://s.birminghampost.co.uk/@trinitymirrordigital/marwood/TM/scss/marwood.css?v=c8955d567e22c80974e12240d0156cdd"><link rel="stylesheet" href="http://s.birminghampost.co.uk/@trinitymirrordigital/chameleon-static-html/scss/chameleon-static-html.css?v=e577b0b792b5e7b566fadf76bb6a6cc5"><link rel="stylesheet" href="http://s.birminghampost.co.uk/@trinitymirrordigital/chameleon-partnership-widgets/scss/partners.css?v=b4f02a62e94e1a190cce2dd776607a10">
<link rel="stylesheet" href="http://s.birminghampost.co.uk/@trinitymirrordigital/chameleon-video/scss/video.css?v=df36712cf453b81dabf8b2dd35c4ae18">
<link rel="stylesheet" href="http://s.birminghampost.co.uk/@trinitymirrordigital/article-service/scss/article-service.css?v=5f002ec683b08ca229732209b89553e1">
<link rel="shortcut icon" href="http://s.birminghampost.co.uk/@trinitymirrordigital/marwood/TM/publications/birminghampost/img/favicon.ico" type="image/x-icon"><link rel="stylesheet" type="text/css" href="http://s.birminghampost.co.uk/@trinitymirrordigital/marwood/TM/publications/birminghampost/scss/birminghampost.css?v=1512476532">
<script>TMCONFIG = {"platform":"regionals","publicationId":17,"topSectionId":6867,"homepageId":6841,"sectionAncestorsIDs":[8931,6867,6841],"publication":"birminghampost","frontendRoot":"http://s.birminghampost.co.uk","frontendVersion":"1512476532","gigya":{"apikey":"3_J2N8s4oBIlsl4w-r7GxUrOFK0_oxrFNxpmKC7b_q8AhDm-v-j8TuM7GbUcBPAaf0","uniquifierUrl":"https://gigya-client.tm-awx.com/api/nicknameUniqueness"},"publicSectionParams":{"partner.poppies.end-date-time":"12/11/2017 23:59","optaLiveFootballScoreCss":"https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css","partner.masthead.takeover":"true","commercial.integrations.taboola.enabled":"true","adDependencies":"[{\"name\":\"grapeshot.loaded\", \"emitter\": \"window\", \"timeout\":2000, \"pageTypeMatcher\":\"/article/\"}]","partner.weather.targetUrl":"https://weather.com/redir?par=tm_birminghampost_widget&page=today&locale=en-GB&id=52.486243,-1.890401","communicatorEndpoint":"https://comm-proxy.tm-awx.com/api/","partner.campaign.name":"poppies","partner.poppies.start-date-time":"01/11/2017 00:00","commentsCssBundled":"true","partner.weather.apiKey":"d57dc3d50c821ac13ed5ee0d9efd3b01","optaLiveFootballScoreJs":"https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js","partner.madgex.hot-job-url":"http://www.birminghampost.co.uk/fish4data","partner.weather.weather-partnership-bar":"true","chronos.live-centre.url":"https://livecentreps-eb-prod.tm-awx.com","partner.madgex.hot-jobs":"true","partner.weather.apiUrl":"http://api.weather.com/v1/geocode/52.486243/-1.890401/observations/current.json?language=en-GB&units=m","search.googleCustomSearchEngineId":"015440420724022033189:uc3wlnk99wy","optaSubscriptionId":"a0388ad77c1977dc16697ca9c747dd0a"},"piano":{"appId":"","productionEnv":true,"enabled":false},"pluck":{"theme":"mirror"},"pageInfo":{"articleType":"news","displayInlineAds":"true"},"facebook":{"appId":"169630569789388"},"jotform":{"url":"https://jotform-competitions.tm-awx.com/","apikey":""},"mpulse":{"apikey":"HUEZW-TRP4L-ZRNGK-G5XB4-DTGMU"},"responsiveRequest":true,"optout":{"enabled":false},"cookiePolicy":{"url":"http://www.birminghampost.co.uk/cookie-policy/"}};</script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){"use strict"},{}]},{},[1]);
//# sourceMappingURL=webfonts.min.js.map</script>
<script src="//assets.adobedtm.com/ad708e6ebc3df7970b1e4295ad1877b18b06f04f/satelliteLib-2ce6978cdc0bd4a63a115a542a6fd97a908d0648.js"></script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){"use strict";!function(){function a(a,b){var c=document.createElement("link");c.rel="stylesheet",c.href=a+"?v="+window.TMCONFIG.frontendVersion,b&&(c.onload=b),document.getElementsByTagName("HEAD")[0].appendChild(c)}window.$css=a}()},{}]},{},[1]);
//# sourceMappingURL=cssloader.min.js.map</script>
<script type="text/javascript">/*!
* $script.js JS loader & dependency manager
* https://github.com/ded/script.js
* (c) Dustin Diaz 2014 | License MIT
*/
(function(e,t){typeof module!="undefined"&&module.exports?module.exports=t():typeof define=="function"&&define.amd?define(t):this[e]=t()})("$script",function(){function p(e,t){for(var n=0,i=e.length;n<i;++n)if(!t(e[n]))return r;return 1}function d(e,t){p(e,function(e){return!t(e)})}function v(e,t,n){function g(e){return e.call?e():u[e]}function y(){if(!--h){u[o]=1,s&&s();for(var e in f)p(e.split("|"),g)&&!d(f[e],g)&&(f[e]=[])}}e=e[i]?e:[e];var r=t&&t.call,s=r?t:n,o=r?e.join(""):t,h=e.length;return setTimeout(function(){d(e,function t(e,n){if(e===null)return y();e=!n&&e.indexOf(".js")===-1&&!/^https?:\/\//.test(e)&&c?c+e+".js":e;if(l[e])return o&&(a[o]=1),l[e]==2?y():setTimeout(function(){t(e,!0)},0);l[e]=1,o&&(a[o]=1),m(e,y)})},0),v}function m(n,r){var i=e.createElement("script"),u;i.onload=i.onerror=i[o]=function(){if(i[s]&&!/^c|loade/.test(i[s])||u)return;i.onload=i[o]=null,u=1,l[n]=2,r()},i.async=1,i.src=h?n+(n.indexOf("?")===-1?"?":"&")+h:n,t.insertBefore(i,t.lastChild)}var e=document,t=e.getElementsByTagName("head")[0],n="string",r=!1,i="push",s="readyState",o="onreadystatechange",u={},a={},f={},l={},c,h;return v.get=m,v.order=function(e,t,n){(function r(i){i=e.shift(),e.length?v(i,r):v(i,t,n)})()},v.path=function(e){c=e},v.urlArgs=function(e){h=e},v.ready=function(e,t,n){e=e[i]?e:[e];var r=[];return!d(e,function(e){u[e]||r[i](e)})&&p(e,function(e){return u[e]})?t():!function(e){f[e]=f[e]||[],f[e][i](t),n&&n(r)}(e.join("|")),v},v.done=function(e){v([null],e)},v})</script>
<script type="text/javascript">!function a(b,c,d){function e(g,h){if(!c[g]){if(!b[g]){var i="function"==typeof require&&require;if(!h&&i)return i(g,!0);if(f)return f(g,!0);var j=new Error("Cannot find module '"+g+"'");throw j.code="MODULE_NOT_FOUND",j}var k=c[g]={exports:{}};b[g][0].call(k.exports,function(a){var c=b[g][1][a];return e(c||a)},k,k.exports,a,b,c,d)}return c[g].exports}for(var f="function"==typeof require&&require,g=0;g<d.length;g++)e(d[g]);return e}({1:[function(a,b,c){"use strict";!function(){function a(a,b){a&&b&&(window.BOOMR_onload=(new Date).getTime(),window.BOOMR.page_ready())}function b(){window.BOOMR.subscribe("before_beacon",function(){window.BOOMR.addVar({digitalData:JSON.stringify(window.digitalData)})})}var c;try{c=window.TMCONFIG.mpulse.apikey}catch(l){console.warn("Couldn't find mpulse api key: "+l)}if(c)if(document.addEventListener("onBoomerangLoaded",b),window.TMCONFIG.mpulse.event){window.BOOMR_config={autorun:!1};var d=!1,e=!1;window.addEventListener(window.TMCONFIG.mpulse.event,function(){d=!0,a(e,d)}),window.BOOMR_lstart=(new Date).getTime(),$script("//c.go-mpulse.net/boomerang/"+c,function(){e=!0,a(e,d)})}else{var f=function(a){k.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()};if(window.BOOMR&&window.BOOMR.version)return;var g,h,i,j=document.createElement("iframe"),k=window;k.addEventListener?k.addEventListener("load",f,!1):k.attachEvent&&k.attachEvent("onload",f),j.src="javascript:void(0)",j.title="",j.role="presentation",(j.frameElement||j).style.cssText="width:0;height:0;border:0;display:none;",i=document.getElementsByTagName("script")[0],i.parentNode.insertBefore(j,i);try{h=j.contentWindow.document}catch(l){g=document.domain,j.src="javascript:var d=document.open();d.domain='"+g+"';void(0);",h=j.contentWindow.document}h.open()._l=function(){var a=this.createElement("script");g&&(this.domain=g),a.id="boomr-if-as",a.src="//c.go-mpulse.net/boomerang/"+c,k.BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},h.write('<body onload="document._l();">'),h.close()}}()},{}]},{},[1]);
//# sourceMappingURL=mpulse.min.js.map</script>
<meta id="partnerConfig" name="partnerConfig" content="{&quot;buysell&quot;:{&quot;partnerName&quot;:&quot;buysell&quot;},&quot;book an ad&quot;:{&quot;partnerName&quot;:&quot;book an ad&quot;},&quot;family notices&quot;:{&quot;partnerName&quot;:&quot;family notices&quot;},&quot;jobs&quot;:{&quot;partnerName&quot;:&quot;Madgex&quot;},&quot;property&quot;:{&quot;partnerName&quot;:&quot;Drag &amp; Drop&quot;},&quot;dating&quot;:{&quot;partnerName&quot;:&quot;dating&quot;},&quot;business directory&quot;:{&quot;partnerName&quot;:&quot;Scoot/Directory&quot;},&quot;motors&quot;:{&quot;partnerName&quot;:&quot;Pistonheads (Auto Car)&quot;}}"/>
<meta id="partnerFooterConfig" name="partnerFooterConfig" content="{&quot;partnerContentList&quot;:[]}"/>
</head>
<body class="article-page news" itemscope="itemscope" itemtype="http://schema.org/ReportageNewsArticle">
<script type="text/javascript">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</script>
<header class="mod-header" data-mod="header" data-immediate="data-immediate"><div class="primary publication-theme-highlight"><a data-link-tracking="Header|MainLogo|Image|birminghampost" id="logo" href="/">birminghampost</a><a class="icon" id="hamburger" href="#">Load mobile navigation<span></span></a><nav class="primary"><section><ul data-level="1"><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|Business" href="http://www.birminghampost.co.uk/business/">Business</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest Business" href="http://www.birminghampost.co.uk/business/">Latest Business</a></li><li><a data-link-tracking="Header|DropDown|Text|Leads &amp;amp; Deals" href="http://www.birminghampost.co.uk/leads-deals/">Leads &amp; Deals</a></li><li><a data-link-tracking="Header|DropDown|Text|Finance" href="http://www.birminghampost.co.uk/business/finance/">Finance</a></li><li><a data-link-tracking="Header|DropDown|Text|Manufacturing" href="http://www.birminghampost.co.uk/business/manufacturing/">Manufacturing</a></li><li><a data-link-tracking="Header|DropDown|Text|Legal" href="http://www.birminghampost.co.uk/business/legal/">Legal</a></li><li><a data-link-tracking="Header|DropDown|Text|Creative" href="http://www.birminghampost.co.uk/business/creative/">Creative</a></li><li><a data-link-tracking="Header|DropDown|Text|Business News" href="http://www.birminghampost.co.uk/business/business-news/">Business News</a></li><li><a data-link-tracking="Header|DropDown|Text|Business Opinion" href="http://www.birminghampost.co.uk/business/business-opinion/">Business Opinion</a></li><li><a data-link-tracking="Header|DropDown|Text|Commercial Property" href="http://www.birminghampost.co.uk/business/commercial-property/">Commercial Property</a></li><li><a data-link-tracking="Header|DropDown|Text|Invest in Birmingham" href="http://www.birminghampost.co.uk/all-about/invest-in-birmingham">Invest in Birmingham</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li><a data-link-tracking="Header|SectionLabel|Text|Colmore Row" href="http://www.birminghampost.co.uk/all-about/colmore-row">Colmore Row</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|Regional Affairs" href="http://www.birminghampost.co.uk/news/">Regional Affairs</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest Regional Affairs" href="http://www.birminghampost.co.uk/news/">Latest Regional Affairs</a></li><li><a data-link-tracking="Header|DropDown|Text|News" href="http://www.birminghampost.co.uk/news/regional-affairs/">News</a></li><li><a data-link-tracking="Header|DropDown|Text|Health" href="http://www.birminghampost.co.uk/news/health-news/">Health</a></li><li><a data-link-tracking="Header|DropDown|Text|Education" href="http://www.birminghampost.co.uk/all-about/education">Education</a></li><li><a data-link-tracking="Header|DropDown|Text|Politics" href="http://www.birminghampost.co.uk/all-about/politics">Politics</a></li><li><a data-link-tracking="Header|DropDown|Text|Motors" href="http://www.birminghampost.co.uk/news/motoring/">Motors</a></li><li><a data-link-tracking="Header|DropDown|Text|Regeneration" href="http://www.birminghampost.co.uk/news/regeneration/">Regeneration</a></li><li><a data-link-tracking="Header|DropDown|Text|News Opinion" href="http://www.birminghampost.co.uk/news/news-opinion/">News Opinion</a></li></ul><a class="icon toggle" href="#">Expand</a></li><li class="has-children"><a data-link-tracking="Header|SectionLabel|Text|Culture" href="http://www.birminghampost.co.uk/whats-on/">Culture</a><ul data-level="2"><li><a data-link-tracking="Header|DropDown|Text|Latest Culture" href="http://www.birminghampost.co.uk/whats-on/">Latest Culture</a></li><li><a data-link-tracking="Header|DropDown|Text|Lifestyle" href="http://www.birminghampost.co.uk/lifestyle/">Lifestyle</a></li><li><a data-link-tracking="Header|DropDown|Text|Arts &amp;amp; Culture" href="http://www.birminghampost.co.uk/whats-on/arts-culture-news/">Arts &amp; Culture</a></li><li><a data-link-tracking="Header|DropDown|Text|Comedy" href="http://www.birminghampost.co.uk/whats-on/comedy-news/">Comedy</a></li><li><a data-link-tracking="Header|DropDown|Text|Family &amp;amp; Kids" href="http://www.birminghampost.co.uk/whats-on/family-kids-news/">Family &amp; Kids</a></li><li><a data-link-tracking="Header|DropDown|Text|Film &amp;amp; TV" href="http://www.birminghampost.co.uk/whats-on/film-news/">Film &amp; TV</a></li><li><a data-link-tracking="Header|DropDown|Text|Food &amp;amp; Drink" href="http://www.birminghampost.co.uk/whats-on/food-drink-news/">Food &amp; Drink</a></li><li><a data-link-tracking="Header|DropDown|Text|Music &amp;amp; Nightlife" href="http://www.birminghampost.co.uk/whats-on/music-nightlife-news/">Music &amp; Nightlife</a></li><li><a data-link-tracking="Header|DropDown|Text|Culture Opinion" href="http://www.birminghampost.co.uk/lifestyle/lifestyle-opinion/">Culture Opinion</a></li><li><a data-link-tracking="Header|DropDown|Text|House and Home" href="http://www.birminghampost.co.uk/lifestyle/house-homes/">House and Home</a></li></ul><a class="icon toggle" href="#">Expand</a></li></ul></section></nav><div id="signin" data-mod="signin" data-immediate="data-immediate"><span class="label"><span class="icon"></span></span><span class="bubble-wrapper"><span class="name"></span><ul class="bubble"><li> <a id="sso-my-account" href="/profile/details/">My Account</a></li><li class="hidden sso-subscriptions"><a id="sso-subscriptions">Subscriptions</a></li><li> <a id="sso-logout">Sign Out</a></li></ul></span></div><div class="search"><button class="icon icon-search" id="search-icon" type="button"></button></div><div class="search-box hidden"><gcse:searchbox-only resultsUrl="http://www.birminghampost.co.uk/search/"></gcse:searchbox-only></div><div class="social-sites"><ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/birminghampost" target="_blank" data-provider="facebook" data-tracking="facebook|follow|top"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/birminghampost" target="_blank" data-provider="twitter" data-tracking="twitter|follow|top"></a></li></ul></div></div><nav class="secondary" data-smooth-scroll="data-smooth-scroll"><section><ul class="click-track" data-level="1"><li><a href="https://www.fish4.co.uk/jobs/birmingham/?utm_source=tm-birminghampost&amp;utm_medium=referral&amp;utm_campaign=navlink">Jobs</a></li><li><a href="http://www.birminghampost.co.uk/news/motoring/">Motors</a></li><li><a href="http://www.birminghampost.co.uk/news/property/">Property</a></li><li><a href="http://directory.birminghampost.co.uk/">Business Directory</a></li><li><a href="http://www.birminghampost.co.uk/buy-sell-tell/family-notices/">Family Notices</a></li><li><a href="http://dating.birminghampost.net/">Dating</a></li><li><a href="http://www.birminghampost.net/BuySell">BuySell</a></li><li><a href="http://www.bookanad.com/regions/midlands/birmingham/">Book an ad</a></li></ul></section></nav><nav class="footer"><section><ul data-level="1"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="http://www.birminghampost.co.uk/contact-us/">Contact Us</a></li><li><a href="http://www.birminghampost.co.uk/about-us/">About Us</a></li><li><a href="http://www.birminghampost.co.uk/advertising/">Advertise with Us</a></li><li><a href="http://www.birminghampost.co.uk/rules/">Competition Rules</a></li><li><a href="http://www.birminghampost.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.birminghampost.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.birminghampost.co.uk/terms-conditions/">Terms and Conditions</a></li><li><a href="http://www.birminghampost.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.birminghampost.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.birminghampost.co.uk/rss-feeds/">RSS feeds</a></li><li><a href="http://www.birminghampost.co.uk/">© 2017 Trinity Mirror Midlands</a></li></ul></section></nav></header>
<main>
<nav class="breadcrumbs" xmlns:vocabulary="http://rdf.data-vocabulary.org/#"><ol><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a class="publication-theme-highlight publication-theme-icon" href="http://www.birminghampost.co.uk/" rel="vocabulary:url" property="vocabulary:title">Home</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.birminghampost.co.uk/news/" rel="vocabulary:url" property="vocabulary:title">News</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.birminghampost.co.uk/news/regional-affairs/" rel="vocabulary:url" property="vocabulary:title">Regional Affairs</a></li><li class="publication-theme-border" typeof="vocabulary:Breadcrumb"><a href="http://www.birminghampost.co.uk/all-about/commonwealth-games" rel="vocabulary:url" property="vocabulary:title">Commonwealth Games</a></li></ol></nav>
<div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/NewsMediaOrganization"><meta itemprop="name" content="birminghammail"/><meta itemprop="url" content="http://www.birminghampost.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s3-eu-west-1.amazonaws.com/trinity-images/logos/birminghampost.png"/><meta itemprop="width" content="506"/><meta itemprop="height" content="60"/></div></div><meta itemprop="mainEntityOfPage" content="http://www.birminghammail.co.uk/news/midlands-news/birmingham-would-like-cricket-2022-14026558"/><article class="article-main channel-news" data-mod="articleSso" data-url="http://www.birminghampost.co.uk/news/regional-affairs/birmingham-would-like-cricket-2022-14026558"><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.birminghampost.co.uk/news/">News</a></div><h1 class="section-theme-background-indicator publication-font" itemprop="headline name">Why Birmingham would like cricket to be in 2022 Commonwealth Games</h1><p itemprop="description">Despite its popularity among Commonwealth nations it has so far not been possible to put cricket in a Birmingham bid</p><div class="byline"><div class="sharebar" data-share-image="https://i2-prod.birminghammail.co.uk/incoming/article13603195.ece/ALTERNATES/s1200/NatWest-T20-Blast-Finals-Day-Edgbaston.jpg" data-share-url="http://www.birminghampost.co.uk/news/regional-affairs/birmingham-would-like-cricket-2022-14026558" data-context="share-bar-14026558" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="14026558" data-stream-id="birminghammail-14026558"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="Why Birmingham would like cricket to be in 2022 Commonwealth Games" data-social-headline="Why Birmingham would like cricket to be in 2022 Commonwealth Games" data-url="http://www.birminghampost.co.uk/news/regional-affairs/birmingham-would-like-cricket-2022-14026558#ICID=sharebar_facebook" data-leadtext="Despite its popularity among Commonwealth nations it has so far not been possible to put cricket in a Birmingham bid" data-content-image="https://i2-prod.birminghammail.co.uk/incoming/article13603195.ece/ALTERNATES/s1200/NatWest-T20-Blast-Finals-Day-Edgbaston.jpg" data-tracking="facebook|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="Why Birmingham would like cricket to be in 2022 Commonwealth Games" data-social-headline="Why Birmingham would like cricket to be in 2022 Commonwealth Games" data-url="http://www.birminghampost.co.uk/news/regional-affairs/birmingham-would-like-cricket-2022-14026558#ICID=sharebar_twitter" data-leadtext="Despite its popularity among Commonwealth nations it has so far not been possible to put cricket in a Birmingham bid" data-content-image="https://i2-prod.birminghammail.co.uk/incoming/article13603195.ece/ALTERNATES/s1200/NatWest-T20-Blast-Finals-Day-Edgbaston.jpg" data-tracking="twitter|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="Why Birmingham would like cricket to be in 2022 Commonwealth Games" data-social-headline="Why Birmingham would like cricket to be in 2022 Commonwealth Games" data-url="http://www.birminghampost.co.uk/news/regional-affairs/birmingham-would-like-cricket-2022-14026558#ICID=sharebar_pinterest" data-leadtext="Despite its popularity among Commonwealth nations it has so far not been possible to put cricket in a Birmingham bid" data-content-image="https://i2-prod.birminghammail.co.uk/incoming/article13603195.ece/ALTERNATES/s1200/NatWest-T20-Blast-Finals-Day-Edgbaston.jpg" data-tracking="pinterest|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon whatsapp hidden" title="Whatsapp" data-provider="whatsapp" data-title="Why Birmingham would like cricket to be in 2022 Commonwealth Games" data-social-headline="Why Birmingham would like cricket to be in 2022 Commonwealth Games" data-url="http://www.birminghampost.co.uk/news/regional-affairs/birmingham-would-like-cricket-2022-14026558#ICID=sharebar_whatsapp" data-leadtext="Despite its popularity among Commonwealth nations it has so far not been possible to put cricket in a Birmingham bid" data-content-image="https://i2-prod.birminghammail.co.uk/incoming/article13603195.ece/ALTERNATES/s1200/NatWest-T20-Blast-Finals-Day-Edgbaston.jpg" data-tracking="whatsapp|share|undefined"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div><div itemprop="author" itemscope="itemscope" itemtype="https://schema.org/Person"><meta itemprop="name" content="Neil Elkes"/><meta itemprop="sameAs" content="http://www.birminghampost.co.uk/authors/neil-elkes/"/></div><div class="article-information" itemprop="datePublished" content="2017-12-13T05:30:00Z"><div class="author-information-container"><span class="author-label">By</span><div class="author"><a class="publication-theme" href="http://www.birminghampost.co.uk/authors/neil-elkes/" data-method-continue="data-method-continue" data-reset-responsive-cookie="true">Neil Elkes</a></div></div><ul class="time-info"><li><time class="date-published" datetime="2017-12-13T05:30:00Z"></time>05:30, 13 DEC 2017</li><li><span>Updated</span><time class="date-updated" itemprop="dateModified" content="2017-12-13T10:51:22Z" datetime="2017-12-13T10:51:22Z"></time>10:51, 13 DEC 2017</li></ul></div><div class="article-type publication-font"><a class="channel-name section-theme-highlight" href="http://www.birminghampost.co.uk/news/">News</a></div></div><div class="article-wrapper"><div class="content-column"><div class="mod-video" data-related="data-related" data-mod="video" data-placeholder="data-placeholder"><div class="video-wrapper"><div class="video-preloader"><div class="mod-image video-thumbnail" data-mod="image"><img data-src="https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5541802963001_5541796000001-vs.jpg?pubId=4221396001&amp;videoId=5541796000001" data-width="100%" onerror="this.parentElement.classList.add('video-thumbnail--unavailable');this.style.display='none'"/><noscript><img class="video-thumbnail" src="https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5541802963001_5541796000001-vs.jpg?pubId=4221396001&amp;videoId=5541796000001"/></noscript></div><div class="video-preloader-content"><span class="video-preloader-text video-preloader-text-loading">Video Loading</span><div class="video-preloader-text video-preloader-text-unavailable hidden">Video Unavailable</div></div><div class="video-play-content hidden"><div class="vjs-play-button"></div><div class="play-link"><span class="play-link-desktop">Click to play</span><span class="play-link-mobile">Tap to play</span></div></div><div class="video-spinner hidden"></div><div class="video-timer hidden" data-autoplay-time="8"><div class="circle-timer"><div class="triangle"></div><div class="timer-right"></div><div class="timer-slot"><div class="timer-left"></div></div></div><div class="timer-action"><span class="timer-text">The video will start in <span>8</span><span class="autoplay-cancel">Cancel</span></span><div class="play-now">Play now</div></div></div></div></div><div class="json-placeholder" data-json="{&quot;playerType&quot;:&quot;brightcove&quot;,&quot;staticUrl&quot;:&quot;http://s.birminghampost.co.uk&quot;,&quot;playerData&quot;:{&quot;playerId&quot;:&quot;V19oeQPdg&quot;,&quot;account&quot;:&quot;4221396001&quot;,&quot;floatAndPark&quot;:true},&quot;adData&quot;:{&quot;showAdvert&quot;:true,&quot;adUnitId&quot;:&quot;/5293/birminghampost.co.uk/news/regional-affairs&quot;,&quot;referrerUrl&quot;:&quot;http://www.birminghampost.co.uk/news/regional-affairs/birmingham-would-like-cricket-2022-14026558&quot;,&quot;correlator&quot;:1513179778017,&quot;token&quot;:&quot;&quot;},&quot;videoData&quot;:{&quot;videoId&quot;:&quot;5541796000001&quot;,&quot;videoTitle&quot;:&quot;New cricket ball: Why is it pink?&quot;,&quot;thumbnailUrl&quot;:&quot;https://brightcove04pmdo-a.akamaihd.net/4221396001/4221396001_5541802963001_5541796000001-vs.jpg?pubId=4221396001&amp;videoId=5541796000001&quot;,&quot;description&quot;:&quot;New cricket ball: Why is it pink?&quot;,&quot;leadVideoAutoplay&quot;:true,&quot;hideEmbed&quot;:false,&quot;bumperDisabled&quot;:false,&quot;createdDateAsDate&quot;:&quot;2017-08-21T21:47:12Z&quot;,&quot;publishedDateAsDate&quot;:&quot;2017-08-21T21:47:32Z&quot;,&quot;lastModifiedDateAsDate&quot;:&quot;2017-12-12T20:27:05Z&quot;,&quot;videoHeadline&quot;:&quot;Why is the new cricket ball &lt;strong&gt;pink?&lt;/strong&gt;&quot;,&quot;keywords&quot;:&quot;&quot;,&quot;duration&quot;:52,&quot;uploadDate&quot;:&quot;2017-08-21T21:47:32Z&quot;,&quot;seo&quot;:{&quot;publisher&quot;:{&quot;@type&quot;:&quot;Organization&quot;,&quot;name&quot;:&quot;birminghammail&quot;,&quot;url&quot;:&quot;http://www.birminghammail.co.uk/&quot;,&quot;logo&quot;:{&quot;@type&quot;:&quot;ImageObject&quot;,&quot;url&quot;:&quot;https://s3-eu-west-1.amazonaws.com/trinity-images/logos/birminghammail.png&quot;,&quot;width&quot;:162,&quot;height&quot;:60}},&quot;mainEntityOfPage&quot;:&quot;http://www.birminghammail.co.uk/sport/cricket/video/new-cricket-ball-pink-13509888&quot;},&quot;customFields&quot;:{&quot;uploader&quot;:&quot;Darren Campbell&quot;,&quot;sourcedBy&quot;:&quot;&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;sourceUrl&quot;:&quot;&quot;,&quot;site&quot;:&quot;Undefined&quot;}},&quot;suggestedData&quot;:{&quot;videos&quot;:[]},&quot;gtmContainerId&quot;:&quot;&quot;,&quot;gtmFbiaContainerId&quot;:&quot;&quot;,&quot;trackingData&quot;:{&quot;page&quot;:{&quot;attributes&quot;:{&quot;channel&quot;:&quot;news&quot;,&quot;channelId&quot;:&quot;6867&quot;,&quot;sectionId&quot;:&quot;8931&quot;,&quot;publicationName&quot;:&quot;birminghampost&quot;,&quot;publicationId&quot;:&quot;17&quot;,&quot;environment&quot;:&quot;prod&quot;,&quot;platform&quot;:&quot;regionals&quot;,&quot;pageName&quot;:&quot;birminghampost:news:regional-affairs:article:birmingham-would-like-cricket:14026558&quot;,&quot;pageType&quot;:&quot;article:news:readmore:readmore&quot;,&quot;ownerSite&quot;:&quot;birminghampost&quot;,&quot;ownerSiteDomain&quot;:&quot;www.birminghampost.co.uk&quot;,&quot;subSectionOne&quot;:&quot;news&quot;,&quot;subSectionTwo&quot;:&quot;regional-affairs&quot;},&quot;info&quot;:{&quot;url&quot;:&quot;http://www.birminghampost.co.uk/news/regional-affairs/birmingham-would-like-cricket-2022-14026558&quot;}},&quot;article&quot;:{&quot;attributes&quot;:{&quot;allTags&quot;:&quot;Commonwealth Games|ICC World Twenty20|ICC Birmingham|Labour Party|Liberal Democrats|Edgbaston|Politics&quot;,&quot;articleAuthor&quot;:&quot;Neil Elkes&quot;,&quot;articleId&quot;:&quot;14026558&quot;,&quot;articleTitle&quot;:&quot;Why Birmingham would like cricket to be in 2022 Commonwealth Games&quot;,&quot;articleUrl&quot;:&quot;http://www.birminghampost.co.uk/news/regional-affairs/birmingham-would-like-cricket-2022-14026558&quot;,&quot;headline&quot;:&quot;birminghampost_birmingham-would-like-cricket&quot;,&quot;primaryTag&quot;:&quot;Commonwealth Games&quot;,&quot;publishDate&quot;:&quot;2017-12-13&quot;,&quot;firstPublishDate&quot;:&quot;2017-12-13|05:30&quot;,&quot;objectType&quot;:&quot;article&quot;,&quot;ownerSite&quot;:&quot;birminghampost&quot;},&quot;info&quot;:{&quot;hoursSincePublication&quot;:&quot;10&quot;,&quot;mspSyndication&quot;:&quot;msp_birminghammail&quot;,&quot;videos&quot;:[{&quot;videoPlayer&quot;:&quot;brightcove&quot;,&quot;videoTitle&quot;:&quot;New cricket ball: Why is it pink?&quot;,&quot;placement&quot;:&quot;lead&quot;,&quot;duration&quot;:52,&quot;id&quot;:&quot;5541796000001&quot;,&quot;uploader&quot;:&quot;Darren Campbell&quot;,&quot;source&quot;:&quot;06bef9c772ff856fcdfb6f8f237b9c80&quot;,&quot;contentVertical&quot;:&quot;Undefined&quot;,&quot;site&quot;:&quot;Undefined&quot;,&quot;clearance&quot;:&quot;Network&quot;,&quot;sourceUrl&quot;:&quot;&quot;}],&quot;hasLeadVideo&quot;:true},&quot;interaction&quot;:{&quot;nameId&quot;:&quot;14026558&quot;}}}}"></div></div><div class="byline side-sharebar"><div class="sharebar" data-share-image="https://i2-prod.birminghammail.co.uk/incoming/article13603195.ece/ALTERNATES/s1200/NatWest-T20-Blast-Finals-Day-Edgbaston.jpg" data-share-url="http://www.birminghampost.co.uk/news/regional-affairs/birmingham-would-like-cricket-2022-14026558" data-context="share-bar-14026558" data-friendly-name="Share Bar Link Click" data-max-times-to-track-links="5" data-article-id="14026558" data-stream-id="birminghammail-14026558"><ul><li class="sharebar-provider"><a class="sharebar-icon icon facebook " title="Facebook" data-provider="facebook" data-title="Why Birmingham would like cricket to be in 2022 Commonwealth Games" data-social-headline="Why Birmingham would like cricket to be in 2022 Commonwealth Games" data-url="http://www.birminghampost.co.uk/news/regional-affairs/birmingham-would-like-cricket-2022-14026558#ICID=sharebar_facebook" data-leadtext="Despite its popularity among Commonwealth nations it has so far not been possible to put cricket in a Birmingham bid" data-content-image="https://i2-prod.birminghammail.co.uk/incoming/article13603195.ece/ALTERNATES/s1200/NatWest-T20-Blast-Finals-Day-Edgbaston.jpg" data-tracking="facebook|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon twitter " title="Twitter" data-provider="twitter" data-title="Why Birmingham would like cricket to be in 2022 Commonwealth Games" data-social-headline="Why Birmingham would like cricket to be in 2022 Commonwealth Games" data-url="http://www.birminghampost.co.uk/news/regional-affairs/birmingham-would-like-cricket-2022-14026558#ICID=sharebar_twitter" data-leadtext="Despite its popularity among Commonwealth nations it has so far not been possible to put cricket in a Birmingham bid" data-content-image="https://i2-prod.birminghammail.co.uk/incoming/article13603195.ece/ALTERNATES/s1200/NatWest-T20-Blast-Finals-Day-Edgbaston.jpg" data-tracking="twitter|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon pinterest " title="Pinterest" data-provider="pinterest" data-title="Why Birmingham would like cricket to be in 2022 Commonwealth Games" data-social-headline="Why Birmingham would like cricket to be in 2022 Commonwealth Games" data-url="http://www.birminghampost.co.uk/news/regional-affairs/birmingham-would-like-cricket-2022-14026558#ICID=sharebar_pinterest" data-leadtext="Despite its popularity among Commonwealth nations it has so far not been possible to put cricket in a Birmingham bid" data-content-image="https://i2-prod.birminghammail.co.uk/incoming/article13603195.ece/ALTERNATES/s1200/NatWest-T20-Blast-Finals-Day-Edgbaston.jpg" data-tracking="pinterest|share|undefined"></a></li><li class="sharebar-provider"><a class="sharebar-icon icon whatsapp hidden" title="Whatsapp" data-provider="whatsapp" data-title="Why Birmingham would like cricket to be in 2022 Commonwealth Games" data-social-headline="Why Birmingham would like cricket to be in 2022 Commonwealth Games" data-url="http://www.birminghampost.co.uk/news/regional-affairs/birmingham-would-like-cricket-2022-14026558#ICID=sharebar_whatsapp" data-leadtext="Despite its popularity among Commonwealth nations it has so far not been possible to put cricket in a Birmingham bid" data-content-image="https://i2-prod.birminghammail.co.uk/incoming/article13603195.ece/ALTERNATES/s1200/NatWest-T20-Blast-Finals-Day-Edgbaston.jpg" data-tracking="whatsapp|share|undefined"></a></li><li class="count-shares"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Share</span></li><li class="sharebar-comments"><a class="sharebar-icon icon comments" href="#comments-section" title="Comments"></a></li><li class="count-comments"><a href="#comments-section" title="Comments"><span class="count-num hidden">&nbsp;</span><span class="count-text initial">Comments</span></a></li></ul></div></div><div class="article-body" itemprop="articleBody"><form class="skinny-signup skinny-signup-top publication-theme-border" data-mod="skinnySignup" data-json="{&quot;mailingListId&quot;:&quot;38175&quot;,&quot;displayName&quot;:&quot;daily&quot;,&quot;contentId&quot;:9966531,&quot;endpointUrl&quot;:&quot;https://comm-proxy.tm-awx.com/api/publications/birminghampost/subscriptions/&quot;}"><span class="skinny-header">Get <strong class="name">daily</strong> updates directly to your <strong>inbox</strong></span><div class="skinny-form"><input type="text" placeholder="Enter your email"/><button class="publication-theme-button" type="submit">+ Subscribe</button><div class="confirm"><span>Thank you for subscribing!</span></div><span class="warning">Could not subscribe, try again later</span><span class="invalid">Invalid Email</span></div></form><p> Birmingham’s <a data-action="commonwealth-games" data-content-type="section-topic" data-track="false" data-type="inline" data-word-count="2" href="http://www.birminghammail.co.uk/all-about/commonwealth-games" target="_blank">Commonwealth Games</a> bosses have not ruled out bringing cricket to the 2022 event even though it is not included in their final bid. </p> <p>Despite being a hugely popular sport across the Commonwealth there are currently no plans to host a T20 cricket in 2022.</p> <p>There are huge numbers of English, Indian, Pakistani, West Indian and Bangladeshi fans living in Birmingham who would line up in their thousands to go to Edgbaston and cheer their teams on.</p> <p>Birmingham is hoping to be appointed host city later this month with a bid which currently includes 20 confirmed sports from table tennis to rugby sevens.</p> <p> But it has been unable to <a data-action="13481160" data-content-type="news" data-track="false" data-type="inline" data-word-count="6" href="http://www.birminghammail.co.uk/news/midlands-news/cricket-not-birminghams-commonwealth-games-13481160" target="_blank">secure support from the cricket authorities</a> to stage a T20 competition at the world famous Edgbaston Stadium. </p> <p>Discussing the city’s bid, Birmingham Conservative leader Robert Alden said: “Cricket is the sport of the Commonwealth. It would be farcical if the Birmingham Games with all the Commonwealth countries represented, with all the cricket fans we have does not have cricket.”</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://i2-prod.birminghammail.co.uk/incoming/article13603195.ece/ALTERNATES/s615b/NatWest-T20-Blast-Finals-Day-Edgbaston.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="416" />
<div class="outer">
<div class="spacer" style="padding-top:67.64%;"></div>
<div class="mod-image">
<img data-src="https://i2-prod.birminghammail.co.uk/incoming/article13603195.ece/ALTERNATES/s615b/NatWest-T20-Blast-Finals-Day-Edgbaston.jpg" alt="Birmingham's Ed Pollock bats during the NatWest T20 Blast Finals Day at Edgbaston" content="https://i2-prod.birminghammail.co.uk/incoming/article13603195.ece/ALTERNATES/s615b/NatWest-T20-Blast-Finals-Day-Edgbaston.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">Birmingham's Ed Pollock bats during the NatWest T20 Blast Finals Day at Edgbaston</span>
<span class="credit" itemprop="author"> (Image: Anthony Devlin/PA Wire)</span>
</figcaption>
</figure> <aside class="read-more-links">
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li><a href="http://www.birminghampost.co.uk/news/regional-affairs/how-many-jobs-commonwealth-games-14012749">How many jobs will Commonwealth Games 2022 bring to Birmingham</a></li>
</ul>
</aside> <p>He said that Edgbaston is possibly the only major venue in the world which can sell out a cricket match not featuring the home nation.</p> <p>“We need to get the lobbying started.”</p> <p>His comments were echoed by Lib Dem deputy leader Roger Harmer who said: “It could end up being the event which has the biggest audience within the games given the capacity of Edgbaston and attraction of the teams.”</p> <p>Labour council leader Ian Ward replied that he too would like to see a cricket tournament included but so far it has not been possible.</p> <p>He explained that they would have to host both women’s and men’s T20 cricket but there are problems convincing the cricket authorities to allow the men to compete.</p> <figure class="in-article-image" data-mod="image" itemprop="image" itemscope="itemscope" itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://i2-prod.birminghammail.co.uk/incoming/article13617586.ece/ALTERNATES/s615b/Warwickshire-v-Essex-Specsavers-County-Championship-Division-One.jpg" />
<meta itemprop="width" content="615" />
<meta itemprop="height" content="374" />
<div class="outer">
<div class="spacer" style="padding-top:60.81%;"></div>
<div class="mod-image">
<img data-src="https://i2-prod.birminghammail.co.uk/incoming/article13617586.ece/ALTERNATES/s615b/Warwickshire-v-Essex-Specsavers-County-Championship-Division-One.jpg" alt="Edgbaston cricket ground" content="https://i2-prod.birminghammail.co.uk/incoming/article13617586.ece/ALTERNATES/s615b/Warwickshire-v-Essex-Specsavers-County-Championship-Division-One.jpg" />
</div>
</div>
<figcaption>
<span class="caption" itemprop="description">Edgbaston cricket ground</span>
<span class="credit" itemprop="author"> (Image: Stu Forster/Getty Images)</span>
</figcaption>
</figure> <aside class="read-more-links">
<h5 class="publication-theme-icon publication-theme-border">Read More</h5>
<ul>
<li><a href="http://www.birminghampost.co.uk/news/regional-affairs/mps-across-midlands-back-birminghams-13815021">MPs from across the Midlands back Birmingham's Commonwealth Games bid</a></li>
</ul>
</aside> <p>“As we began assembling the bid what became apparent was that the governing body the ICC was reluctant because India is very protective of its Indian Premier League competition and do not want anything which might compete with that. As well the England and Wales Cricket Board (ECB) are developing a new T20 competition, this will be launched in 2020 and they are also very nervous about a competing competition in summer 2022.</p> <p>“Nevertheless we have continued to talk to the ECB and ICC.” But warned they are likely only to endorse a women’s competition.</p> <p>His cabinet colleague Majid Mahmood suggested an alternative of putting on a cricket tournament outside the Games umbrella around the same time if a deal cannot be reached.</p></div><div id="social-follow" data-mod="socialFollow"><ul id="social-headings"><li>Like us on <strong>Facebook</strong></li><li>Follow us on <strong>Twitter</strong></li><li>Daily <strong>Newsletter</strong></li></ul><div id="social-methods"><div class="facebook-share"><span class="icon facebook large"></span><div class="fb-like" data-href="https://www.facebook.com/birminghampost" data-layout="button_count" data-action="like" data-size="large" data-width="300" data-show-faces="false" data-share="false"></div><span class="page-name">birminghampost</span></div><div class="twitter-share" data-follow-url="https://twitter.com/intent/follow?screen_name=birminghampost"><span class="icon twitter large"></span><ul><li><span class="icon twitter small"></span><a>Follow @birminghampost</a></li></ul></div><div class="mail-share" data-endpointUrl="https://comm-proxy.tm-awx.com/api/publications/birminghampost/subscriptions/" data-mailingListId="38175"><strong><span class="icon mail small"></span>Subscribe to our Daily newsletter</strong><a id="enter-email">Enter email</a><span class="icon mail large"></span><input type="text" value="Email address..."/><a id="subscribe">Subscribe</a></div></div></div><div style="position:relative;"><a name="comments-section-return" style="position:absolute;top:-100px;"></a><a name="comments-section" style="position:absolute;top:-100px;"></a></div><div class="loading state-logout" id="comments-wrapper" data-stream-id="birminghammail-14026558" data-article-id="14026558" data-category-id="News" data-publication-url="http://www.mirror.co.uk/"><div class="comments-header"><span class="comment-count"></span><span id="comment-num"></span><span class="comments-header-title">Comments</span><div class="comments-loader"></div></div><div id="gigyaCommentPlugin-birminghammail-14026558"></div><div class="comments-footer"><span class="hidden" id="btn-show-more-comments">Show more comments</span></div></div><div class="tag-list"><span class="publication-theme-border publication-theme-icon">More On</span><ul><li><a class="publication-theme-button-highlight" href="http://www.birminghampost.co.uk/all-about/commonwealth-games">Commonwealth Games</a></li><li><a class="publication-theme-button-highlight" href="http://www.birminghampost.co.uk/all-about/icc-world-twenty20">ICC World Twenty20</a></li><li><a class="publication-theme-button-highlight" href="http://www.birminghampost.co.uk/all-about/icc-birmingham">ICC Birmingham</a></li><li><a class="publication-theme-button-highlight" href="http://www.birminghampost.co.uk/all-about/labour-party">Labour Party</a></li><li><a class="publication-theme-button-highlight" href="http://www.birminghampost.co.uk/all-about/liberal-democrats">Liberal Democrats</a></li><li><a class="publication-theme-button-highlight" href="http://www.birminghampost.co.uk/all-about/edgbaston">Edgbaston</a></li><li><a class="publication-theme-button-highlight" href="http://www.birminghampost.co.uk/all-about/politics">Politics</a></li></ul></div></div><aside class="related-column base-layout"></aside></div></article>
<!-- start of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->
<section data-mod="mostRead" data-immediate><div class="pancake publication-theme"><div data-mod="tabs"><ul class="tab-triggers section-theme-border"><li><button data-value="news" data-class="channel-news" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">News</button></li><li><button data-value="all" data-class="channel-all" data-tabset="mostReadMostRecent" data-active-class="section-theme-gradient">all</button></li></ul><div class="tab-content section-theme-inherit-background-indicator" data-value="news" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="news">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="news">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="news"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/regional-affairs/top-team-unveiled-new-west-13934272"><img data-src="https://i2-prod.birminghampost.co.uk/news/regional-affairs/article13843345.ece/ALTERNATES/s615/New-trains-1.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.birminghampost.co.uk/all-about/transport">Transport</a></em><strong class="publication-font"><a href="http://www.birminghampost.co.uk/news/regional-affairs/top-team-unveiled-new-west-13934272">Top team unveiled for new West Midlands rail franchise</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/regional-affairs/top-team-unveiled-new-west-13934272">Directors who will oversee £1bn worth of investment into region's rail network have been appointed</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/regional-affairs/former-birmingham-city-council-lands-13677317"><img data-srcset="https://i2-prod.birminghammail.co.uk/incoming/article11372746.ece/ALTERNATES/s180/JS34704608.jpg 180w, https://i2-prod.birminghammail.co.uk/incoming/article11372746.ece/ALTERNATES/s458/JS34704608.jpg 458w" data-src="https://i2-prod.birminghammail.co.uk/incoming/article11372746.ece/ALTERNATES/s615/JS34704608.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/politics">Politics</a></em><strong><a href="http://www.birminghampost.co.uk/news/regional-affairs/former-birmingham-city-council-lands-13677317">Former Birmingham City Council chief lands think tank role</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/regional-affairs/former-birmingham-city-council-lands-13677317">Mark Rogers has joined London-based group which aims to help public services tackle social challenges</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/motoring/car-reviews/boot-iful-new-estate-plenty-13906768"><img data-srcset="https://i2-prod.birminghampost.co.uk/incoming/article13906765.ece/ALTERNATES/s180/Hyundai-i30-Tourer.jpg 180w, https://i2-prod.birminghampost.co.uk/incoming/article13906765.ece/ALTERNATES/s458/Hyundai-i30-Tourer.jpg 458w" data-src="https://i2-prod.birminghampost.co.uk/incoming/article13906765.ece/ALTERNATES/s615/Hyundai-i30-Tourer.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/news/motoring/car-reviews/">Car Reviews</a></em><strong><a href="http://www.birminghampost.co.uk/news/motoring/car-reviews/boot-iful-new-estate-plenty-13906768">Boot-iful new estate has got plenty of kerb appeal</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/motoring/car-reviews/boot-iful-new-estate-plenty-13906768">The Hyundai i30 Tourer has a lot of appeal to businessmen and women who need to carry goods around</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/regional-affairs/kpmg-consultant-take-up-senior-13716515"><img data-srcset="https://i2-prod.birminghammail.co.uk/incoming/article12417770.ece/ALTERNATES/s180/NWP_BEM_130116BrumSun_01.jpg 180w, https://i2-prod.birminghammail.co.uk/incoming/article12417770.ece/ALTERNATES/s458/NWP_BEM_130116BrumSun_01.jpg 458w" data-src="https://i2-prod.birminghammail.co.uk/incoming/article12417770.ece/ALTERNATES/s615/NWP_BEM_130116BrumSun_01.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/birmingham-city-council">Birmingham City Council</a></em><strong><a href="http://www.birminghampost.co.uk/news/regional-affairs/kpmg-consultant-take-up-senior-13716515">KPMG consultant to take up senior role with Birmingham City Council</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/regional-affairs/kpmg-consultant-take-up-senior-13716515">Council has new assistant chief executive, but many senior staff are still on interim contracts</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/regional-affairs/funding-boost-for-aston-university-13737481"><img data-srcset="https://i2-prod.birminghampost.co.uk/business/commercial-property/article10980777.ece/ALTERNATES/s180/Aston-University-2.jpg 180w, https://i2-prod.birminghampost.co.uk/business/commercial-property/article10980777.ece/ALTERNATES/s458/Aston-University-2.jpg 458w" data-src="https://i2-prod.birminghampost.co.uk/business/commercial-property/article10980777.ece/ALTERNATES/s615/Aston-University-2.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/aston-university">Aston University</a></em><strong><a href="http://www.birminghampost.co.uk/news/regional-affairs/funding-boost-for-aston-university-13737481">Funding boost for Aston University</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/regional-affairs/funding-boost-for-aston-university-13737481">Injection of new capital will support university's degree apprenticeships programme</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="news"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/business/business-news/birmingham-post-power-250-2017-13990855"><img data-src="https://i2-prod.birminghammail.co.uk/news/business/article12083608.ece/ALTERNATES/s615/Judith-Armstrong.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.birminghampost.co.uk/all-about/millennium-point">Millennium Point</a></em><strong class="publication-font"><a href="http://www.birminghampost.co.uk/business/business-news/birmingham-post-power-250-2017-13990855">Birmingham Post Power 250 2017: Public Sector</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/business/business-news/birmingham-post-power-250-2017-13990855">As the public sector comes under increasing financial pressue, who is steering the ship in Birmingham and the West Midlands</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/business/business-news/birmingham-post-power-250-2017-13990853"><img data-srcset="https://i2-prod.birminghammail.co.uk/incoming/article13013724.ece/ALTERNATES/s180/DQP_BEM_090517MAYOR_18JPG.jpg 180w, https://i2-prod.birminghammail.co.uk/incoming/article13013724.ece/ALTERNATES/s458/DQP_BEM_090517MAYOR_18JPG.jpg 458w" data-src="https://i2-prod.birminghammail.co.uk/incoming/article13013724.ece/ALTERNATES/s615/DQP_BEM_090517MAYOR_18JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/andy-street">Andy Street</a></em><strong><a href="http://www.birminghampost.co.uk/business/business-news/birmingham-post-power-250-2017-13990853">Birmingham Post Power 250 2017: Politics</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/business/business-news/birmingham-post-power-250-2017-13990853">Some of the key movers in the West Midlands' political sphere</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/business/business-news/birmingham-post-power-250-2017-13990513"><img data-srcset="https://i2-prod.birminghampost.co.uk/incoming/article11123814.ece/ALTERNATES/s180/David-Bailey.jpg 180w, https://i2-prod.birminghampost.co.uk/incoming/article11123814.ece/ALTERNATES/s458/David-Bailey.jpg 458w" data-src="https://i2-prod.birminghampost.co.uk/incoming/article11123814.ece/ALTERNATES/s615/David-Bailey.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/aston-university">Aston University</a></em><strong><a href="http://www.birminghampost.co.uk/business/business-news/birmingham-post-power-250-2017-13990513">Birmingham Post Power 250 2017: Academia</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/business/business-news/birmingham-post-power-250-2017-13990513">Who are the key players in the region's thriving university and further educations sector</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/business/business-news/birmingham-post-power-250-2017-13990521"><img data-srcset="https://i2-prod.birminghammail.co.uk/incoming/article12242600.ece/ALTERNATES/s180/DQP_BEM_281116JUSTICE_13JPG.jpg 180w, https://i2-prod.birminghammail.co.uk/incoming/article12242600.ece/ALTERNATES/s458/DQP_BEM_281116JUSTICE_13JPG.jpg 458w" data-src="https://i2-prod.birminghammail.co.uk/incoming/article12242600.ece/ALTERNATES/s615/DQP_BEM_281116JUSTICE_13JPG.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/balsall-heath">Balsall Heath</a></em><strong><a href="http://www.birminghampost.co.uk/business/business-news/birmingham-post-power-250-2017-13990521">Birmingham Post Power 250 2017: Campaigners &amp; Activists</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/business/business-news/birmingham-post-power-250-2017-13990521">Here are nine of the key names tackling big issues affecting Birmingham and the West Midlands</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/business/business-news/birmingham-post-power-250-2017-13990570"><img data-srcset="https://i2-prod.birminghampost.co.uk/news/regional-affairs/article8853324.ece/ALTERNATES/s180/Estelle-Morris.jpg 180w, https://i2-prod.birminghampost.co.uk/news/regional-affairs/article8853324.ece/ALTERNATES/s458/Estelle-Morris.jpg 458w" data-src="https://i2-prod.birminghampost.co.uk/news/regional-affairs/article8853324.ece/ALTERNATES/s615/Estelle-Morris.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/birmingham-metropolitan-college">Birmingham Metropolitan College</a></em><strong><a href="http://www.birminghampost.co.uk/business/business-news/birmingham-post-power-250-2017-13990570">Birmingham Post Power 250 2017: Education</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/business/business-news/birmingham-post-power-250-2017-13990570">Who is leading the agenda in the education sector?</a></div></div></div></div></div></section></div></div><div class="tab-content section-theme-inherit-background-indicator" data-value="all" data-mod="tabs" data-tabset="mostReadMostRecent"><ul class="tab-triggers"><li><button class="section-theme-border" data-value="mostRead" data-tabset="all">Most Read</button></li><li><button class="section-theme-border" data-value="mostRecent" data-tabset="all">Most Recent</button></li></ul><div class="tab-content" data-value="mostRead" data-tabset="all"><section data-group="mostRead"><div class="pancake ensemble" data-group="mostRead" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/business/commercial-property/home-city-centre-pub-sold-14024165"><img data-src="https://i2-prod.birminghampost.co.uk/business/commercial-property/article14024131.ece/ALTERNATES/s615/The-Sun-on-the-Hill.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.birminghampost.co.uk/all-about/real-estate-investors">Real Estate Investors</a></em><strong class="publication-font"><a href="http://www.birminghampost.co.uk/business/commercial-property/home-city-centre-pub-sold-14024165">Home of city centre pub sold for £4m</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/business/commercial-property/home-city-centre-pub-sold-14024165">Real Estate Investors adds nearly £2m in value to prime city centre location</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/business/business-news/birmingham-post-power-250-2017-14002495"><img data-srcset="https://i2-prod.birminghampost.co.uk/business/business-news/article14002251.ece/ALTERNATES/s180/Power-250-2017-Front-Page-2.jpg 180w, https://i2-prod.birminghampost.co.uk/business/business-news/article14002251.ece/ALTERNATES/s458/Power-250-2017-Front-Page-2.jpg 458w" data-src="https://i2-prod.birminghampost.co.uk/business/business-news/article14002251.ece/ALTERNATES/s615/Power-250-2017-Front-Page-2.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/power-250">Power 250</a></em><strong><a href="http://www.birminghampost.co.uk/business/business-news/birmingham-post-power-250-2017-14002495">Birmingham Post Power 250 2017: The West Midlands' most influential people</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/business/business-news/birmingham-post-power-250-2017-14002495">The Power 250 is back for 2017 and features some of the city's and region's most influential and powerful people across a diverse range of fields</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/business/business-news/birmingham-post-power-250-2017-13990854"><img data-srcset="https://i2-prod.birminghampost.co.uk/incoming/article8850133.ece/ALTERNATES/s180/bassi.jpg 180w, https://i2-prod.birminghampost.co.uk/incoming/article8850133.ece/ALTERNATES/s458/bassi.jpg 458w" data-src="https://i2-prod.birminghampost.co.uk/incoming/article8850133.ece/ALTERNATES/s615/bassi.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/calthorpe-estates">Calthorpe Estates</a></em><strong><a href="http://www.birminghampost.co.uk/business/business-news/birmingham-post-power-250-2017-13990854">Birmingham Post Power 250 2017: Property</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/business/business-news/birmingham-post-power-250-2017-13990854">The West Midlands' property and regeneration sector is on the march and this is who is leading the sector</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/business/business-news/bypy-committee-unveiled-2018-awards-14023245"><img data-srcset="https://i2-prod.birminghampost.co.uk/business/business-news/article14003415.ece/ALTERNATES/s180/BYPY-Committee-2018.jpg 180w, https://i2-prod.birminghampost.co.uk/business/business-news/article14003415.ece/ALTERNATES/s458/BYPY-Committee-2018.jpg 458w" data-src="https://i2-prod.birminghampost.co.uk/business/business-news/article14003415.ece/ALTERNATES/s615/BYPY-Committee-2018.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/bypy">BYPY</a></em><strong><a href="http://www.birminghampost.co.uk/business/business-news/bypy-committee-unveiled-2018-awards-14023245">BYPY committee unveiled for 2018 awards</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/business/business-news/bypy-committee-unveiled-2018-awards-14023245">New faces join the committee to organise the 18th annual running of awards for young professionals in Birmingham</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/special-features/fast-growing-pertemps-just-job-14023842"><img data-srcset="https://i2-prod.birminghampost.co.uk/business/business-news/article14023818.ece/ALTERNATES/s180/Pertemps.jpg 180w, https://i2-prod.birminghampost.co.uk/business/business-news/article14023818.ece/ALTERNATES/s458/Pertemps.jpg 458w" data-src="https://i2-prod.birminghampost.co.uk/business/business-news/article14023818.ece/ALTERNATES/s615/Pertemps.jpg"></a><em class="sponsored">Advertorial</em></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/power-250">Power 250</a></em><strong><a href="http://www.birminghampost.co.uk/special-features/fast-growing-pertemps-just-job-14023842">Fast-growing Pertemps is just the job for workforce solutions</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/special-features/fast-growing-pertemps-just-job-14023842">Recruitment agency supports Birmingham Post Power 250 supplement</a></div></div></div></div></div></section></div><div class="tab-content" data-value="mostRecent" data-tabset="all"><section data-group="mostRecent"><div class="pancake ensemble" data-group="mostRecent" data-group-index="0"><div class="teaser teaser-highlight"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/business/business-news/new-mission-target-commonwealth-countries-14022493"><img data-src="https://i2-prod.birminghampost.co.uk/business/business-news/article13251221.ece/ALTERNATES/s615/Paul-Faulkner-1.jpg"></a></figure><div class="inner"><em class="section-theme-highlight"><a class="section-theme-highlight" href="http://www.birminghampost.co.uk/all-about/chamber-of-commerce">Chamber of Commerce</a></em><strong class="publication-font"><a href="http://www.birminghampost.co.uk/business/business-news/new-mission-target-commonwealth-countries-14022493">New mission to target Commonwealth countries</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/business/business-news/new-mission-target-commonwealth-countries-14022493">Greater Birmingham Chambers of Commerce launches plan to help members find new business partners in Commonwealth countries</a></div></div></div><div class="pancake"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/business/business-news/bypy-committee-unveiled-2018-awards-14023245"><img data-srcset="https://i2-prod.birminghampost.co.uk/business/business-news/article14003415.ece/ALTERNATES/s180/BYPY-Committee-2018.jpg 180w, https://i2-prod.birminghampost.co.uk/business/business-news/article14003415.ece/ALTERNATES/s458/BYPY-Committee-2018.jpg 458w" data-src="https://i2-prod.birminghampost.co.uk/business/business-news/article14003415.ece/ALTERNATES/s615/BYPY-Committee-2018.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/bypy">BYPY</a></em><strong><a href="http://www.birminghampost.co.uk/business/business-news/bypy-committee-unveiled-2018-awards-14023245">BYPY committee unveiled for 2018 awards</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/business/business-news/bypy-committee-unveiled-2018-awards-14023245">New faces join the committee to organise the 18th annual running of awards for young professionals in Birmingham</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/business/commercial-property/home-city-centre-pub-sold-14024165"><img data-srcset="https://i2-prod.birminghampost.co.uk/business/commercial-property/article14024131.ece/ALTERNATES/s180/The-Sun-on-the-Hill.jpg 180w, https://i2-prod.birminghampost.co.uk/business/commercial-property/article14024131.ece/ALTERNATES/s458/The-Sun-on-the-Hill.jpg 458w" data-src="https://i2-prod.birminghampost.co.uk/business/commercial-property/article14024131.ece/ALTERNATES/s615/The-Sun-on-the-Hill.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/real-estate-investors">Real Estate Investors</a></em><strong><a href="http://www.birminghampost.co.uk/business/commercial-property/home-city-centre-pub-sold-14024165">Home of city centre pub sold for £4m</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/business/commercial-property/home-city-centre-pub-sold-14024165">Real Estate Investors adds nearly £2m in value to prime city centre location</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/special-features/fast-growing-pertemps-just-job-14023842"><img data-srcset="https://i2-prod.birminghampost.co.uk/business/business-news/article14023818.ece/ALTERNATES/s180/Pertemps.jpg 180w, https://i2-prod.birminghampost.co.uk/business/business-news/article14023818.ece/ALTERNATES/s458/Pertemps.jpg 458w" data-src="https://i2-prod.birminghampost.co.uk/business/business-news/article14023818.ece/ALTERNATES/s615/Pertemps.jpg"></a><em class="sponsored">Advertorial</em></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/power-250">Power 250</a></em><strong><a href="http://www.birminghampost.co.uk/special-features/fast-growing-pertemps-just-job-14023842">Fast-growing Pertemps is just the job for workforce solutions</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/special-features/fast-growing-pertemps-just-job-14023842">Recruitment agency supports Birmingham Post Power 250 supplement</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/business/business-news/big-sleuth-auction-roaring-success-14007062"><img data-srcset="https://i2-prod.birminghampost.co.uk/incoming/article14007038.ece/ALTERNATES/s180/The-Big-Sleuth.jpg 180w, https://i2-prod.birminghampost.co.uk/incoming/article14007038.ece/ALTERNATES/s458/The-Big-Sleuth.jpg 458w" data-src="https://i2-prod.birminghampost.co.uk/incoming/article14007038.ece/ALTERNATES/s615/The-Big-Sleuth.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/post-people">Post People</a></em><strong><a href="http://www.birminghampost.co.uk/business/business-news/big-sleuth-auction-roaring-success-14007062">Big Sleuth auction a roaring success</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/business/business-news/big-sleuth-auction-roaring-success-14007062">91 bear sculptures raised £257,300 for Birmingham Children’s Hospital Charity at The Big Sleuth Auction</a></div></div></div></div></div></section></div></div></div></div></section>
<!-- end of widget id: 11801492, name: recirculationTeasers, view: mostReadAndMostRecent -->

<section class="top-stories section-theme-border"><div class="headline"><a class="publication-theme-indicator publication-font publication-theme-hover" href="/">Top Stories</a></div><section data-group="topStories"><div class="pancake quartet" data-group="topStories" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/regional-affairs/rail-passengers-facing-major-christmas-14029799"><img data-srcset="https://i2-prod.birminghammail.co.uk/news/business/article12140314.ece/ALTERNATES/s180/New-Street-station_04.jpg 180w, https://i2-prod.birminghammail.co.uk/news/business/article12140314.ece/ALTERNATES/s220b/New-Street-station_04.jpg 220w, https://i2-prod.birminghammail.co.uk/news/business/article12140314.ece/ALTERNATES/s270b/New-Street-station_04.jpg 270w" data-src="https://i2-prod.birminghammail.co.uk/news/business/article12140314.ece/ALTERNATES/s615/New-Street-station_04.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/news/regional-affairs/">Regional Affairs</a></em><strong><a href="http://www.birminghampost.co.uk/news/regional-affairs/rail-passengers-facing-major-christmas-14029799">Rail passengers facing major Christmas delays</a></strong><div class="comments-count" data-streamId="birminghammail-14029799" data-mod="teaserCounter"><a href="http://www.birminghampost.co.uk/news/regional-affairs/rail-passengers-facing-major-christmas-14029799#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.birminghampost.co.uk/news/regional-affairs/rail-passengers-facing-major-christmas-14029799">Network Rail warns travellers to plan ahead as major routes to disrupted by engineering works over festive period</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/regional-affairs/286m-business-case-agreed-major-14029494"><img data-srcset="https://i2-prod.birminghammail.co.uk/news/midlands-news/article14029458.ece/ALTERNATES/s180/Birmingham-International-Sketch.jpg 180w, https://i2-prod.birminghammail.co.uk/news/midlands-news/article14029458.ece/ALTERNATES/s220b/Birmingham-International-Sketch.jpg 220w, https://i2-prod.birminghammail.co.uk/news/midlands-news/article14029458.ece/ALTERNATES/s270b/Birmingham-International-Sketch.jpg 270w" data-src="https://i2-prod.birminghammail.co.uk/news/midlands-news/article14029458.ece/ALTERNATES/s615/Birmingham-International-Sketch.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/news/regional-affairs/">Regional Affairs</a></em><strong><a href="http://www.birminghampost.co.uk/news/regional-affairs/286m-business-case-agreed-major-14029494">£286m business case agreed for major transport hub</a></strong><div class="comments-count" data-streamId="birminghammail-14029494" data-mod="teaserCounter"><a href="http://www.birminghampost.co.uk/news/regional-affairs/286m-business-case-agreed-major-14029494#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.birminghampost.co.uk/news/regional-affairs/286m-business-case-agreed-major-14029494">Council chiefs now seeking backing to move to next phase redevelopment at Birmingham International station</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/regional-affairs/birmingham-would-like-cricket-2022-14026558"><img data-srcset="https://i2-prod.birminghammail.co.uk/incoming/article13603195.ece/ALTERNATES/s180/NatWest-T20-Blast-Finals-Day-Edgbaston.jpg 180w, https://i2-prod.birminghammail.co.uk/incoming/article13603195.ece/ALTERNATES/s220b/NatWest-T20-Blast-Finals-Day-Edgbaston.jpg 220w, https://i2-prod.birminghammail.co.uk/incoming/article13603195.ece/ALTERNATES/s270b/NatWest-T20-Blast-Finals-Day-Edgbaston.jpg 270w" data-src="https://i2-prod.birminghammail.co.uk/incoming/article13603195.ece/ALTERNATES/s615/NatWest-T20-Blast-Finals-Day-Edgbaston.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/news/regional-affairs/">Regional Affairs</a></em><strong><a href="http://www.birminghampost.co.uk/news/regional-affairs/birmingham-would-like-cricket-2022-14026558">Why Birmingham would like cricket to be in 2022 Commonwealth Games</a></strong><div class="comments-count" data-streamId="birminghammail-14026558" data-mod="teaserCounter"><a href="http://www.birminghampost.co.uk/news/regional-affairs/birmingham-would-like-cricket-2022-14026558#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.birminghampost.co.uk/news/regional-affairs/birmingham-would-like-cricket-2022-14026558">Despite its popularity among Commonwealth nations it has so far not been possible to put cricket in a Birmingham bid</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/regional-affairs/budget-cuts-result-labour-councils-14029913"><img data-srcset="https://i2-prod.birminghammail.co.uk/incoming/article12759311.ece/ALTERNATES/s180/Tory-leader-Coun-Robert-Alden.jpg 180w, https://i2-prod.birminghammail.co.uk/incoming/article12759311.ece/ALTERNATES/s220b/Tory-leader-Coun-Robert-Alden.jpg 220w, https://i2-prod.birminghammail.co.uk/incoming/article12759311.ece/ALTERNATES/s270b/Tory-leader-Coun-Robert-Alden.jpg 270w" data-src="https://i2-prod.birminghammail.co.uk/incoming/article12759311.ece/ALTERNATES/s615/Tory-leader-Coun-Robert-Alden.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/news/regional-affairs/">Regional Affairs</a></em><strong><a href="http://www.birminghampost.co.uk/news/regional-affairs/budget-cuts-result-labour-councils-14029913">These budget cuts are result of Labour council's &quot;financial failures&quot;</a></strong><div class="comments-count" data-streamId="birminghammail-14029913" data-mod="teaserCounter"><a href="http://www.birminghampost.co.uk/news/regional-affairs/budget-cuts-result-labour-councils-14029913#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.birminghampost.co.uk/news/regional-affairs/budget-cuts-result-labour-councils-14029913">Council could be growing its budget if it had met savings targets for last two years say Conservatives</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/regional-affairs/inflation-busting-council-tax-rise-14028370"><img data-srcset="https://i2-prod.birminghammail.co.uk/incoming/article13971834.ece/ALTERNATES/s180/JS37623072.jpg 180w, https://i2-prod.birminghammail.co.uk/incoming/article13971834.ece/ALTERNATES/s220b/JS37623072.jpg 220w, https://i2-prod.birminghammail.co.uk/incoming/article13971834.ece/ALTERNATES/s270b/JS37623072.jpg 270w" data-src="https://i2-prod.birminghammail.co.uk/incoming/article13971834.ece/ALTERNATES/s615/JS37623072.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/news/regional-affairs/">Regional Affairs</a></em><strong><a href="http://www.birminghampost.co.uk/news/regional-affairs/inflation-busting-council-tax-rise-14028370">Inflation-busting Council Tax rise adds £70 to average family's bill</a></strong><div class="comments-count" data-streamId="birminghammail-14028370" data-mod="teaserCounter"><a href="http://www.birminghampost.co.uk/news/regional-affairs/inflation-busting-council-tax-rise-14028370#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.birminghampost.co.uk/news/regional-affairs/inflation-busting-council-tax-rise-14028370">Increase is biggest allowed without a public vote</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/regional-affairs/mp-steve-mccabe-claims-government-14027859"><img data-srcset="https://i2-prod.birminghammail.co.uk/incoming/article11750964.ece/ALTERNATES/s180/stevem.jpg 180w, https://i2-prod.birminghammail.co.uk/incoming/article11750964.ece/ALTERNATES/s220b/stevem.jpg 220w, https://i2-prod.birminghammail.co.uk/incoming/article11750964.ece/ALTERNATES/s270b/stevem.jpg 270w" data-src="https://i2-prod.birminghammail.co.uk/incoming/article11750964.ece/ALTERNATES/s615/stevem.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/news/regional-affairs/">Regional Affairs</a></em><strong><a href="http://www.birminghampost.co.uk/news/regional-affairs/mp-steve-mccabe-claims-government-14027859">MP Steve McCabe says the Government owes Birmingham £100 million</a></strong><div class="comments-count" data-streamId="birminghammail-14027859" data-mod="teaserCounter"><a href="http://www.birminghampost.co.uk/news/regional-affairs/mp-steve-mccabe-claims-government-14027859#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.birminghampost.co.uk/news/regional-affairs/mp-steve-mccabe-claims-government-14027859">Birmingham MP demands the Government repay £100 million he says it took from the city by mistake</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/regional-affairs/mp-reveals-shocking-stories-domestic-14028526"><img data-srcset="https://i2-prod.birminghammail.co.uk/incoming/article11568925.ece/ALTERNATES/s180/jessspeaks.png 180w, https://i2-prod.birminghammail.co.uk/incoming/article11568925.ece/ALTERNATES/s220b/jessspeaks.png 220w, https://i2-prod.birminghammail.co.uk/incoming/article11568925.ece/ALTERNATES/s270b/jessspeaks.png 270w" data-src="https://i2-prod.birminghammail.co.uk/incoming/article11568925.ece/ALTERNATES/s615/jessspeaks.png"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/news/regional-affairs/">Regional Affairs</a></em><strong><a href="http://www.birminghampost.co.uk/news/regional-affairs/mp-reveals-shocking-stories-domestic-14028526">MP reveals shocking stories of domestic abuse as she urges Government to protect funding for refuges</a></strong><div class="comments-count" data-streamId="birminghammail-14028526" data-mod="teaserCounter"><a href="http://www.birminghampost.co.uk/news/regional-affairs/mp-reveals-shocking-stories-domestic-14028526#comments-section"><span class="count-number"></span></a></div><div class="description"><a href="http://www.birminghampost.co.uk/news/regional-affairs/mp-reveals-shocking-stories-domestic-14028526">Birmingham MP Jess Phillips delivered a heart-rending plea to Ministers to ensure refuges are always available for women who need them</a></div></div></div></div></section></section>
<!-- start of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->
<div class="hidden" id="recommendations"><section data-group="mostRead"><div class="pancake duet" data-group="mostRead" data-group-index="0"><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/regional-affairs/top-team-unveiled-new-west-13934272"><img data-srcset="https://i2-prod.birminghampost.co.uk/news/regional-affairs/article13843345.ece/ALTERNATES/s180/New-trains-1.jpg 180w, https://i2-prod.birminghampost.co.uk/news/regional-affairs/article13843345.ece/ALTERNATES/s390/New-trains-1.jpg 390w, https://i2-prod.birminghampost.co.uk/news/regional-affairs/article13843345.ece/ALTERNATES/s458/New-trains-1.jpg 458w" data-src="https://i2-prod.birminghampost.co.uk/news/regional-affairs/article13843345.ece/ALTERNATES/s615/New-trains-1.jpg"></a><div class="video-icon section-theme-border section-theme"></div></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/transport">Transport</a></em><strong><a href="http://www.birminghampost.co.uk/news/regional-affairs/top-team-unveiled-new-west-13934272">Top team unveiled for new West Midlands rail franchise</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/regional-affairs/top-team-unveiled-new-west-13934272">Directors who will oversee £1bn worth of investment into region's rail network have been appointed</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/regional-affairs/former-birmingham-city-council-lands-13677317"><img data-srcset="https://i2-prod.birminghammail.co.uk/incoming/article11372746.ece/ALTERNATES/s180/JS34704608.jpg 180w, https://i2-prod.birminghammail.co.uk/incoming/article11372746.ece/ALTERNATES/s390/JS34704608.jpg 390w, https://i2-prod.birminghammail.co.uk/incoming/article11372746.ece/ALTERNATES/s458/JS34704608.jpg 458w" data-src="https://i2-prod.birminghammail.co.uk/incoming/article11372746.ece/ALTERNATES/s615/JS34704608.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/politics">Politics</a></em><strong><a href="http://www.birminghampost.co.uk/news/regional-affairs/former-birmingham-city-council-lands-13677317">Former Birmingham City Council chief lands think tank role</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/regional-affairs/former-birmingham-city-council-lands-13677317">Mark Rogers has joined London-based group which aims to help public services tackle social challenges</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/motoring/car-reviews/boot-iful-new-estate-plenty-13906768"><img data-srcset="https://i2-prod.birminghampost.co.uk/incoming/article13906765.ece/ALTERNATES/s180/Hyundai-i30-Tourer.jpg 180w, https://i2-prod.birminghampost.co.uk/incoming/article13906765.ece/ALTERNATES/s390/Hyundai-i30-Tourer.jpg 390w, https://i2-prod.birminghampost.co.uk/incoming/article13906765.ece/ALTERNATES/s458/Hyundai-i30-Tourer.jpg 458w" data-src="https://i2-prod.birminghampost.co.uk/incoming/article13906765.ece/ALTERNATES/s615/Hyundai-i30-Tourer.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/news/motoring/car-reviews/">Car Reviews</a></em><strong><a href="http://www.birminghampost.co.uk/news/motoring/car-reviews/boot-iful-new-estate-plenty-13906768">Boot-iful new estate has got plenty of kerb appeal</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/motoring/car-reviews/boot-iful-new-estate-plenty-13906768">The Hyundai i30 Tourer has a lot of appeal to businessmen and women who need to carry goods around</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/regional-affairs/kpmg-consultant-take-up-senior-13716515"><img data-srcset="https://i2-prod.birminghammail.co.uk/incoming/article12417770.ece/ALTERNATES/s180/NWP_BEM_130116BrumSun_01.jpg 180w, https://i2-prod.birminghammail.co.uk/incoming/article12417770.ece/ALTERNATES/s390/NWP_BEM_130116BrumSun_01.jpg 390w, https://i2-prod.birminghammail.co.uk/incoming/article12417770.ece/ALTERNATES/s458/NWP_BEM_130116BrumSun_01.jpg 458w" data-src="https://i2-prod.birminghammail.co.uk/incoming/article12417770.ece/ALTERNATES/s615/NWP_BEM_130116BrumSun_01.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/birmingham-city-council">Birmingham City Council</a></em><strong><a href="http://www.birminghampost.co.uk/news/regional-affairs/kpmg-consultant-take-up-senior-13716515">KPMG consultant to take up senior role with Birmingham City Council</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/regional-affairs/kpmg-consultant-take-up-senior-13716515">Council has new assistant chief executive, but many senior staff are still on interim contracts</a></div></div></div><div class="teaser"><figure data-mod="image"><div class="spacer" style="padding-top:66.50%;"></div><a href="http://www.birminghampost.co.uk/news/regional-affairs/funding-boost-for-aston-university-13737481"><img data-srcset="https://i2-prod.birminghampost.co.uk/business/commercial-property/article10980777.ece/ALTERNATES/s180/Aston-University-2.jpg 180w, https://i2-prod.birminghampost.co.uk/business/commercial-property/article10980777.ece/ALTERNATES/s390/Aston-University-2.jpg 390w, https://i2-prod.birminghampost.co.uk/business/commercial-property/article10980777.ece/ALTERNATES/s458/Aston-University-2.jpg 458w" data-src="https://i2-prod.birminghampost.co.uk/business/commercial-property/article10980777.ece/ALTERNATES/s615/Aston-University-2.jpg"></a></figure><div class="inner"><em><a href="http://www.birminghampost.co.uk/all-about/aston-university">Aston University</a></em><strong><a href="http://www.birminghampost.co.uk/news/regional-affairs/funding-boost-for-aston-university-13737481">Funding boost for Aston University</a></strong><div class="description"><a href="http://www.birminghampost.co.uk/news/regional-affairs/funding-boost-for-aston-university-13737481">Injection of new capital will support university's degree apprenticeships programme</a></div></div></div></div></section></div>
<!-- end of widget id: 12531353, name: recirculationTeasers, view: mostReadAndMostRecent -->

</main>
<div class="widget code html widget-editable viziwyg-section-39129 inpage-widget-12079270" >
<div id="gpt-top-lb"></div>
</div>
<footer><ul id="section-links"><li><a href="http://www.birminghampost.co.uk/business/">Business</a></li><li><a href="http://www.birminghampost.co.uk/news/">Regional Affairs</a></li><li><a href="http://www.birminghampost.co.uk/whats-on/">Culture</a></li></ul><div class="social-links"><h4>Follow us<ul><li><a class="icon facebook" title="facebook" href="https://www.facebook.com/birminghampost" target="_blank" data-provider="facebook" data-tracking="facebook|follow|bottom"></a></li><li><a class="icon twitter" title="twitter" href="https://twitter.com/birminghampost" target="_blank" data-provider="twitter" data-tracking="twitter|follow|bottom"></a></li></ul></h4></div><div class="kitemarks"><div class="ipso"></div></div><ul id="utility-links"><li><a href="https://www.inyourarea.co.uk/">InYourArea</a></li><li><a href="http://www.birminghampost.co.uk/contact-us/">Contact Us</a></li><li><div itemprop="publisher" itemscope="itemscope" itemtype="https://schema.org/NewsMediaOrganization"><meta itemprop="publishingPrinciples" content="http://www.birminghampost.co.uk/about-us/"/><meta itemprop="name" content="birminghampost"/><meta itemprop="url" content="http://www.birminghampost.co.uk/"/><div itemprop="logo" itemscope="itemscope" itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://s.birminghampost.co.uk/@trinitymirrordigital/marwood/TM/publications/birminghampost/img/logo-birminghampost@2x.png"/></div></div><a href="http://www.birminghampost.co.uk/about-us/">About Us</a></li><li><a href="http://www.birminghampost.co.uk/advertising/">Advertise with Us</a></li><li><a href="http://www.birminghampost.co.uk/rules/">Competition Rules</a></li><li><a href="http://www.birminghampost.co.uk/how-to-complain/">How to Complain</a></li><li><a href="http://www.birminghampost.co.uk/corrections-clarifications/">Corrections and Clarifications</a></li><li><a href="http://www.birminghampost.co.uk/terms-conditions/">Terms and Conditions</a></li><li><a href="http://www.birminghampost.co.uk/privacy-policy/">Privacy Policy</a></li><li><a href="http://www.birminghampost.co.uk/cookie-policy/">Cookie Policy</a></li><li><a href="http://www.birminghampost.co.uk/rss-feeds/">RSS feeds</a></li><li><a href="http://www.birminghampost.co.uk/">© 2017 Trinity Mirror Midlands</a></li><li></li></ul></footer>
<div class="mod-cookiepolicy publication-theme-border" data-mod="cookiepolicy" data-immediate><div class="inner"><span>This website uses cookies. Using this website means you are okay with this but you can find out more and learn how to manage your cookie choices <a class="send-event" id="agree-policy" target="_blank" href="http://www.birminghampost.co.uk/cookie-policy/">here</a>.</span><a class="close icon send-event" href="#close-overlay">Close cookie policy overlay</a></div></div>
<script src="http://s.birminghampost.co.uk/@trinitymirrordigital/marwood/TM/js/homepage.min.js?v=cf5d4b19678496f39a403715e137875d"></script><script src="http://s.birminghampost.co.uk/@trinitymirrordigital/chameleon-partnership-widgets/js/partner.min.js?v=f99dfe2b0c3b3ac99507d5964a814b71"></script><script src="http://s.birminghampost.co.uk/@trinitymirrordigital/withnail/scriptsCore/js/withnail.min.js?v=68aabb2cde0c85e9e301b90433d784fd"></script><script src="http://s.birminghampost.co.uk/@trinitymirrordigital/chameleon-static-html/js/chameleon-static-html.min.js?v=079d45c770766acc774769e2c6eb4b4d"></script>
<script src="http://s.birminghampost.co.uk/@trinitymirrordigital/chameleon-video/js/video.min.js?v=79e11a5b1c5a902e9951cffcf704c124" defer></script>
<script src="http://s.birminghampost.co.uk/@trinitymirrordigital/article-service/js/article-service.min.js?v=ac717efc9e5a1a3b3455205d1211a126" defer></script>
<div class="widget code html widget-editable viziwyg-section-39272 inpage-widget-13819776" >
<script async src="https://felix.data.tm-awx.com/felix.min.js" ></script>
</div>
<script>if(window._satellite && !_satellite.pageBottomFired) {_satellite.pageBottom();}</script>
</body>
</html>
