<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 7 ]> <html lang="en" class="no-js ie7" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 8 ]> <html lang="en" class="no-js ie8" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 9 ]> <html lang="en" class="no-js ie9" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html xml:lang="en" lang="en" class="no-js" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <!--<![endif]-->
<!--
page generated at: Mon Jan 23 05:33:40 GMT 2017
page generated by escenic.server/hostname: reg-pres14.tm-aws.com/reg-pres14.tm-aws.com -->
<!--
article config section used (for article sections): config.article.type.news
-->
<head>
<!-- HTML5 Character Encoding -->
<meta charset="utf-8">
<!-- RSS -->
<link rel="alternate" type="application/rss+xml" title="Default home feed" href="rss.xml"/>
<!-- CSS includes moved to respective minifier widgets in the config -->
<link rel="pingback" href="http://www.birminghampost.co.uk/xmlrpc"/>
<!--[if lt IE 9]>
<script type="text/javascript" src="http://s.birminghampost.co.uk/resources/js/lib/html5.js"></script>
<![endif]-->
<!-- area sitewide-meta: items from config section -->
<!-- start of widget id: 2597717, name: code, view: html -->
<link href='http://fonts.googleapis.com/css?family=Ubuntu+Condensed|Francois+One|PT+Sans+Narrow' rel='stylesheet' type='text/css'>
<!-- end of widget id: 2597717, name: code, view: html -->
<!-- start of widget id: 8817295, name: frontendAsset, view: css -->
<link rel="stylesheet" type="text/css" href="http://s.birminghampost.co.uk/build/skins/birminghampost/css/desktop.css?v=1484833393" />
<!-- end of widget id: 8817295, name: frontendAsset, view: css -->
<!-- start of widget id: 8817301, name: frontendAsset, view: js -->
<script src="http://s.birminghampost.co.uk/build/js/desktop.js?v=1484833393" type="text/javascript" ></script>
<!-- end of widget id: 8817301, name: frontendAsset, view: js -->
<!-- start of widget id: 2598795, name: code, view: html -->
<link rel="dns-prefetch" href="//s.birminghampost.co.uk">
<link rel="dns-prefetch" href="//i1.birminghampost.co.uk">
<link rel="dns-prefetch" href="//i2.birminghampost.co.uk">
<link rel="dns-prefetch" href="//i3.birminghampost.co.uk">
<link rel="dns-prefetch" href="//i4.birminghampost.co.uk">
<link rel="dns-prefetch" href="//community.birminghampost.co.uk">
<link rel="dns-prefetch" href="//images.birminghampost.co.uk">
<link rel="dns-prefetch" href="//videos.birminghampost.co.uk">
<!-- end of widget id: 2598795, name: code, view: html -->
<!-- start of widget id: 2600839, name: seo, view: custom -->
<meta name="google-site-verification" content="dWMLEMkYRln4JRxeG6iV4Oxr0Agya4oR9_iXrZSlspQ" />
<!-- end of widget id: 2600839, name: seo, view: custom -->
<!-- start of widget id: 6930800, name: seo, view: articleMeta -->
<meta name="news_keywords" content="Commercial Property,Birmingham City Centre" />
<meta name="article:id" content="birminghammail-12485599" />
<title>Swiss mobile repair chain launches first UK store - Birmingham Post</title>
<meta name="description" content="iKlinik chooses Birmingham city centre chosen for its first operation in the UK" />
<meta name="author" content="Tamlyn Jones" />
<meta name="robots" content="noarchive"/>
<meta name="standout" content="http://www.birminghammail.co.uk/news/business/swiss-mobile-repair-chain-launches-12485599" />
<script type="application/ld+json">
{
"@context": "http://schema.org/",
"@type": "NewsArticle",
"url": "http://www.birminghampost.co.uk/business/commercial-property/swiss-mobile-repair-chain-launches-12485599",
"creator": "Tamlyn Jones",
"headline": "Swiss mobile repair chain launches first UK store - Birmingham Post",
"articleSection": "Commercial Property",
"dateCreated": "2017-01-23T05:00:00Z",
"datePublished": "2017-01-23T05:00:00Z",
"keywords": ["Commercial Property","Birmingham City Centre"],
"image": {
"@type": "ImageObject",
"width": "1200",
"height": "630",
"url": "http://i1.birminghampost.co.uk/incoming/article7820185.ece/ALTERNATES/s1200/Mobile-Phone.jpg"
}
}
</script>
<!-- end of widget id: 6930800, name: seo, view: articleMeta -->
<!-- start of widget id: 2598794, name: twitter, view: twitterSummaryCard -->
<meta name="twitter:card" value="summary_large_image"/>
<meta name="twitter:site" value="@birminghampost"/>
<meta name="twitter:creator" value="@TamlynPost"/>
<!-- end of widget id: 2598794, name: twitter, view: twitterSummaryCard -->
<!-- start of widget id: 9549747, name: code, view: html -->
<div class="widget code html widget-editable viziwyg-section-6843 inpage-widget-9549747" >
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.3&appId=123792601022133";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</div>
<!-- end of widget id: 9549747, name: code, view: html -->
<!-- start of widget id: 2598793, name: openGraph, view: facebook -->
<meta property="fb:page_id" content="9010212100" />	<meta property="fb:app_id" content="169630569789388" />
<meta property="og:site_name" content="birminghampost"/>
<meta property="og:language" content="en"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Swiss mobile repair chain launches first UK store"/>
<meta property="og:url" content="http://www.birminghampost.co.uk/business/commercial-property/swiss-mobile-repair-chain-launches-12485599"/>
<meta property="og:tags" content="Birmingham City Centre"/>
<meta property="article:tag" content="Birmingham City Centre"/>
<meta property="og:description" content="iKlinik chooses Birmingham city centre chosen for its first operation in the UK"/>
<meta property="og:section" content="Commercial Property"/>
<meta property="og:image" content="http://i1.birminghampost.co.uk/incoming/article7820185.ece/ALTERNATES/s1200/Mobile-Phone.jpg"/>
<meta property="article:author" content="https://www.facebook.com/tamlynjonesbpm/"/>
<meta property="article:published_time" content="2017-01-23T05:00:00Z"/>
<meta property="article:modified_time" content="2017-01-20T17:59:01Z"/>
<meta property="article:expiration_time" content="2017-02-19T17:59:01Z"/>
<meta property="article:section" content="Commercial Property"/>
<!-- end of widget id: 2598793, name: openGraph, view: facebook -->
<!-- start of widget id: 2599376, name: code, view: html -->
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<!-- end of widget id: 2599376, name: code, view: html -->
<!-- start of widget id: 2597743, name: style, view: default -->
<!-- end of widget id: 2597743, name: style, view: default -->
<!-- start of widget id: 2599045, name: code, view: html -->
<link rel="apple-touch-icon" href="http://s.birminghampost.co.uk/skins/birminghampost/css/images/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="http://s.birminghampost.co.uk/skins/birminghampost/css/images/apple-touch-icon-57x57-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://s.birminghampost.co.uk/skins/birminghampost/css/images/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://s.birminghampost.co.uk/skins/birminghampost/css/images/apple-touch-icon-114x114-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://s.birminghampost.co.uk/skins/birminghampost/css/images/apple-touch-icon.png" />
<link rel="icon" href="http://s.birminghampost.co.uk/skins/birminghampost/gfx/favicon.ico">
<!-- end of widget id: 2599045, name: code, view: html -->
<!-- start of widget id: 2600721, name: code, view: dartCss -->
<style type="text/css">
.container {
margin-top: 100px;
}
</style>
<!-- end of widget id: 2600721, name: code, view: dartCss -->
<!-- start of widget id: 6374350, name: javascriptConfig, view: default -->
<script>
(function () {
var rootPath = tm.stripTrailingSlashes("http:\/\/s.birminghampost.co.uk\/resources\/");
tm.config.set("resources.rootPath", rootPath);
tm.config.set("frontend.rootPath", rootPath + "/..");
tm.config.set("resources.js.rootPath", rootPath + "/js");
tm.config.set("resources.skin.name", "birminghampost");
tm.config.set("resources.skin.url", tm.stripTrailingSlashes("http:\/\/s.birminghampost.co.uk\/skins\/birminghampost\/"));
tm.config.set("resources.skin.sharedUrl", tm.stripTrailingSlashes("http:\/\/s.birminghampost.co.uk\/build\/skins\/shared\/"));
tm.config.set("resources.handlebars.rootPath", rootPath + "/../template/handlebars/widgets");
tm.config.set("resources.js.version", "1484833393");
tm.config.set("site.isDesktop", "true" === "true");
tm.config.set("pluck.theme", "mirror");
tm.config.set("facebook.appid", "169630569789388");
tm.config.set("jotform.apikey", "");
tm.config.set("jotform.url", "https:\/\/ir9lg0epbj.execute-api.eu-west-1.amazonaws.com\/prod\/");
tm.config.set("gigya.apikey", "3_J2N8s4oBIlsl4w-r7GxUrOFK0_oxrFNxpmKC7b_q8AhDm-v-j8TuM7GbUcBPAaf0");
tm.config.set("gigya.uniquifier.url", "http:\/\/gigya-client.tm-awx.com\/api\/nicknameUniqueness");
tm.config.set("piano.enabled", "false");
tm.config.set("piano.appId", "");
tm.config.set("piano.productionEnv", "true");
tm.config.set("piano.endpointUrl", "");
tm.config.set("piano.endpointApiKey", "");
tm.config.set("lotame.id", "3973");
tm.config.set("isNationalPublication", "" === "true" );
tm.config.set("responsiveRequest", "" === "true" );
tm.config.set("optaLiveFootballScoreJs", tm.implicitlyType("http://widget.cloud.opta.net/v3/v3.opta-widgets.js"));
tm.config.set("optaLiveFootballScoreCss", tm.implicitlyType("http://widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css"));
tm.config.set("commercial.integrations.taboola.enabled", tm.implicitlyType("true"));
tm.config.set("chronos.live-centre.url", tm.implicitlyType("http://livecentreps-prod.eu-west-1.elasticbeanstalk.com"));
tm.config.set("communicatorEndpoint", tm.implicitlyType("https://comm-proxy.tm-awx.com/api/"));
tm.config.set("optaSubscriptionId", tm.implicitlyType("a0388ad77c1977dc16697ca9c747dd0a"));
tm.config.set("pageInfo.articleType", tm.implicitlyType("news"));
tm.config.set("pageInfo.displayInlineAds", tm.implicitlyType("true"));
tm.events.fire('tm.config.load');
}());
</script>
<!-- end of widget id: 6374350, name: javascriptConfig, view: default -->
<!-- start of widget id: 6484667, name: code, view: html -->
<style>
#schoolsDataJan2014 h3 {
font-size: 2em;
border-top: 7px solid #E0E0E0;
border-bottom: 1px solid #E0E0E0;
margin: 50px 0 15px;
padding: 10px 0;
}
/* Remove border from Outbrain h3 */
#schoolsDataJan2014 .article .ob_org_header h3 {border-top: none;}
/* Tables / graphs */
#schoolsDataJan2014 .schoolRatingsVisualization {
margin: 10px 0 20px;
padding: 5px 0 5px;
background: #fff;
-moz-box-shadow: 0 0 5px rgba(0,0,0,0.5);
-webkit-box-shadow: 0 0 5px rgba(0,0,0,0.5);
box-shadow: 0 0 5px rgba(0,0,0,0.5);
}
/* Adjust table padding */
#schoolsDataJan2014 .google-visualization-table-table * {
padding: 12px;
}
#schoolsDataJan2014 .google-visualization-table-table a {
padding: 0;
font-weight: bold;
}
/* Adjust th alignment */
#schoolsDataJan2014 .google-visualization-table-tr-head, .google-visualization-table-tr-head td, .google-visualization-table-tr-head-nonstrict,
#schoolsDataJan2014 .google-visualization-table-td-number {
text-align: left;
}
/* Change table borders */
#schoolsDataJan2014 .google-visualization-table-th,
#schoolsDataJan2014 .google-visualization-table-td {
border-left: none;
border-right: none;
border-bottom: 1px solid #e0e0e0;
border-top: none;
font-size: 14px;
line-height: 1.3;
}
/* Selected authority */
#schoolsDataJan2014 .google-visualization-table-tr-sel, .google-visualization-table-tr-sel td, .google-visualization-table-tr-sel-nonstrict {
background-color: #fbf4d9;
}
/* Remove odd/even */
#schoolsDataJan2014 .google-visualization-table-tr-odd, .google-visualization-table-tr-odd td, .google-visualization-table-tr-odd-nonstrict {
background: #fff;
}
#schoolsDataJan2014 .google-visualization-table-table tr:last-child td {
border: none;
}
/* Mobile */
@media only screen and (max-width: 31.25em) {
#schoolsDataJan2014 .schoolRatingsVisualization {
-moz-box-shadow: none; -webkit-box-shadow: none;
box-shadow: none;
}
#schoolsDataJan2014 h2, h3, h4 {
border-bottom: none;padding: .22727272727272727em .6818181818181818em;
}
#schoolsDataJan2014 .google-visualization-table-table a {color: #141414; text-decoration: underline;}
#schoolsDataJan2014 .google-visualization-table-table * {padding: 1.0588235294117647em;}
}/* End of media query */
</style>
<!-- end of widget id: 6484667, name: code, view: html -->
<!-- start of widget id: 9887311, name: code, view: html -->
<script>
(function(){
if(window.BOOMR && window.BOOMR.version){return;}
var dom,doc,where,iframe = document.createElement('iframe');
iframe.src = "javascript:false";
iframe.title = ""; iframe.role="presentation";
(iframe.frameElement || iframe).style.cssText = "width:0;height:0;border:0;display:none;";
where = document.getElementsByTagName('script')[0];
where.parentNode.insertBefore(iframe, where);
try {
doc = iframe.contentWindow.document;
} catch(e) {
dom = document.domain;
iframe.src="javascript:var d=document.open();d.domain='"+dom+"';void(0);";
doc = iframe.contentWindow.document;
}
doc.open()._l = function() {
var js = this.createElement("script");
if(dom) this.domain = dom;
js.id = "boomr-if-as";
js.src = '//c.go-mpulse.net/boomerang/' +
'HUEZW-TRP4L-ZRNGK-G5XB4-DTGMU';
BOOMR_lstart=new Date().getTime();
this.body.appendChild(js);
};
doc.write('<body onload="document._l();">');
doc.close();
})();
</script>
<!-- end of widget id: 9887311, name: code, view: html -->
<!-- area meta: items from config.article section -->
<!-- start of widget id: 2598162, name: style, view: default -->
<!-- end of widget id: 2598162, name: style, view: default -->
<!-- start of widget id: 2600736, name: storyContent, view: article -->
<link rel="canonical" href="http://www.birminghammail.co.uk/news/business/swiss-mobile-repair-chain-launches-12485599"/>
<!-- end of widget id: 2600736, name: storyContent, view: article -->
<!-- area ad-header: items from config.article section -->
<!-- start of widget id: 6326790, name: code, view: html -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<!-- end of widget id: 6326790, name: code, view: html -->
<!-- start of widget id: 8008996, name: ad, view: googlePubHeader -->
<!-- GPT ad load - call DOM widget -->
<meta id="gpt-config"
data-placementIdList=""
data-widget="tm.ad.gpt-header"
data-type="first-look"
data-templ="article"
data-story-meta="birmingham-city-centre"
data-adunit-url="/5293/birminghampost.co.uk/business/commercial-property"
data-token=""
data-oid="12485599"
data-gschannel="midlands"
data-platform="desktop"
data-syncRendering="false"
data-enableRubicon=""
data-rubiconData = ""
data-json-slots="[{&quot;rubiconNumberOfSlots&quot;:0,&quot;targeting&quot;:{&quot;opos&quot;:&quot;&quot;,&quot;o-pos&quot;:&quot;&quot;,&quot;index&quot;:&quot;&quot;},&quot;useOOP&quot;:true,&quot;size&quot;:&quot;&quot;,&quot;rubiconAdSlotNames&quot;:[],&quot;slot-name&quot;:&quot;div-gpt-ad-oop&quot;,&quot;sizeArray&quot;:[],&quot;adUnit-url&quot;:&quot;/5293/birminghampost.co.uk/business/commercial-property&quot;},{&quot;rubiconNumberOfSlots&quot;:0,&quot;targeting&quot;:{&quot;opos&quot;:&quot;top&quot;,&quot;o-pos&quot;:&quot;top&quot;,&quot;index&quot;:&quot;1&quot;},&quot;size&quot;:&quot;[[120,600],[160,600]]&quot;,&quot;rubiconAdSlotNames&quot;:[],&quot;slot-name&quot;:&quot;div-gpt-ad-right-sky&quot;,&quot;sizeArray&quot;:[[120,600],[160,600]],&quot;adUnit-url&quot;:&quot;/5293/birminghampost.co.uk/business/commercial-property&quot;},{&quot;rubiconNumberOfSlots&quot;:0,&quot;targeting&quot;:{&quot;opos&quot;:&quot;bottom&quot;,&quot;o-pos&quot;:&quot;bottom&quot;,&quot;index&quot;:&quot;3&quot;},&quot;size&quot;:&quot;[300,250]&quot;,&quot;rubiconAdSlotNames&quot;:[],&quot;slot-name&quot;:&quot;div-gpt-ad-bottom-single-mpu&quot;,&quot;sizeArray&quot;:[[300,250]],&quot;adUnit-url&quot;:&quot;/5293/birminghampost.co.uk/business/commercial-property&quot;},{&quot;rubiconNumberOfSlots&quot;:0,&quot;targeting&quot;:{&quot;opos&quot;:&quot;middle&quot;,&quot;o-pos&quot;:&quot;middle&quot;,&quot;index&quot;:&quot;2&quot;},&quot;size&quot;:&quot;[300,250]&quot;,&quot;rubiconAdSlotNames&quot;:[],&quot;slot-name&quot;:&quot;div-gpt-ad-bottom-mpu&quot;,&quot;sizeArray&quot;:[[300,250]],&quot;adUnit-url&quot;:&quot;/5293/birminghampost.co.uk/business/commercial-property&quot;},{&quot;rubiconNumberOfSlots&quot;:0,&quot;targeting&quot;:{&quot;opos&quot;:&quot;top&quot;,&quot;o-pos&quot;:&quot;top&quot;,&quot;index&quot;:&quot;1&quot;},&quot;size&quot;:&quot;[[300,250],[300,600]]&quot;,&quot;rubiconAdSlotNames&quot;:[],&quot;slot-name&quot;:&quot;div-gpt-ad-top-mpu&quot;,&quot;sizeArray&quot;:[[300,250],[300,600]],&quot;adUnit-url&quot;:&quot;/5293/birminghampost.co.uk/business/commercial-property&quot;},{&quot;rubiconNumberOfSlots&quot;:0,&quot;targeting&quot;:{&quot;opos&quot;:&quot;bottom&quot;,&quot;o-pos&quot;:&quot;bottom&quot;,&quot;index&quot;:&quot;2&quot;},&quot;size&quot;:&quot;[728,90]&quot;,&quot;rubiconAdSlotNames&quot;:[],&quot;slot-name&quot;:&quot;div-gpt-ad-bottom-lb&quot;,&quot;sizeArray&quot;:[[728,90]],&quot;adUnit-url&quot;:&quot;/5293/birminghampost.co.uk/business/commercial-property&quot;},{&quot;rubiconNumberOfSlots&quot;:0,&quot;targeting&quot;:{&quot;opos&quot;:&quot;top&quot;,&quot;o-pos&quot;:&quot;top&quot;,&quot;index&quot;:&quot;1&quot;},&quot;size&quot;:&quot;[948,42]&quot;,&quot;rubiconAdSlotNames&quot;:[],&quot;slot-name&quot;:&quot;div-gpt-ad-sponsorship-bar&quot;,&quot;sizeArray&quot;:[[948,42]],&quot;adUnit-url&quot;:&quot;/5293/birminghampost.co.uk/business/commercial-property&quot;},{&quot;rubiconNumberOfSlots&quot;:0,&quot;targeting&quot;:{&quot;opos&quot;:&quot;top&quot;,&quot;o-pos&quot;:&quot;top&quot;,&quot;index&quot;:&quot;1&quot;},&quot;size&quot;:&quot;[[970,250],[728,90]]&quot;,&quot;rubiconAdSlotNames&quot;:[],&quot;slot-name&quot;:&quot;div-gpt-ad-top-lb&quot;,&quot;sizeArray&quot;:[[970,250],[728,90]],&quot;adUnit-url&quot;:&quot;/5293/birminghampost.co.uk/business/commercial-property&quot;},{&quot;rubiconNumberOfSlots&quot;:0,&quot;targeting&quot;:{&quot;opos&quot;:&quot;top&quot;,&quot;o-pos&quot;:&quot;top&quot;,&quot;index&quot;:&quot;1&quot;},&quot;size&quot;:&quot;[300,305]&quot;,&quot;rubiconAdSlotNames&quot;:[],&quot;slot-name&quot;:&quot;div-gpt-ad-promo-big&quot;,&quot;sizeArray&quot;:[[300,305]],&quot;adUnit-url&quot;:&quot;/5293/birminghampost.co.uk/business/commercial-property&quot;},{&quot;rubiconNumberOfSlots&quot;:0,&quot;targeting&quot;:{&quot;opos&quot;:&quot;bottom&quot;,&quot;o-pos&quot;:&quot;bottom&quot;,&quot;index&quot;:&quot;2&quot;},&quot;size&quot;:&quot;[300,155]&quot;,&quot;rubiconAdSlotNames&quot;:[],&quot;slot-name&quot;:&quot;div-gpt-ad-promo-small&quot;,&quot;sizeArray&quot;:[[300,155]],&quot;adUnit-url&quot;:&quot;/5293/birminghampost.co.uk/business/commercial-property&quot;},{&quot;rubiconNumberOfSlots&quot;:0,&quot;targeting&quot;:{&quot;opos&quot;:&quot;top&quot;,&quot;o-pos&quot;:&quot;top&quot;,&quot;index&quot;:&quot;1&quot;},&quot;size&quot;:&quot;[8,8]&quot;,&quot;rubiconAdSlotNames&quot;:[],&quot;slot-name&quot;:&quot;div-gpt-ad-inpage-video&quot;,&quot;sizeArray&quot;:[[8,8]],&quot;adUnit-url&quot;:&quot;/5293/birminghampost.co.uk/business/commercial-property&quot;}]"
data-sticky-banner="true" />
<!-- END: GPT ad load DOM widget -->
<!-- lotame -->
<script src="http://tags.crwdcntrl.net/c/3973/cc.js?ns=_cc3973" id="LOTCC_3973"></script>
<script>
window["_cc3973"].bcp();
</script>
<!-- end of widget id: 8008996, name: ad, view: googlePubHeader -->
<!-- start of widget id: 10738565, name: amp, view: link -->
<link rel="amphtml" href="http://www.birminghampost.co.uk/business/commercial-property/swiss-mobile-repair-chain-launches-12485599.amp"/>
<!-- end of widget id: 10738565, name: amp, view: link -->
<style type="text/css">
.ads-left {
padding-right: 40px;
}
.adsense-table {
float: left;
width: 285px;
}
</style>
</head>
<body class='sec-business sec-commercial-property 12485599 tamlyn-jones'>
<div id="fb-root"></div>
<script type="text/javascript">
//<![CDATA[
(function(d){
var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
js = d.createElement('script'); js.id = id; js.async = true;
js.src = "http://connect.facebook.net/en_US/all.js#xfbml=1&appId=169630569789388";
d.getElementsByTagName('head')[0].appendChild(js);
}(document));
//]]>
</script> <div class="container" id="page" itemscope itemtype="http://schema.org/Article">
<header class="clearfix mainHeader" data-widget="tm.mainMenu">
<!-- area sitewide-header: no items found -->
<!-- area header: items from config.article section -->
<div class="styleGroup utility-bar clearfix" >
<div class="styleGroup span-18" >
<!-- start of widget id: 2597670, name: code, view: html -->
<nav class="utility">
<ul>
<li><a href="http://www.fish4.co.uk/midlands/"title="Jobs" target="_blank">Jobs</a></li>
<li><a href="/news/motoring/" title="Motors">Motors</a></li>
<li><a href="http://www.birminghampost.co.uk/news/property/" title="Property">Property</a></li>
<li><a href="/buy-sell-tell/business-directory/" title="Business Directory">Business Directory</a></li>
<li><a href="/buy-sell-tell/family-notices/" title="Family Notices">Family Notices</a></li>
<li><a href="http://dating.birminghampost.net/" rel="nofollow" title="Dating" target="_blank">Dating</a></li>
<li><a href="http://www.birminghampost.net/BuySell" title="BuySell">BuySell</a></li> <li class="last"><a href="http://www.bookanad.com/regions/midlands/birmingham/" title="Book an Ad" target="_blank">Book an Ad</a></li>
<li class="bookad"><a href="/contact-us/" title="Contact Us">Contact Us</a></li>
</ul>
</nav>
<!-- end of widget id: 2597670, name: code, view: html -->
</div>
<div class="styleGroup span-6 last clearfix" >
<!-- start of widget id: 2600173, name: code, view: html -->
<a class="cookies" href="/cookie-policy/" title="How we use Cookies">How we use Cookies</a>
<!-- end of widget id: 2600173, name: code, view: html -->
<!-- start of widget id: 2599406, name: userProfile, view: accountLinks -->
<ul id="login-201109171215" class="login hide">
<li>
<span>Your Account</span>
<ul>
<li><a id="edit-profile-2599406" href="#">Edit Profile</a></li>
<li><a id="logout-2599406" href="#">Logout</a></li>
</ul>
</li>
</ul>
<script type="text/javascript" src="http://s.birminghampost.co.uk/resources/js/tm.accountLinks.js?v=1484833393"></script>
<script type="text/javascript">
//<![CDATA[
$().accountLinks('setParams',
{resourceUrl: 'http:\/\/s.birminghampost.co.uk\/resources\/',
userProfileWidgetId : '2599406',
uIdParam : 'UID',
userProfileSectionUrl : 'http:\/\/www.birminghampost.co.uk\/profile\/',
pluckCookieDomain : '.birminghampost.co.uk'});
$().accountLinks("setAccountLinks");
//]]>
</script>
<!-- end of widget id: 2599406, name: userProfile, view: accountLinks -->
</div>
</div>
<div class="styleGroup masthead" >
<!-- start of widget id: 2598790, name: logo, view: default -->
<div class="widget logo default widget-editable viziwyg-section-6843 inpage-widget-2598790" data-widget="tm.omniture.omniLinkTracking"
data-context="logo-2598790"
data-friendly-name="Logo Link Click"
data-max-times-to-track-links="5">
<a class="ir" href="http://www.birminghampost.co.uk/" data-type="logo" data-action="home">Birmingham Post</a>
</div>
<!-- end of widget id: 2598790, name: logo, view: default -->
<!-- start of widget id: 2598804, name: weather, view: accuWeather -->
<div class="weather-hdr" id="weather-hdr" style="display: none">
<a id="weather-hdr-icon-link" href=""><img src="" width="70" height="66" class="weather-hdr-img" id="weather-hdr-icon-image" alt=""></a>
<div class="weather-hdr-details">
<ul>
<li class="weather-hdr-temp" id="weather-hdr-temp"><a href="" title="Today's Weather"></a></li>
<li class="weather-hdr-desc" id="weather-hdr-desc"><a href="" title="Today's Weather"></a></li>
<li class="weather-hdr-5" id="weather-hdr-5"><a href="" title="5 day forecast">5 day forecast &raquo;</a></li>
</ul>
</div>
</div>
<script type="text/javascript">//<![CDATA[
$(document).ready(function(){
extendedForecastURL = 'http://www.birminghampost.co.uk/weather/';
iconURL = 'http:\/\/s.birminghampost.co.uk\/build\/skins\/shared\/gfx/widgets/weather/';
ajaxURL = 'http:\/\/www.birminghampost.co.uk\/weather\/?service=ajax&item=weather';
$.ajax({
url: ajaxURL,
dataType: 'json',
success: function(forecast) {
var linkURL = 'http:\/\/www.birminghampost.co.uk\/weather\/';
$("#weather-hdr-icon-link").attr("href", linkURL);
$("#weather-hdr-icon-image").attr("src", iconURL + forecast.conditions.weatherIcon + ".png");
$("#weather-hdr-temp a").attr("href", linkURL);
$("#weather-hdr-desc a").attr("href", linkURL);
$("#weather-hdr-5 a").attr("href", linkURL);
$("#weather-hdr-temp a").text(forecast.conditions.temperature + "\u00B0C"); // unicode for degree symbol + C
$("#weather-hdr-desc a").text(forecast.conditions.weatherText);
$("#weather-hdr").show();
}
});
});
//]]></script>
<!-- end of widget id: 2598804, name: weather, view: accuWeather -->
</div>
<div class="styleGroup span-24" >
<!-- start of widget id: 2599862, name: master, view: default -->
<nav class="menuGroup last nav-main"
data-widget="tm.omniture.omniLinkTracking tm.mainMenu" data-context="master-menu-2599862"
data-friendly-name="Master Menu Link Click">
<ul class="clearfix">
<li class="tab ">
<a href="http://www.birminghampost.co.uk/" class="" title="Home"
data-type="section-head"
data-action="section:home">
Home
</a>
</li>
<li class="tab ">
<a href="http://www.birminghampost.co.uk/business/" class="active" title="Business"
data-type="section-head"
data-action="section:business">
Business
</a>
<div class="drop">
<!-- start of widget id: 2599870, name: master, view: default -->
<div class="tmCol col1"
>
<!-- start of widget id: 2598260, name: menu, view: vertical -->
<nav>
<ul data-widget="tm.omniture.omniLinkTracking" data-context="vertical-menu" data-friendly-name="Click Main Menu Dropdown Link" data-max-times-to-track-links="5" >
<li>
<a href="http://www.birminghampost.co.uk/business/" data-type="section-head_1" data-action="section:business"
>
Latest Business
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/leads-deals/" data-type="section-head_1" data-action="section:leads & deals"
>
Leads &amp; Deals
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/business/finance/" data-type="section-head_2" data-action="section:finance" >
Finance
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/business/manufacturing/" data-type="section-head_3" data-action="section:manufacturing" >
Manufacturing
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/business/legal/" data-type="section-head_4" data-action="section:legal" >
Legal
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/business/creative/" data-type="section-head_5" data-action="section:creative" >
Creative
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/business/business-news/" data-type="section-head_6" data-action="section:business news" >
Business News
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/business/business-opinion/" data-type="section-head_7" data-action="section:business opinion" >
Business Opinion
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/business/commercial-property/" data-type="section-head_8" data-action="section:commercial property" >
Commercial Property
</a>
</li>
</ul>
</nav>
<!-- end of widget id: 2598260, name: menu, view: vertical -->
</div>
<div class="tmCol col2"
>
<!-- start of widget id: 2599957, name: popularList, view: mostReadTags -->
<div class="widget popularList mostReadTags widget-editable viziwyg-section-6843 inpage-widget-2599957 box"
data-widget="tm.omniture.omniLinkTracking"
data-context="most-read-tags-2599957"
data-friendly-name="Most Read Tags Link Click">
<span class="mdd-title">
Trending Today
</span>
<ul>
<li >
<a href="http://www.birminghampost.co.uk/all-about/paul_newey"
data-type="tag_1" data-action="topic:paul newey">
Paul Newey
</a>
</li>
<li >
<a href="http://www.birminghampost.co.uk/all-about/john_madin"
data-type="tag_2" data-action="topic:john madin">
John Madin
</a>
</li>
<li >
<a href="http://www.birminghampost.co.uk/all-about/bob_edmiston"
data-type="tag_3" data-action="topic:bob edmiston">
Bob Edmiston
</a>
</li>
<li >
<a href="http://www.birminghampost.co.uk/all-about/richard%20branson"
data-type="tag_4" data-action="topic:richard branson">
Richard Branson
</a>
</li>
<li class=" last">
<a href="http://www.birminghampost.co.uk/all-about/george%20osborne%20mp"
data-type="tag_5" data-action="topic:george osborne mp">
George Osborne MP
</a>
</li>
</ul>
</div>
<!-- end of widget id: 2599957, name: popularList, view: mostReadTags -->
<!-- start of widget id: 2598979, name: list, view: tags -->
<div class="widget list tags widget-editable viziwyg-section-6843 inpage-widget-2598979 "
data-widget="tm.omniture.omniLinkTracking"
data-context="list-tags-2598979"
data-friendly-name="List Tags Link Click">
<span class="mdd-title">Popular this week</span>
<ul>
<li>
<a href="http://www.birminghampost.co.uk/all-about/rich-list" data-type="tag_1" data-action="topic:rich list">
Rich List
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/all-about/business-of-sport" data-type="tag_2" data-action="topic:business of sport">
Business of Sport
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/all-about/cadbury" data-type="tag_3" data-action="topic:cadbury">
Cadbury
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/all-about/jaguar-land-rover" data-type="tag_4" data-action="topic:jaguar land rover">
Jaguar Land Rover
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/all-about/mg-motor-uk" data-type="tag_5" data-action="topic:mg motor uk">
MG Motor UK
</a>
</li>
</ul>
</div>
<!-- end of widget id: 2598979, name: list, view: tags -->
</div>
<!-- end of widget id: 2598979, name: master, view: default -->
<!-- start of widget id: 2599869, name: master, view: default -->
<div class="tmCol col3"
>
<!-- start of widget id: 2599576, name: stories, view: mediumTeaser -->
<div data-widget="tm.omniture.tracking"
data-context="section-title-2599576"
data-friendly-name="Section Title Link Click"
data-max-times-to-track-links="5">
<h2 class="channel-hdr">
Top Business
</h2>
</div>
<div class="article ma-teaser type-news clearfix medium-teaser first-medium-teaser"
data-context="medium-teaser-2599576_0"
data-friendly-name="Medium Teaser Link Click"
data-max-times-to-track-links="5"
data-index="0"
data-title="JLR crush accident leaves victim &#039;unable to dance&#039;"
data-video-type="news"
data-widget="tm.omniture.tracking "
data-config='{"url": "http://json.birminghampost.co.uk/business/manufacturing/jlr-crush-accident-leaves-victim-12484530","id": "12484530","galleryUrl": "http://www.birminghampost.co.uk/business/manufacturing/jlr-crush-accident-leaves-victim-12484530" }'
data-share-map=""
>
<h2>
<a href="http://www.birminghampost.co.uk/business/manufacturing/jlr-crush-accident-leaves-victim-12484530"
data-type="hdln-txt_0"
data-action="article:12484530"
class="js-lightbox-trigger"
data-track="false">JLR crush accident leaves victim &#039;unable to dance&#039;
</a>
</h2>
<ul class="tools">
</ul>
<figure>
<a href="http://www.birminghampost.co.uk/business/manufacturing/jlr-crush-accident-leaves-victim-12484530"
class="js-lightbox-trigger image-wrapper"
data-type="img-tsr_0"
data-action="article:12484530"
data-track="false">
<img src="http://i1.birminghammail.co.uk/incoming/article11944943.ece/ALTERNATES/s148/MQP_BEM_270916rover005JPG.jpg" class="aboveHeadline " alt="" title="" width="148" height="98" />
<span class="promotes-video-small"></span>
</a>
<figcaption>
<a href="http://www.birminghampost.co.uk/business/manufacturing/jlr-crush-accident-leaves-victim-12484530"
class="js-lightbox-trigger"
data-type="tsr-txt_0"
data-action="article:12484530"
data-track="false">
&pound;900,000 is first stage in &#x27;drawing a line&#x27; under accident as factory worker seeks compension for leg amputation following 2015 factory crush
</a>
</figcaption>
</figure>
</div>
<!-- end of widget id: 2599576, name: stories, view: mediumTeaser -->
<!-- start of widget id: 2599958, name: stories, view: smallTeaser -->
<div class="article sa-teaser type-news "
data-widget="tm.omniture.omniLinkTracking"
data-context="small-teaser-2599958_1"
data-friendly-name="Small Teaser Link Click"
data-max-times-to-track-links="5">
<ul class="tools" >
</ul>
<figure class="clearfix">
<a href="http://www.birminghampost.co.uk/news/local-news/bids-invited-275-billion-hs2-12479514"
data-type="img-tsr_1"
data-action="article:12479514">
<img src="http://i2.birminghammail.co.uk/incoming/article7154144.ece/ALTERNATES/s88/JS30864208.jpg"
class=" "
alt="An artist&#039;s impression of HS2"
title=""
width="88"
height="58"
/>
</a>
</figure>
<figcaption>
<a href="http://www.birminghampost.co.uk/news/local-news/bids-invited-275-billion-hs2-12479514"
class=""
data-type="hdln-txt_1"
data-action="article:12479514">
Bids invited for £2.75 billion HS2 high speed trains contract
</a>
</figcaption>
</div>
<div class="article sa-teaser type-news "
data-widget="tm.omniture.omniLinkTracking"
data-context="small-teaser-2599958_2"
data-friendly-name="Small Teaser Link Click"
data-max-times-to-track-links="5">
<ul class="tools" >
</ul>
<figure class="clearfix">
<a href="http://www.birminghampost.co.uk/business/business-news/union-blames-brexit-100-job-12479620"
data-type="img-tsr_2"
data-action="article:12479620">
<img src="http://i4.birminghammail.co.uk/news/local-news/article1318762.ece/ALTERNATES/s88/holiday-inn-2.jpg"
class=" "
alt="Holiday Inn owner IHG is consulting with its staff in the Black Country"
title=""
width="88"
height="58"
/>
</a>
</figure>
<figcaption>
<a href="http://www.birminghampost.co.uk/business/business-news/union-blames-brexit-100-job-12479620"
class=""
data-type="hdln-txt_2"
data-action="article:12479620">
Union blames Brexit for 100 job losses at hotel group InterContinental
</a>
</figcaption>
</div>
<!-- end of widget id: 2599958, name: stories, view: smallTeaser -->
</div>
<div class="tmCol col4 last"
>
<!-- start of widget id: 2599243, name: list, view: opinions -->
<span class="mdd-title">Business Opinion</span>
<ul class="opinions-list-vert"
data-widget="tm.omniture.omniLinkTracking"
data-context="opinion-list-2599243"
data-friendly-name="Opinion List Link Click">
<li class="" >
<a href="http://www.birminghampost.co.uk/business/business-opinion/latest-trump-tweets-leave-automakers-12467150"
data-type="img-auth_1" data-action="article:">
<img src="http://i3.birminghampost.co.uk/incoming/article4035265.ece/ALTERNATES/s68/davidbaileynew.jpg"
alt="David Bailey"
class=""
title="David Bailey"
width="68"
height="69"/>
</a>
<span class="opinion-title">
<a href="http://www.birminghampost.co.uk/business/business-opinion/latest-trump-tweets-leave-automakers-12467150"
data-type="hdln-txt_1" data-action="article:">
David Bailey on Trumps' tweets</a>
</span>
<blockquote>
<a href="http://www.birminghampost.co.uk/business/business-opinion/latest-trump-tweets-leave-automakers-12467150"
data-type="quote_1" data-action="article:">
Trump&#039;s latest comments raise uncertainty for auto makers that could impact on their strategic decisions in a quite a big way&quot;</a>
</blockquote>
</li>
<li class="last" >
<a href="http://www.birminghampost.co.uk/business/business-opinion/jaguar-land-rovers-global-sales-12437744"
data-type="img-auth_2" data-action="article:">
<img src="http://i3.birminghampost.co.uk/incoming/article4035265.ece/ALTERNATES/s68/davidbaileynew.jpg"
alt="David Bailey"
class=""
title="David Bailey"
width="68"
height="69"/>
</a>
<span class="opinion-title">
<a href="http://www.birminghampost.co.uk/business/business-opinion/jaguar-land-rovers-global-sales-12437744"
data-type="hdln-txt_2" data-action="article:">
David Bailey on JLR 2016 sales figures</a>
</span>
<blockquote>
<a href="http://www.birminghampost.co.uk/business/business-opinion/jaguar-land-rovers-global-sales-12437744"
data-type="quote_2" data-action="article:">
After a challenging 2015 owing to the sharp slowdown in the Chinese premium auto market, Jaguar Land Rover was on a sales roll again in 2016&quot;</a>
</blockquote>
</li>
</ul>
<!-- end of widget id: 2599243, name: list, view: opinions -->
</div>
<!-- end of widget id: 2599243, name: master, view: default -->
</div>
</li>
<li class="tab ">
<a href="http://www.birminghampost.co.uk/all-about/colmore%20row" class="" title="Colmore Row"
data-type="section-head"
data-action="section:colmore row">
Colmore Row
</a>
</li>
<li class="tab ">
<a href="http://www.birminghampost.co.uk/news/" class="" title="Regional Affairs"
data-type="section-head"
data-action="section:regional affairs">
Regional Affairs
</a>
<div class="drop">
<!-- start of widget id: 2599871, name: master, view: default -->
<div class="tmCol col1"
>
<!-- start of widget id: 2598262, name: menu, view: vertical -->
<nav>
<ul data-widget="tm.omniture.omniLinkTracking" data-context="vertical-menu" data-friendly-name="Click Main Menu Dropdown Link" data-max-times-to-track-links="5" >
<li>
<a href="http://www.birminghampost.co.uk/news/" data-type="section-head_1" data-action="section:regional affairs"
>
Latest Regional Affairs
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/news/regional-affairs/" data-type="section-head_1" data-action="section:news"
>
News
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/news/health-news/" data-type="section-head_2" data-action="section:health" >
Health
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/all-about/education" data-type="section-head_3" data-action="section:education" >
Education
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/all-about/politics" data-type="section-head_4" data-action="section:politics" >
Politics
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/news/motoring/" data-type="section-head_5" data-action="section:motors" >
Motors
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/news/regeneration/" data-type="section-head_6" data-action="section:regeneration" >
Regeneration
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/news/news-opinion/" data-type="section-head_7" data-action="section:news opinion" >
News Opinion
</a>
</li>
</ul>
</nav>
<!-- end of widget id: 2598262, name: menu, view: vertical -->
</div>
<div class="tmCol col2"
>
<!-- start of widget id: 2600840, name: popularList, view: mostReadTags -->
<div class="widget popularList mostReadTags widget-editable viziwyg-section-6843 inpage-widget-2600840 box"
data-widget="tm.omniture.omniLinkTracking"
data-context="most-read-tags-2600840"
data-friendly-name="Most Read Tags Link Click">
<span class="mdd-title">
Trending Today
</span>
<ul>
<li >
<a href="http://www.birminghampost.co.uk/all-about/"
data-type="tag_1" data-action="topic:liam byrne mp">
Liam Byrne MP
</a>
</li>
<li >
<a href="http://www.birminghampost.co.uk/all-about/"
data-type="tag_2" data-action="topic:khalid mahmood">
Khalid Mahmood
</a>
</li>
<li >
<a href="http://www.birminghampost.co.uk/all-about/"
data-type="tag_3" data-action="topic:theresa may">
Theresa May
</a>
</li>
<li >
<a href="http://www.birminghampost.co.uk/all-about/"
data-type="tag_4" data-action="topic:tony blair">
Tony Blair
</a>
</li>
<li class=" last">
<a href="http://www.birminghampost.co.uk/all-about/"
data-type="tag_5" data-action="topic:tom watson">
Tom Watson
</a>
</li>
</ul>
</div>
<!-- end of widget id: 2600840, name: popularList, view: mostReadTags -->
<!-- start of widget id: 2600132, name: list, view: tags -->
<div class="widget list tags widget-editable viziwyg-section-6843 inpage-widget-2600132 "
data-widget="tm.omniture.omniLinkTracking"
data-context="list-tags-2600132"
data-friendly-name="List Tags Link Click">
<span class="mdd-title">Popular this week</span>
<ul>
<li>
<a href="http://www.birminghampost.co.uk/all-about/transport" data-type="tag_1" data-action="topic:transport">
Transport
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/all-about/education" data-type="tag_2" data-action="topic:education">
Education
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/all-about/rugbytalk" data-type="tag_3" data-action="topic:rugbytalk">
RugbyTalk
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/all-about/crickettalk" data-type="tag_4" data-action="topic:crickettalk">
CricketTalk
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/all-about/solihull" data-type="tag_5" data-action="topic:solihull">
Solihull
</a>
</li>
</ul>
</div>
<!-- end of widget id: 2600132, name: list, view: tags -->
</div>
<!-- end of widget id: 2600132, name: master, view: default -->
<!-- start of widget id: 2599240, name: master, view: default -->
<div class="tmCol col3"
>
<!-- start of widget id: 2599950, name: stories, view: mediumTeaser -->
<div data-widget="tm.omniture.tracking"
data-context="section-title-2599950"
data-friendly-name="Section Title Link Click"
data-max-times-to-track-links="5">
<h2 class="channel-hdr">
Top News
</h2>
</div>
<div class="article ma-teaser type-news clearfix medium-teaser first-medium-teaser"
data-context="medium-teaser-2599950_0"
data-friendly-name="Medium Teaser Link Click"
data-max-times-to-track-links="5"
data-index="0"
data-title="First Group director takes CEO role at National College for High Speed Rail"
data-video-type="news"
data-widget="tm.omniture.tracking "
data-config='{"url": "http://json.birminghampost.co.uk/news/regional-affairs/first-group-director-takes-ceo-10456522","id": "10456522","galleryUrl": "http://www.birminghampost.co.uk/news/regional-affairs/first-group-director-takes-ceo-10456522" }'
data-share-map=""
data-show-comments="true"
data-stream-id="birminghampost-10456522"
>
<h2>
<a href="http://www.birminghampost.co.uk/news/regional-affairs/first-group-director-takes-ceo-10456522"
data-type="hdln-txt_0"
data-action="article:10456522"
class="js-lightbox-trigger"
data-track="false">First Group director takes CEO role at National College for High Speed Rail
</a>
</h2>
<ul class="tools">
<li class="comments-count" style="display: list-item;">
<a href="http://www.birminghampost.co.uk/news/regional-affairs/first-group-director-takes-ceo-10456522#comments-section">
<span class="count-number"></span>
<span class="count-description"></span>
</a>
</li>
</ul>
<figure>
<a href="http://www.birminghampost.co.uk/news/regional-affairs/first-group-director-takes-ceo-10456522"
class="js-lightbox-trigger image-wrapper"
data-type="img-tsr_0"
data-action="article:10456522"
data-track="false">
<img src="http://i2.birminghampost.co.uk/news/regional-affairs/article10456542.ece/ALTERNATES/s148/John-Evans-2.jpg" class="aboveHeadline " alt="John Evans is the first chief executive of the new National College for High Speed Rail" title="" width="148" height="98" />
</a>
<figcaption>
<a href="http://www.birminghampost.co.uk/news/regional-affairs/first-group-director-takes-ceo-10456522"
class="js-lightbox-trigger"
data-type="tsr-txt_0"
data-action="article:10456522"
data-track="false">
&#xa; John Evans is the first chief executive of new college in Birmingham and Doncaster which will train next generation of rail engineers&#xa; </a>
</figcaption>
</figure>
</div>
<!-- end of widget id: 2599950, name: stories, view: mediumTeaser -->
<!-- start of widget id: 2599213, name: stories, view: smallTeaser -->
<div class="article sa-teaser type-news "
data-widget="tm.omniture.omniLinkTracking"
data-context="small-teaser-2599213_1"
data-friendly-name="Small Teaser Link Click"
data-max-times-to-track-links="5">
<ul class="tools" >
</ul>
<figure class="clearfix">
<a href="http://www.birminghampost.co.uk/news/regional-affairs/university-birmingham-criticised-not-paying-10375410"
data-type="img-tsr_1"
data-action="article:10375410">
<img src="http://i2.birminghammail.co.uk/news/midlands-news/article10374264.ece/ALTERNATES/s88/livingwage.jpg"
class=" "
alt="A rally about the living wage at the University of Birmingham"
title=""
width="88"
height="58"
/>
</a>
</figure>
<figcaption>
<a href="http://www.birminghampost.co.uk/news/regional-affairs/university-birmingham-criticised-not-paying-10375410"
class=""
data-type="hdln-txt_1"
data-action="article:10375410">
University of Birmingham criticised for not paying living wage
</a>
</figcaption>
</div>
<div class="article sa-teaser type-news "
data-widget="tm.omniture.omniLinkTracking"
data-context="small-teaser-2599213_2"
data-friendly-name="Small Teaser Link Click"
data-max-times-to-track-links="5">
<ul class="tools" >
</ul>
<figure class="clearfix">
<a href="http://www.birminghampost.co.uk/business/creative/director-brian-yuzna-plans-birmingham-10374248"
data-type="img-tsr_2"
data-action="article:10374248">
<img src="http://i1.birminghampost.co.uk/business/creative/article10376792.ece/ALTERNATES/s88/Brian-Yuzna.jpg"
class=" "
alt="Brian Yuzna"
title=""
width="88"
height="58"
/>
</a>
</figure>
<figcaption>
<a href="http://www.birminghampost.co.uk/business/creative/director-brian-yuzna-plans-birmingham-10374248"
class=""
data-type="hdln-txt_2"
data-action="article:10374248">
Director Brian Yuzna plans Birmingham film academy
</a>
</figcaption>
</div>
<!-- end of widget id: 2599213, name: stories, view: smallTeaser -->
</div>
<div class="tmCol col4 last"
>
<!-- start of widget id: 2598946, name: list, view: opinions -->
<span class="mdd-title">News Opinion</span>
<ul class="opinions-list-vert"
data-widget="tm.omniture.omniLinkTracking"
data-context="opinion-list-2598946"
data-friendly-name="Opinion List Link Click">
<li class="last" >
<a href="http://www.birminghampost.co.uk/news/news-opinion/the-lungs-of-the-city-12382673"
data-type="img-auth_1" data-action="article:">
<img src="http://i1.birminghampost.co.uk/incoming/article4035271.ece/ALTERNATES/s68/peter-shirley.jpg"
alt="Peter Shirley"
class=""
title="Peter Shirley"
width="68"
height="69"/>
</a>
<span class="opinion-title">
<a href="http://www.birminghampost.co.uk/news/news-opinion/the-lungs-of-the-city-12382673"
data-type="hdln-txt_1" data-action="article:">
Peter Shirley on green spaces</a>
</span>
<blockquote>
<a href="http://www.birminghampost.co.uk/news/news-opinion/the-lungs-of-the-city-12382673"
data-type="quote_1" data-action="article:">
The proposals are the epitome of knowing the cost of everything but the value of nothing&quot;</a>
</blockquote>
</li>
</ul>
<!-- end of widget id: 2598946, name: list, view: opinions -->
</div>
<!-- end of widget id: 2598946, name: master, view: default -->
</div>
</li>
<li class="tab ">
<a href="http://www.birminghampost.co.uk/whats-on/" class="" title="Culture"
data-type="section-head"
data-action="section:culture">
Culture
</a>
<div class="drop">
<!-- start of widget id: 2599867, name: master, view: default -->
<div class="tmCol col1"
>
<!-- start of widget id: 2598261, name: menu, view: vertical -->
<nav>
<ul data-widget="tm.omniture.omniLinkTracking" data-context="vertical-menu" data-friendly-name="Click Main Menu Dropdown Link" data-max-times-to-track-links="5" >
<li>
<a href="http://www.birminghampost.co.uk/whats-on/" data-type="section-head_1" data-action="section:culture"
>
Latest Culture
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/lifestyle/" data-type="section-head_1" data-action="section:lifestyle"
>
Lifestyle
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/whats-on/arts-culture/" data-type="section-head_2" data-action="section:arts & culture" >
Arts &amp; Culture
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/whats-on/comedy/" data-type="section-head_3" data-action="section:comedy" >
Comedy
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/whats-on/family-kids/" data-type="section-head_4" data-action="section:family & kids" >
Family &amp; Kids
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/whats-on/film/" data-type="section-head_5" data-action="section:film & tv" >
Film &amp; TV
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/whats-on/food-drink/" data-type="section-head_6" data-action="section:food & drink" >
Food &amp; Drink
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/whats-on/music-nightlife/" data-type="section-head_7" data-action="section:music & nightlife" >
Music &amp; Nightlife
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/lifestyle/lifestyle-opinion/" data-type="section-head_8" data-action="section:culture opinion" >
Culture Opinion
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/lifestyle/house-homes/" data-type="section-head_9" data-action="section:house and home" >
House and Home
</a>
</li>
</ul>
</nav>
<!-- end of widget id: 2598261, name: menu, view: vertical -->
</div>
<div class="tmCol col2"
>
<!-- start of widget id: 2599959, name: popularList, view: mostReadTags -->
<div class="widget popularList mostReadTags widget-editable viziwyg-section-6843 inpage-widget-2599959 box"
data-widget="tm.omniture.omniLinkTracking"
data-context="most-read-tags-2599959"
data-friendly-name="Most Read Tags Link Click">
<span class="mdd-title">
Trending Today
</span>
<ul>
<li >
<a href="http://www.birminghampost.co.uk/all-about/felix_dennis"
data-type="tag_1" data-action="topic:felix dennis">
Felix Dennis
</a>
</li>
<li class=" last">
<a href="http://www.birminghampost.co.uk/all-about/kenneth%20branagh"
data-type="tag_2" data-action="topic:kenneth branagh">
Kenneth Branagh
</a>
</li>
</ul>
</div>
<!-- end of widget id: 2599959, name: popularList, view: mostReadTags -->
<!-- start of widget id: 2599577, name: list, view: tags -->
<div class="widget list tags widget-editable viziwyg-section-6843 inpage-widget-2599577 "
data-widget="tm.omniture.omniLinkTracking"
data-context="list-tags-2599577"
data-friendly-name="List Tags Link Click">
<span class="mdd-title">Popular this week</span>
<ul>
<li>
<a href="http://www.birminghampost.co.uk/all-about/birmingham-symphony-hall" data-type="tag_1" data-action="topic:birmingham symphony hall">
Birmingham Symphony Hall
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/all-about/birmingham-museum-and-art-gallery" data-type="tag_2" data-action="topic:birmingham museum and art gallery">
Birmingham Museum and Art Gallery
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/all-about/repertory-theatre-birmingham" data-type="tag_3" data-action="topic:repertory theatre birmingham">
Repertory Theatre Birmingham
</a>
</li>
<li>
<a href="http://www.birminghampost.co.uk/all-about/cbso" data-type="tag_4" data-action="topic:cbso">
CBSO
</a>
</li>
</ul>
</div>
<!-- end of widget id: 2599577, name: list, view: tags -->
</div>
<!-- end of widget id: 2599577, name: master, view: default -->
<!-- start of widget id: 2599868, name: master, view: default -->
<div class="tmCol col3"
>
<!-- start of widget id: 2599956, name: stories, view: mediumTeaser -->
<div data-widget="tm.omniture.tracking"
data-context="section-title-2599956"
data-friendly-name="Section Title Link Click"
data-max-times-to-track-links="5">
<h2 class="channel-hdr">
Top What's On
</h2>
</div>
<div class="article ma-teaser type-news clearfix medium-teaser first-medium-teaser"
data-context="medium-teaser-2599956_0"
data-friendly-name="Medium Teaser Link Click"
data-max-times-to-track-links="5"
data-index="0"
data-title="LA club experience inspired composer&#039;s disco-style piece"
data-video-type="news"
data-widget="tm.omniture.tracking "
data-config='{"url": "http://json.birminghampost.co.uk/whats-on/arts-culture-news/la-club-experience-inspired-composers-12478399","id": "12478399","galleryUrl": "http://www.birminghampost.co.uk/whats-on/arts-culture-news/la-club-experience-inspired-composers-12478399" }'
data-share-map=""
data-show-comments="true"
data-stream-id="birminghampost-12478399"
>
<h2>
<a href="http://www.birminghampost.co.uk/whats-on/arts-culture-news/la-club-experience-inspired-composers-12478399"
data-type="hdln-txt_0"
data-action="article:12478399"
class="js-lightbox-trigger"
data-track="false">LA club experience inspired composer&#039;s disco-style piece
</a>
</h2>
<ul class="tools">
<li class="comments-count" style="display: list-item;">
<a href="http://www.birminghampost.co.uk/whats-on/arts-culture-news/la-club-experience-inspired-composers-12478399#comments-section">
<span class="count-number"></span>
<span class="count-description"></span>
</a>
</li>
</ul>
<figure>
<a href="http://www.birminghampost.co.uk/whats-on/arts-culture-news/la-club-experience-inspired-composers-12478399"
class="js-lightbox-trigger image-wrapper"
data-type="img-tsr_0"
data-action="article:12478399"
data-track="false">
<img src="http://i2.birminghampost.co.uk/incoming/article12478378.ece/ALTERNATES/s148/Robert-Matthew-Walker-with-violinist-Lisa-Ueda.jpg" class="aboveHeadline " alt="" title="" width="148" height="98" />
</a>
<figcaption>
<a href="http://www.birminghampost.co.uk/whats-on/arts-culture-news/la-club-experience-inspired-composers-12478399"
class="js-lightbox-trigger"
data-type="tsr-txt_0"
data-action="article:12478399"
data-track="false">
&#xa; Magazine editor, reviewer and composer Robert Matthew-Walker talks about the premiere of his latest &lsquo;modern&rsquo; piece of work&#xa; </a>
</figcaption>
</figure>
</div>
<!-- end of widget id: 2599956, name: stories, view: mediumTeaser -->
<!-- start of widget id: 2599952, name: stories, view: smallTeaser -->
<div class="article sa-teaser type-news "
data-widget="tm.omniture.omniLinkTracking"
data-context="small-teaser-2599952_1"
data-friendly-name="Small Teaser Link Click"
data-max-times-to-track-links="5">
<ul class="tools" >
</ul>
<figure class="clearfix">
<a href="http://www.birminghampost.co.uk/news/regional-affairs/west-midlands-museums-share-325000-12468139"
data-type="img-tsr_1"
data-action="article:12468139">
<img src="http://i1.birminghampost.co.uk/incoming/article6139307.ece/ALTERNATES/s88/JS26508154.jpg"
class=" "
alt="Black Country Living Museum is among those to receive a grant"
title=""
width="88"
height="58"
/>
</a>
</figure>
<figcaption>
<a href="http://www.birminghampost.co.uk/news/regional-affairs/west-midlands-museums-share-325000-12468139"
class=""
data-type="hdln-txt_1"
data-action="article:12468139">
West Midlands museums to share £325,000 of grants
</a>
</figcaption>
</div>
<div class="article sa-teaser type-news "
data-widget="tm.omniture.omniLinkTracking"
data-context="small-teaser-2599952_2"
data-friendly-name="Small Teaser Link Click"
data-max-times-to-track-links="5">
<ul class="tools" >
</ul>
<figure class="clearfix">
<a href="http://www.birminghampost.co.uk/business/commercial-property/mailbox-unveils-latest-retailer-join-12462968"
data-type="img-tsr_2"
data-action="article:12462968">
<img src="http://i2.birminghammail.co.uk/news/business/article12318865.ece/ALTERNATES/s88/Mailbox.jpg"
class=" "
alt="iLite will open at the Mailbox in April"
title=""
width="88"
height="58"
/>
</a>
</figure>
<figcaption>
<a href="http://www.birminghampost.co.uk/business/commercial-property/mailbox-unveils-latest-retailer-join-12462968"
class=""
data-type="hdln-txt_2"
data-action="article:12462968">
Mailbox unveils latest retailer to join new-look centre
</a>
</figcaption>
</div>
<!-- end of widget id: 2599952, name: stories, view: smallTeaser -->
</div>
<div class="tmCol col4 last"
>
<!-- start of widget id: 2600423, name: list, view: opinions -->
<span class="mdd-title">What's On Opinion</span>
<ul class="opinions-list-vert"
data-widget="tm.omniture.omniLinkTracking"
data-context="opinion-list-2600423"
data-friendly-name="Opinion List Link Click">
<li class="" >
<a href="http://www.birminghampost.co.uk/whats-on/arts-culture-news/review-cbso-birmingham-symphony-hall-12447578"
data-type="img-auth_1" data-action="article:">
<img src="http://i3.birminghampost.co.uk/incoming/article4035283.ece/ALTERNATES/s68/christopher-morley.jpg"
alt="Christopher Morley"
class=""
title="Christopher Morley"
width="68"
height="69"/>
</a>
<span class="opinion-title">
<a href="http://www.birminghampost.co.uk/whats-on/arts-culture-news/review-cbso-birmingham-symphony-hall-12447578"
data-type="hdln-txt_1" data-action="article:">
Christopher Morley on CBSO at Birmingham Symphony Hall</a>
</span>
<blockquote>
<a href="http://www.birminghampost.co.uk/whats-on/arts-culture-news/review-cbso-birmingham-symphony-hall-12447578"
data-type="quote_1" data-action="article:">
Andris Nelsons gestures and body-language signified so much joy at being back in what had once been his &#034;home&#034;.&quot;</a>
</blockquote>
</li>
<li class="last" >
<a href="http://www.birminghampost.co.uk/whats-on/arts-culture-news/review-dick-whittington-birmingham-hippodrome-12360104"
data-type="img-auth_2" data-action="article:">
<img src=""
alt=""
class=""
title=""
width=""
height=""/>
</a>
<span class="opinion-title">
<a href="http://www.birminghampost.co.uk/whats-on/arts-culture-news/review-dick-whittington-birmingham-hippodrome-12360104"
data-type="hdln-txt_2" data-action="article:">
Richard Edmonds on Dick Whittington at Birmingham Hippodrome</a>
</span>
<blockquote>
<a href="http://www.birminghampost.co.uk/whats-on/arts-culture-news/review-dick-whittington-birmingham-hippodrome-12360104"
data-type="quote_2" data-action="article:">
This is a panto which looks like a re-hash of what has gone before&quot;</a>
</blockquote>
</li>
</ul>
<!-- end of widget id: 2600423, name: list, view: opinions -->
</div>
<!-- end of widget id: 2600423, name: master, view: default -->
</div>
</li>
</ul>
</nav>
<!-- end of widget id: 2600423, name: master, view: default -->

<!-- start of widget id: 2600164, name: search, view: simpleForm -->
<div class="widget search simpleForm widget-editable viziwyg-section-6843 inpage-widget-2600164 last search-box"
>
<div class="simpleSearch" id="simpleSearch-2600164" data-widget="tm.search.mainNav">
<label class="hidden" for="sb-search">Search:</label>
<form id="SimpleSearchForm" method="get" action="/search/simple.do;jsessionid=C8A70FBC362E0B8F808E0638FE815177">
<input type="hidden" name="destinationSectionId" value="6943" />
<input type="hidden" name="publicationName" value="birminghampost" />
<input type="hidden" name="sortString" value="publishdate" />
<input type="hidden" name="sortOrder" value="desc" />
<input type="hidden" name="sectionId" value="6841" />
<input type="hidden" name="articleTypes" value="news opinion advice" />
<input type="hidden" name="pageNumber" value="1" />
<input type="hidden" name="pageLength" value="10" />
<input type="submit" value="Search birminghampost.co.uk" id="sb-btn" class="span-1 last ir" title="Search birminghampost.co.uk" />
<input type="text" placeholder="Search" class="span-3 field" id="sb-search" value="" name="searchString">
</form>
</div>
</div>
<!-- end of widget id: 2600164, name: search, view: simpleForm -->
</div>
<div class="styleGroup " >
<div class="styleGroup clearfix sub-bar" >
<div class="styleGroup span-15" >
<!-- start of widget id: 2600033, name: topic, view: topicList -->
<div class="widget topic topicList widget-editable viziwyg-section-6843 inpage-widget-2600033 "
>
<div class="hot-topics"
data-widget="tm.omniture.omniLinkTracking"
data-context="hot-topic-list-2600033"
data-friendly-name="Hot Topic Link Click">
<span class="menu-hot-topics">Hot Topic:</span>
<ul class="span-15 last">
<li>
<a href="http://www.birminghampost.co.uk/all-about/birmingham-post-business-awards" data-type="tag" data-action="topic:birmingham post business awards">
Birmingham Post Business Awards</a>
</li>
<li>
-
<a href="http://www.birminghampost.co.uk/all-about/invest-in-birmingham" data-type="tag" data-action="topic:invest in birmingham">
Invest in Birmingham</a>
</li>
<li>
-
<a href="http://www.birminghampost.co.uk/all-about/birmingham-day" data-type="tag" data-action="topic:birmingham day">
Birmingham Day</a>
</li>
<li>
-
<a href="http://www.birminghampost.co.uk/all-about/colmore-row" data-type="tag" data-action="topic:colmore row">
Colmore Row</a>
</li>
<li>
-
<a href="http://www.birminghampost.co.uk/all-about/bypy" data-type="tag" data-action="topic:bypy">
BYPY</a>
</li>
</ul>
</div>
</div>
<!-- end of widget id: 2600033, name: topic, view: topicList -->
</div>
<div class="styleGroup span-9 last" >
<!-- start of widget id: 2597721, name: code, view: html -->
<div class="widget code html widget-editable viziwyg-section-6843 inpage-widget-2597721" >
<div class="follow-us clearfix">
<nav>
<h2>Follow Us:</h2>
<ul class="follow-list">
<!-- Newsletters -->	<li class="f-facebook"><a title="Find us on Facebook" href="https://www.facebook.com/birminghampost">Facebook</a>
<ul class="sub-menu">
<li>
<h3><a title="Find us on Facebook" href="https://www.facebook.com/birminghampost">Like us on Facebook</a></h3>
<dl>
<dt><a class="follow-list-link" href="https://www.facebook.com/birminghampost">Birmingham Post</a></dt>
<dd>The best of the Birmingham Post in your Facebook feed</dd>
</dl> </li>
</ul>
</li>
<!-- Newsletters -->	<li class="f-twitter"><a title="Find us on Twitter" href="https://twitter.com/birminghampost">Twitter</a>
<ul class="sub-menu">
<li>
<h3><a title="Follow us on Twitter" href="https://twitter.com/birminghampost">Follow us on Twitter</a></h3>
<dl>
<dt><a class="follow-list-link" href="https://twitter.com/birminghampost">@birminghampost</a></dt>
<dd>Breaking news and business news from the Birmingham Post</dd>
<dt><a class="follow-list-link" href="https://twitter.com/postbusiness">@postbusiness</a></dt>
<dd>The latest business news and information from the Birmingham Post</dd>
<dt><a class="follow-list-link" href="https://twitter.com/postlifestyle">@postlifestyle </a></dt>
<dd>Catch up on Lifestyle and What's On from the Birmingham Post</dd>
<dt><a class="follow-list-link" href="https://twitter.com/postrestaurants">@postrestaurants</a></dt>
<dd>Read the latest reviews from the Birmingham Post restaurant critic</dd>
</dl> </li>
</ul>
</li>
<!-- Newsletters -->	<li class="f-newsletter"><a title="" href="http://www.birminghampost.co.uk/newsletters/daily-bulletin/">Newsletters</a>
<ul class="sub-menu">
<li>
<h3><a title="Read our Newletter" href="http://www.birminghampost.co.uk/newsletters/daily-bulletin/">Subscribe</a></h3>
<dl>
<dt><a class="follow-list-link" href="http://www.birminghampost.co.uk/newsletters/daily-bulletin/">Daily bulletin</a></dt>
<dd>A daily bulletin of the best news and business from Birmingham Post</dd>
</dl>
</li>
</ul>
</li>
</ul>
<script type="text/javascript">	$(function(){
$("ul.follow-list li").hover(function(){
$(this).addClass("hover");
$('ul:first',this).css('visibility', 'visible');
}, function(){
$(this).removeClass("hover");
$('ul:first',this).css('visibility', 'hidden');
});
});
</script>
</nav>
</div>
</div>
<!-- end of widget id: 2597721, name: code, view: html -->
</div>
</div>
<div class="styleGroup clearfix" >
<!-- start of widget id: 2598476, name: navigation, view: breadcrumb -->
<div class="widget navigation breadcrumb widget-editable viziwyg-section-6843 inpage-widget-2598476" data-widget="tm.omniture.omniLinkTracking"
data-context="breadcrumb-2598476"
data-max-times-to-track-links="5"
data-friendly-name="Breadcrumb Link Clicks"
xmlns:vocabulary="http://rdf.data-vocabulary.org/#" >
<ul class="clearfix breadcrumbs span-23-9">
<li class="b-home">
<a href="http://www.birminghampost.co.uk/" class="ir" data-type="section-head_1" data-action="section:home">
Home
</a>
</li>
<li typeof="vocabulary:Breadcrumb">
<a href="http://www.birminghampost.co.uk/business/" data-type="section-head_2" data-action="section:business" rel="vocabulary:url" property="vocabulary:title">
Business
</a>
</li>
<li typeof="vocabulary:Breadcrumb">
<a href="http://www.birminghampost.co.uk/business/commercial-property/" data-type="section-head_3" data-action="section:commercial property" rel="vocabulary:url" property="vocabulary:title">
Commercial Property
</a>
</li>
</ul>
</div>
<!-- end of widget id: 2598476, name: navigation, view: breadcrumb -->
</div>
</div>
</header>
<div class="span-24 article-page">
<!-- area article-header: items from config.article section -->
<!-- start of widget id: 2598142, name: ad, view: googlePubTag -->
<div id="div-gpt-ad-sponsorship-bar" class="ad sponsorshipBar">
</div>
<!-- end of widget id: 2598142, name: ad, view: googlePubTag -->
<!-- start of widget id: 6834153, name: storyContent, view: articleRefresh -->
<h1 class="" itemprop="headline name">
Swiss mobile repair chain launches first UK store
</h1>
<!-- end of widget id: 6834153, name: storyContent, view: articleRefresh -->
<div class="span-16 col-1">
<div class="span-15-5 col-1 article">
<!-- area main: items from config.article.type.news section -->
<!-- start of widget id: 8083304, name: ad, view: googleConsumerSurveysScript -->
<script type="text/javascript">
var TriggerPrompt = function(articleUrl) {
var CONTENT_ID = 'everything';
var el = document.createElement('script');
var url = '//survey.g.doubleclick.net/survey?site=_6726203836203008' +
'&url=' + encodeURIComponent(articleUrl) +
'&cid=' + encodeURIComponent(CONTENT_ID) +
'&random=' + (new Date).getTime() +
'&after=1';
el.setAttribute('src', url);
var head = document.getElementsByTagName('head')[0] ||
document.getElementsByTagName('body')[0];
head.appendChild(el);
};
</script>
<!-- end of widget id: 8083304, name: ad, view: googleConsumerSurveysScript -->
<div class="tmRow span-15-5 col-1 article-page"
id="row1" >
<div class="tmCol article"
>
<div class="styleGroup " >
<!-- start of widget id: 6834028, name: pageTools, view: articleRefreshMetadata -->
<ul class="byline-bar"
data-widget="tm.omniture.omniLinkTracking"
data-context="tools-bar-"
data-friendly-name="Tools Bar Link Clicks"
data-max-times-to-track-links="5"
>
<li class="time" >
<time class="byline-time" itemprop="datePublished" content="2017-01-23T05:00Z" datetime="2017-01-23T05:00Z">05:00, 23 Jan 2017</time>
</li>
<li class="author">
<span class="section-label">By</span>
<a href="http://www.birminghampost.co.uk/authors/tamlyn-jones/" rel="author" data-type="hdln-auth" data-action="author:Tamlyn Jones" itemprop="author">Tamlyn Jones</a>
</li>
</ul>
<!-- end of widget id: 6834028, name: pageTools, view: articleRefreshMetadata -->
</div>
<!-- start of widget id: 6834047, name: storyContent, view: articleRefresh -->
<div class="lead-text" itemprop="description">
<h2 class="">iKlinik chooses Birmingham city centre chosen for its first operation in the UK</h2>
</div>
<!-- end of widget id: 6834047, name: storyContent, view: articleRefresh -->
<div class="styleGroup " >
<!-- start of widget id: 6834037, name: pageTools, view: mediaShare -->
<div data-widget="tm.share.share tm.omniture.omniLinkTracking"
data-share-url="http://www.birminghampost.co.uk/business/commercial-property/swiss-mobile-repair-chain-launches-12485599"
data-context="share-bar-6834037"
data-friendly-name="Share Bar Link Click"
data-max-times-to-track-links="5"
data-article-id=""
data-stream-id="birminghammail-12485599"
>
<ul class="sharebar">
<li class="sharebar__provider">
<a class="sharebar__icon icon-facebook"
title="Facebook"
data-title="Swiss mobile repair chain launches first UK store"
data-url="http://www.birminghampost.co.uk/business/commercial-property/swiss-mobile-repair-chain-launches-12485599#ICID=sharebar_facebook"
data-description="&lt;p&gt;iKlinik chooses Birmingham city centre chosen for its first operation in the UK&lt;/p&gt;"
data-type="fb-share"
data-action="article:12485599"
data-content-image="http://i1.birminghampost.co.uk/incoming/article7820185.ece/ALTERNATES/s1200/Mobile-Phone.jpg">
</a>
</li>
<li class="sharebar__provider">
<a class="sharebar__icon icon-twitter"
title="Twitter"
data-title="Swiss mobile repair chain launches first UK store"
data-url="http://www.birminghampost.co.uk/business/commercial-property/swiss-mobile-repair-chain-launches-12485599#ICID=sharebar_twitter"
data-description="&lt;p&gt;iKlinik chooses Birmingham city centre chosen for its first operation in the UK&lt;/p&gt;"
data-type="tw-share"
data-action="article:12485599"
data-content-image="">
</a>
</li>
<li class="sharebar__provider">
<a class="sharebar__icon icon-googleplus"
title="Google+"
data-title="Swiss mobile repair chain launches first UK store"
data-url="http://www.birminghampost.co.uk/business/commercial-property/swiss-mobile-repair-chain-launches-12485599#ICID=sharebar_google+"
data-description="&lt;p&gt;iKlinik chooses Birmingham city centre chosen for its first operation in the UK&lt;/p&gt;"
data-type="g-share"
data-action="article:12485599"
data-content-image="">
</a>
</li>
<li class="sharebar__provider">
<a class="sharebar__icon icon-linkedin"
title="LinkedIn"
data-title="Swiss mobile repair chain launches first UK store"
data-url="http://www.birminghampost.co.uk/business/commercial-property/swiss-mobile-repair-chain-launches-12485599#ICID=sharebar_linkedin"
data-description="&lt;p&gt;iKlinik chooses Birmingham city centre chosen for its first operation in the UK&lt;/p&gt;"
data-type="ln-share"
data-action="article:12485599"
data-content-image="">
</a>
</li>
<li class="count--shares">
<span class="count__num hidden">&nbsp;</span>
<span class="count__text initial">Share</span>
</li>
<li>
<a href="#comments-section"
class="sharebar__icon icon-comments"
title="Comments"></a>
</li>
<li class="count--comments">
<a href="#comments-section"
title="Comments">
<span class="count__num hidden">&nbsp;</span>
<span class="count__text initial">Comments</span>
</a>
</li>
</ul>
</div>
<!-- end of widget id: 6834037, name: pageTools, view: mediaShare -->
<!-- start of widget id: 9966543, name: newsletter, view: default -->
<div class="skinny-sign-up" data-widget="components.newsletter.default.js.script" data-mailing-list-id="38175" data-newsletter-subscription-url="https://comm-proxy.tm-awx.com/api/subscribe" data-newsletter-display-name="daily">
<h4>Get daily news by email</h4> <div class="sign-wrapper">
<input id="input" class="input" type="email" name="email" value="Enter your e-mail for our daily newsletter">
<label id="email-error" class="error" for="Email"></label>
<button type="submit" class="submit-button" id="submit-button" title="Subscribe"></button>
<span class="confirm"></span>
<span class="warning"></span>
</div>
</div>
<!-- end of widget id: 9966543, name: newsletter, view: default -->
</div>
</div>
</div>
<div class="tmRow span-15-5 col-1 article-page
p402_hide"
id="row2" >
<div class="tmCol article"
>
<div class="styleGroup " >
<!-- start of widget id: 6834043, name: storyContent, view: article -->
<!-- end of widget id: 6834043, name: storyContent, view: article -->
</div>
<!-- start of widget id: 6834057, name: relatedContents, view: pictures -->
<figure class="inline-image clearfix ">
<div class="image-credit-wrapper">
<span class="image-credit">Steve Parsons/PA Wire</span>
<img src="http://i2.birminghampost.co.uk/incoming/article7820185.ece/ALTERNATES/s615/Mobile-Phone.jpg" itemprop="image" data-original-width="686"
data-original-height="525" />
</div>
</figure>
<!-- end of widget id: 6834057, name: relatedContents, view: pictures -->
<!-- start of widget id: 7940728, name: relatedContents, view: videos -->
<!-- end of widget id: 7940728, name: relatedContents, view: videos -->
<!-- start of widget id: 8861902, name: ad, view: googlePubTag -->
<div id="div-gpt-ad-inpage-video" class="">
</div>
<!-- end of widget id: 8861902, name: ad, view: googlePubTag -->
<!-- start of widget id: 6834058, name: storyContent, view: articleRefresh -->
<div class="body " itemprop="articleBody"
data-widget="tm.omniture.tracking"
data-context="12485599"
data-friendly-name="Article Inline Link Tracking"
data-max-times-to-track-links="5">
<p>A Swiss mobile phone repair chain is opening its first UK shop in Birmingham's city centre.</p> <p>iKlinik is launching its new base in New Street in the shop previously occupied by clothing store Old Guys Rule.</p> <p>The company has agreed a ten-year lease at an annual rent of &pound;82,500, on the 1,065 sq ft retail unit which is owned by Hortons’ Estate.</p> <p>Established in Zurich in 2010, iKlinik offers an express repair service for smartphones and tablets on site.</p> <p>In addition to the new Birmingham store, iKlinik has 23 stores across Switzerland, as well as an operation in Frankfurt which opened in 2015.</p> <p> <!-- start of widget id: 11436936, name: relatedContents, view: readMoreLinks -->
<aside class="read-more-links">
<h5>Read More</h5>
<ul>
<li>
<a href="http://www.birminghampost.co.uk/business/commercial-property/grand-central-steel-and-jelly-12476595" data-type="readmore" data-action="12476595" data-track="false">Independent fashion store closes down at Grand Central</a>
</li>
</ul>
</aside>
<!-- end of widget id: 11436936, name: relatedContents, view: readMoreLinks -->
</p> <p>Steve Tommy, commercial surveyor at Hortons' Estate, said: &quot;50a New Street occupies a prime position in the centre of Birmingham's busy retail district.</p> <p>&quot;As a result, it receives a huge amount of passing traffic from both shoppers and commuters on their way to New Street station.</p> <p>&quot;For a business such as iKlinik looking to establish itself in Birmingham, it's a great location.&quot;</p> <p>The new store is due to open on January 28.</p> <p> <!-- start of widget id: 11436936, name: relatedContents, view: readMoreLinks -->
<aside class="read-more-links">
<h5>Read More</h5>
<ul>
<li>
<a href="http://www.birminghampost.co.uk/business/finance/middle-east-staff-eye-jobs-12473819" data-type="readmore" data-action="12473819" data-track="false">Middle East staff eye jobs at HSBC&#x27;s new Birmingham base</a>
</li>
</ul>
</aside>
<!-- end of widget id: 11436936, name: relatedContents, view: readMoreLinks -->
</p>
</div>
<script type="text/javascript">
$(function(){
$('.body a[href^="http://www.birminghammail.co.uk/"]').attr("target", "_blank");
});
</script>
<!-- end of widget id: 6834058, name: storyContent, view: articleRefresh -->
<!-- start of widget id: 6834092, name: pageTools, view: mediaFollow -->
<div class="follow-bar-wrapper" data-widget="tm.follow.follow tm.follow.followFlatIcons">
<div class="follow-bar-cell facebook-cell">
<div class="cell-wrapper">
<div class="inline-block-wrapper">
<div class="desktop default-flat-button">
<a class="fb-site-name" href="https://www.facebook.com/birminghampost">birminghampost</a>
<a class="fb-like-btn" href="https://www.facebook.com/birminghampost"></a>
</div>
<a class="fb-like default-flat-button mobile icon icon-facebook round " data-href="https://www.facebook.com/birminghampost" href="https://www.facebook.com/birminghampost" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></a>
<div class="fb-page desktop " data-href="https://www.facebook.com/birminghampost" data-width="198" data-small-header="true" data-adapt-container-width="true" data-colorscheme="light" data-hide-cover="false" data-show-facepile="false" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/birminghampost"><a data-href="https://www.facebook.com/birminghampost" href="https://www.facebook.com/birminghampost"></a></blockquote></div></div>
</div>
</div>
</div>
<div class="follow-bar-cell twitter-cell">
<div class="cell-wrapper">
<div class="inline-block-wrapper">
<a href="https://twitter.com/birminghampost" class="twitter-follow-button default-flat-button icon icon-twitter round " data-show-count="false"></a><br />
</div>
<div class="inline-block-wrapper">
<a href="https://twitter.com/TamlynPost" class="twitter-follow-button default-flat-button icon icon-twitter round " data-show-count="false"></a><br />
</div>
</div>
</div>
</div>
<!-- end of widget id: 6834092, name: pageTools, view: mediaFollow -->
</div>
</div>
<!-- start of widget id: 8083305, name: ad, view: googleConsumerSurveysTrigger -->
<script type="text/javascript" language="JavaScript">
TriggerPrompt(window.location.href);
</script>
<!-- end of widget id: 8083305, name: ad, view: googleConsumerSurveysTrigger -->
<div class="tmRow span-15-5 col-1 article-page"
id="row3" >
<div class="tmCol article"
>
<!-- start of widget id: 10162842, name: comments, view: gigya -->
<a name="comments-section-return"></a>
<a name="comments-section"></a>
<div data-widget="tm.gigya.comments"
data-stream-id=birminghampost-12485599
data-article-id=12485599
data-category-id="News"
data-publication-url="http://www.birminghampost.co.uk/"
class="comments__wrapper">
<a name="comments-top"></a>
<div class="comments__header">
<span class="comments__header__title">Comments</span>
<div class="comments__loader">
<div class='tm-loader'>
<div></div>
<div></div>
<div></div>
<div></div>
<div></div>
<div></div>
<div></div>
<div></div>
<div></div>
<div></div>
<div></div>
<div></div>
</div>
</div>
</div>
<div id="gigyaCommentPlugin-birminghampost-12485599"></div>
<div class="comments__footer">
<span>Show more comments</span>
</div>
</div>
<!-- end of widget id: 10162842, name: comments, view: gigya -->
<div class="tmCol span-15-5 col-1 last"
>
<div class="tmCol span-7-5 col-1"
>
<!-- start of widget id: 2600130, name: relatedContents, view: automatic -->
<!-- end of widget id: 2600130, name: relatedContents, view: automatic -->
</div>
<div class="tmCol span-7-5 col-1 last"
>
<!-- start of widget id: 2600029, name: relatedContents, view: automatic -->
<div class="widget relatedContents automatic widget-editable viziwyg-section-6843 inpage-widget-2600029 storylist"
>
<div class="headline-teaser see-also related-contents"
data-widget="tm.omniture.omniLinkTracking"
data-context="related-articles-2600029"
data-friendly-name="Related Articles Link Click"
data-max-times-to-track-links="5" >
<h3>Previous Articles</h3>
<div class="ma-teaser related-contents-img">
<h2><a href="http://www.birminghampost.co.uk/business/business-news/qatari-investors-talks-birmingham-over-12473732" data-type="hdln-text_1" data-action="article:12473732" >
Qatari investors in talks with Birmingham over Smithfield and Curzon Street developments
</a></h2>
<figure>
<a href="http://www.birminghampost.co.uk/business/business-news/qatari-investors-talks-birmingham-over-12473732" data-type="img-teaser_1" data-action="article:12473732">
<img src="http://i2.birminghammail.co.uk/incoming/article12473675.ece/ALTERNATES/s148/qatar1.jpg"
class="automatic-teaser"
alt=""
title="Birmingham delegation meeting with Qatar Business Association"
width="148"
height="98"
onclick="location.href='http://www.birminghampost.co.uk/business/business-news/qatari-investors-talks-birmingham-over-12473732';"/>
</a> <figcaption>
<p>Birmingham is ready for post-Brexit global  trade and investment following visit to Doha says council leader</p>
</figcaption>
</figure>
</div>
<ul class="related-contents-related">
<li >
<a href="http://www.birminghampost.co.uk/business/business-opinion/comment-madins-chamber-commerce-house-12473092" data-type="hdln-text_2" data-action="article:12473092"> Comment: Madin&#039;s Chamber of Commerce House still makes a statement
</a>
</li>
<li class="last">
<a href="http://www.birminghampost.co.uk/business/commercial-property/next-phase-birmingham-office-plan-12473496" data-type="hdln-text_3" data-action="article:12473496"> Next phase of Birmingham office plan to be revealed
</a>
</li>
</ul>
</div>
</div>
<!-- end of widget id: 2600029, name: relatedContents, view: automatic -->
</div>
</div>
<div class="tmCol span-15-5 col-1 last"
>
<!-- start of widget id: 2600129, name: storyContent, view: tags -->
<!-- end of widget id: 2600129, name: storyContent, view: tags -->
</div>
<div class="tmCol span-15-5 col-1 last"
>
<!-- start of widget id: 2598377, name: ad, view: adsense -->
<div class="google-adsense">
<script type="text/javascript" language="JavaScript">//<![CDATA[
function google_ad_request_done(google_ads) {
var s = '';
var i;
/*verify there are ads to display */
if (google_ads.length == 0) {
return;
}
/*we should have 4 ads to display in 2 cols, but google could return less */
if (google_ads.length > 1) {
s += '<h3><a href=\"' + google_info.feedback_url + '\" style="color:000000">Ads by Google</a></h3>'; s += '<div class="adsense-table ads-left">'; for(i = 0; i < 2; ++i) {
s += '<br><a style="text-decoration:none;font-size:1.15385em;" href="' +
google_ads[i].url + '" onmouseout="window.status=\'\'" onmouseover="window.status=\'go to ' +
google_ads[i].visible_url + '\';return true"> <span style="text-decoration:underline;font-size:1.15385em;"> <b>' +
google_ads[i].line1 + '</b><br></span></a> <span style="color:#000000;font-size:1.15385em;">' +
google_ads[i].line2 + ' ' +
google_ads[i].line3 + '<br></span> <span><a style="color:#008000;text-decoration:none;font-size:1.15385em;" href="' +
google_ads[i].url + '" onmouseout="window.status=\'\'" onmouseover="window.status=\'go to ' +
google_ads[i].visible_url + '\';return true">' +
google_ads[i].visible_url + '</span></a><br>';
}
s += '</div>';
if(google_ads.length > 2){
s += '<div class="adsense-table">';
for(i = 2; i < 4; ++i) {
s += '<br><a style="text-decoration:none;font-size:1.15385em;" href="' +
google_ads[i].url + '" onmouseout="window.status=\'\'" onmouseover="window.status=\'go to ' +
google_ads[i].visible_url + '\';return true"> <span style="text-decoration:underline;font-size:1.15385em;"> <b>' +
google_ads[i].line1 + '</b><br></span></a> <span style="color:#000000;font-size:1.15385em;">' +
google_ads[i].line2 + ' ' +
google_ads[i].line3 + '<br></span> <span><a style="color:#008000;text-decoration:none;font-size:1.15385em;" href="' +
google_ads[i].url + '" onmouseout="window.status=\'\'" onmouseover="window.status=\'go to ' +
google_ads[i].visible_url + '\';return true">' +
google_ads[i].visible_url + '</span></a><br>';
}
s += '</div>'; }
}
document.write(s);
return;
} google_ad_client = '_6726203836203008';
google_ad_channel = '';
google_ad_output = 'js';
google_max_num_ads = '4';
google_ad_type = 'text_html';
google_language = 'en';
google_encoding = 'utf8';
//]]>
</script> <script type="text/javascript" language="JavaScript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<!-- end of widget id: 2598377, name: ad, view: adsense -->
</div>
</div>
</div>
</div>
</div>
<div class="span-8 last">
<!-- area RH-Col: items from config.article.type.news section -->
<div class="tmRow span-8 last col-2"
>
<!-- start of widget id: 2598742, name: ad, view: googlePubTag -->
<div id="div-gpt-ad-top-mpu" class="ad mpu">
</div>
<!-- end of widget id: 2598742, name: ad, view: googlePubTag -->
<!-- start of widget id: 2600175, name: ad, view: googlePubTag -->
<div id="div-gpt-ad-right-sky" class="ad skyscraper push-8">
</div>
<!-- end of widget id: 2600175, name: ad, view: googlePubTag -->
<!-- start of widget id: 2599176, name: popularList, view: mostRead -->
<div class="widget popularList mostRead widget-editable viziwyg-section-6843 inpage-widget-2599176 most-read" data-widget="tm.omniture.omniLinkTracking"
data-context="most-read-2599176"
data-friendly-name="Most Read Link Click">
<h3 class="box-heading">
Most Read in Business
</h3>
<a href="http://www.birminghampost.co.uk/business/commercial-property/smallbrook-queensway-demolition-set-go-12445340"
data-type="img-med" data-action="article:12445340">
<img src="http://i1.birminghammail.co.uk/news/midlands-news/article11012675.ece/ALTERNATES/s308/Smallbrook-Queensway-CGI.jpg"
alt="The proposed new face of the Smallbrook Queensway site."
width="308"
height="205"
title="The proposed new face of the Smallbrook Queensway site."/>
</a>
<div class="box-bottom">
<ol>
<li >
<h5>
<a href="http://www.birminghampost.co.uk/business/commercial-property/" data-type="tag_1" data-action="topic:commercial property">
Commercial Property
</a>
</h5>
<a class="most-read-top box-hdr" href="http://www.birminghampost.co.uk/business/commercial-property/smallbrook-queensway-demolition-set-go-12445340"
data-type="hdln-txt_1" data-action="article:12445340">
Smallbrook Queensway demolition set for go ahead
</a>
</li>
<li >
<h5>
<a href="http://www.birminghampost.co.uk/business/commercial-property/" data-type="tag_2" data-action="topic:commercial property">
Commercial Property
</a>
</h5>
<a href="http://www.birminghampost.co.uk/business/commercial-property/grand-central-steel-and-jelly-12476595"
data-type="hdln-txt_2" data-action="article:12476595">
Independent fashion store closes down at Grand Central
</a>
</li>
<li >
<h5>
<a href="http://www.birminghampost.co.uk/business/business-news/" data-type="tag_3" data-action="topic:business news">
Business News
</a>
</h5>
<a href="http://www.birminghampost.co.uk/business/business-news/persimmon-build-116-new-homes-12483897"
data-type="hdln-txt_3" data-action="article:12483897">
Persimmon to build 116 new homes on derelict playing fields
</a>
</li>
<li >
<h5>
<a href="http://www.birminghampost.co.uk/all-about/post-people" data-type="tag_4" data-action="topic:post people">
Post People
</a>
</h5>
<a href="http://www.birminghampost.co.uk/business/business-news/glitzy-night-celebrates-town-centre-12478696"
data-type="hdln-txt_4" data-action="article:12478696">
Glitzy night celebrates town centre achievement
</a>
</li>
<li class=" last">
<h5>
<a href="http://www.birminghampost.co.uk/all-about/employment" data-type="tag_5" data-action="topic:employment">
Employment
</a>
</h5>
<a href="http://www.birminghampost.co.uk/business/finance/middle-east-staff-eye-jobs-12473819"
data-type="hdln-txt_5" data-action="article:12473819">
Middle East staff eye jobs at HSBC&#039;s new Birmingham base
</a>
</li>
</ol>
</div>
</div>
<!-- end of widget id: 2599176, name: popularList, view: mostRead -->
<!-- start of widget id: 9290569, name: ad, view: googlePubTag -->
<div id="div-gpt-ad-promo-big" class="">
</div>
<!-- end of widget id: 9290569, name: ad, view: googlePubTag -->
<!-- start of widget id: 7385791, name: list, view: unordered -->
<div class="widget list unordered widget-editable viziwyg-section-6843 inpage-widget-7385791 most-recent "
data-widget="tm.omniture.omniLinkTracking"
data-context="ul-list-7385791"
data-friendly-name="List Tags Link Click">
<h3 class="box-heading">Most Recent</h3>
<a href="http://www.birminghampost.co.uk/business/commercial-property/black-country-entrepreneurs-launch-new-12485361"
data-type="img-main" data-action="article:12485361">
<img src="http://i2.birminghammail.co.uk/news/business/article12485347.ece/ALTERNATES/s308/Lee-Gill-Flow-Office.jpg"
alt="Lee Gill, co-founder of Flow Office Furniture &amp; Interiors"
class=""
title="Lee Gill, co-founder of Flow Office Furniture &amp; Interiors"
width="308"
height="205"/>
</a>
<div class="box-bottom">
<ul>
<li >
<h5>
<a href="http://www.birminghampost.co.uk/business/commercial-property/"
data-type="tag_1" data-action="topic:commercial property">
Commercial Property</a>
</h5>
<a href="http://www.birminghampost.co.uk/business/commercial-property/black-country-entrepreneurs-launch-new-12485361" class="box-hdr "
data-type="hdln-txt_1" data-action="article:12485361">
Black Country entrepreneurs launch new office design business
</a>
</li>
<li >
<h5>
<a href="http://www.birminghampost.co.uk/business/commercial-property/"
data-type="tag_2" data-action="topic:commercial property">
Commercial Property</a>
</h5>
<a href="http://www.birminghampost.co.uk/business/commercial-property/swiss-mobile-repair-chain-launches-12485599"
data-type="hdln-txt_2" data-action="article:12485599">
Swiss mobile repair chain launches first UK store
</a>
</li>
<li >
<h5>
<a href="http://www.birminghampost.co.uk/business/business-news/"
data-type="tag_3" data-action="topic:business news">
Business News</a>
</h5>
<a href="http://www.birminghampost.co.uk/business/business-news/persimmon-build-116-new-homes-12483897"
data-type="hdln-txt_3" data-action="article:12483897">
Persimmon to build 116 new homes on derelict playing fields
</a>
</li>
<li >
<h5>
<a href="http://www.birminghampost.co.uk/business/commercial-property/"
data-type="tag_4" data-action="topic:commercial property">
Commercial Property</a>
</h5>
<a href="http://www.birminghampost.co.uk/business/commercial-property/brotherly-hire-naismiths-birmingham-12479490"
data-type="hdln-txt_4" data-action="article:12479490">
Brotherly hire for Naismiths in Birmingham
</a>
</li>
<li class="last">
<h5>
<a href="http://www.birminghampost.co.uk/news/regional-affairs/"
data-type="tag_5" data-action="topic:regional affairs">
Regional Affairs</a>
</h5>
<a href="http://www.birminghampost.co.uk/news/regional-affairs/brutalist-smallbrook-queensway-approved-demolition-12478584"
data-type="hdln-txt_5" data-action="article:12478584">
Brutalist Smallbrook Queensway building approved for demolition
</a>
</li>
</ul>
</div>
</div>
<!-- end of widget id: 7385791, name: list, view: unordered -->
<!-- start of widget id: 2598920, name: ad, view: googlePubTag -->
<div id="div-gpt-ad-bottom-mpu" class="ad mpu">
</div>
<!-- end of widget id: 2598920, name: ad, view: googlePubTag -->
<!-- start of widget id: 9290572, name: ad, view: googlePubTag -->
<div id="div-gpt-ad-promo-small" class="">
</div>
<!-- end of widget id: 9290572, name: ad, view: googlePubTag -->
<!-- start of widget id: 2600122, name: popularList, view: mostRead -->
<div class="widget popularList mostRead widget-editable viziwyg-section-6843 inpage-widget-2600122" data-widget="tm.omniture.omniLinkTracking"
data-context="most-read-2600122"
data-friendly-name="Most Read Link Click">
<h3 class="box-heading">
Most read on Birmingham Post
</h3>
<a href="http://www.birminghampost.co.uk/business/commercial-property/smallbrook-queensway-demolition-set-go-12445340"
data-type="img-med" data-action="article:12445340">
<img src="http://i1.birminghammail.co.uk/news/midlands-news/article11012675.ece/ALTERNATES/s308/Smallbrook-Queensway-CGI.jpg"
alt="The proposed new face of the Smallbrook Queensway site."
width="308"
height="205"
title="The proposed new face of the Smallbrook Queensway site."/>
</a>
<div class="box-bottom">
<ol>
<li >
<h5>
<a href="http://www.birminghampost.co.uk/business/commercial-property/" data-type="tag_1" data-action="topic:commercial property">
Commercial Property
</a>
</h5>
<a class="most-read-top box-hdr" href="http://www.birminghampost.co.uk/business/commercial-property/smallbrook-queensway-demolition-set-go-12445340"
data-type="hdln-txt_1" data-action="article:12445340">
Smallbrook Queensway demolition set for go ahead
</a>
</li>
<li >
<h5>
<a href="http://www.birminghampost.co.uk/business/commercial-property/" data-type="tag_2" data-action="topic:commercial property">
Commercial Property
</a>
</h5>
<a href="http://www.birminghampost.co.uk/business/commercial-property/grand-central-steel-and-jelly-12476595"
data-type="hdln-txt_2" data-action="article:12476595">
Independent fashion store closes down at Grand Central
</a>
</li>
<li >
<h5>
<a href="http://www.birminghampost.co.uk/news/regional-affairs/" data-type="tag_3" data-action="topic:regional affairs">
Regional Affairs
</a>
</h5>
<a href="http://www.birminghampost.co.uk/news/regional-affairs/brutalist-smallbrook-queensway-approved-demolition-12478584"
data-type="hdln-txt_3" data-action="article:12478584">
Brutalist Smallbrook Queensway building approved for demolition
</a>
</li>
<li >
<h5>
<a href="http://www.birminghampost.co.uk/all-about/post-people" data-type="tag_4" data-action="topic:post people">
Post People
</a>
</h5>
<a href="http://www.birminghampost.co.uk/business/business-news/glitzy-night-celebrates-town-centre-12478696"
data-type="hdln-txt_4" data-action="article:12478696">
Glitzy night celebrates town centre achievement
</a>
</li>
<li class=" last">
<h5>
<a href="http://www.birminghampost.co.uk/business/business-news/" data-type="tag_5" data-action="topic:business news">
Business News
</a>
</h5>
<a href="http://www.birminghampost.co.uk/business/business-news/persimmon-build-116-new-homes-12483897"
data-type="hdln-txt_5" data-action="article:12483897">
Persimmon to build 116 new homes on derelict playing fields
</a>
</li>
</ol>
</div>
</div>
<!-- end of widget id: 2600122, name: popularList, view: mostRead -->
<!-- start of widget id: 11210257, name: ad, view: googlePubTag -->
<div id="div-gpt-ad-bottom-single-mpu" class="ad mpu">
</div>
<!-- end of widget id: 11210257, name: ad, view: googlePubTag -->
<!-- start of widget id: 2598039, name: code, view: html -->
<div class="widget code html widget-editable viziwyg-section-6843 inpage-widget-2598039" >
<style>
.span-8 .fb_iframe_widget
{ margin-bottom: 20px; }
</style>
<div class="fb-page" data-href="http://www.facebook.com/birminghampost" data-width="310" data-height="70" data-small-header="false" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="http://www.facebook.com/birminghampost"><a href="http://www.facebook.com/birminghampost"> Birmingham Post</a></blockquote></div></div>
</div>
<!-- end of widget id: 2598039, name: code, view: html -->
</div>
</div>
<!-- area article-footer: items from config.article section -->
<div class="tmRow span-24 row"
id="row3" >
<!-- start of widget id: 2597666, name: code, view: html -->
<div class="widget code html widget-editable viziwyg-section-6843 inpage-widget-2597666" >
<div class="stay-connected-widget">
<!-- nav -->	<nav class="stay-connected">
<ul class="tabs clearfix">
<li class="tab" style=""><a href="#FollowUs" title="Follow Us">Follow Us</a></li>
<li class="tab"><a href="#ContactUs" title="Contact Us">Contact Us</a></li>
<li class="tab"><a href="#Advertise" title="Advertise">Advertise</a></li>
<li class="tab"><a href="#TheEditor" title="The Editor">The Editor</a></li>
<li class="tab last"><a href="#Journalists" title="Journalists">Journalists</a></li>
</ul>
</nav>
<!-- end of nav -->	<div class="tab_container">	<!-- Follow Us --> <div class="sc-box clearfix tab_content" id="FollowUs" style="display: none;">
<div class="span-7-5 col-1">
<div class="sc-box-left"><img width="265" height="302" alt="The Birmingham Post" src="http://s.birminghampost.co.uk/skins/birminghampost/gfx/follow-media.jpg" /></div>	</div>
<div class="span-15-5 col-2 last">
<div class="sc-box-right">
<h3 style="margin-top:20px;">Join us on social media.</h3>
<p>For the latest local news straight to your Twitter, Facebook feed or e-mail inbox.</p>
<div class="span-5 col-2">
<dl>
<dt>Facebook</dt>
<dd><a href="https://www.facebook.com/birminghampost">Birmingham Post</a></dd>
<br>
</dl>
</div>
<div class="span-5 col-2">
<dl>
<dt>Twitter</dt>
<dd><a href="https://twitter.com/birminghampost" class="follow-list-link">@birminghampost</a></dd>
<dd><a href="https://twitter.com/postbusiness" class="follow-list-link">@postbusiness</a></dd>
<dd><a href="https://twitter.com/postsport" class="follow-list-link">@postsport</a></dd>
<dd><a href="https://twitter.com/postlifestyle" class="follow-list-link">@postlifestyle</a></dd>
<dd><a href="https://twitter.com/postrestaurants" class="follow-list-link">@postrestaurants</a></dd>
</dl> </div>
<div class="span-5 col-4 last">
<dl>
<dt>Newsletter</dt>
<dd><a href="http://www.birminghampost.co.uk/newsletters/daily-bulletin/">Daily Bulletin</a></dd>
</dl>	</div>
</div>
</div>
</div>
<!-- end of Follow Us-->
<!-- Contact Us -->	<div class="sc-box three-col clearfix tab_content" id="ContactUs" style="display: none;">
<h2>Contact us</h2>	<div class="span-7-5 col-1">
<h3>Got a story in your area?</h3>
<p>Is there something happening in your area you would like us to report on?</p>
<dl>
<dt>Email</dt>
<dd><a href="mailto:businessdaily@birminghampost.net">businessdaily@birminghampost.net</a></dd>
</dl>
<dl>
<dt>Phone</dt> <dd>0121 234 5000</dd>
</dl>
<dl>
<dt>Postal Address</dt>
<dd>The Birmingham Post,<br />Floor 6, Fort Dunlop,<br />Fort Parkway,<br /> Birmingham,<br /> B24 9FF</dd>
</dl>
</div>
<div class="span-7-5 col-2">	<h3>Contacts</h3>
<dl>	<dt>Business</dt>
<dd> Graeme Brown</dd>
<dd> 0121 234 5316</dd>
<dd><a href="mailto:graeme.brown@birminghampost.net">graeme.brown@birminghampost.net</a></dd>	</dl>
<dl>
<dt>News</dt>
<dd> Ben Hurst</dd>
<dd>0121 234 5564</dd>
<dd><a href="mailto:ben.hurst@trinitymirror.com">ben.hurst@trinitymirror.com</a></dd>
</dl>
<dl>
<dt>Features</dt>
<dd>Sarah Probert</dd>
<dd>0121 234 5186</dd>
<dd><a href="mailto:sarah.probert@birminghampost.net">sarah.probert@birminghampost.net</a></dd>
<dt>Website</dt>
<dd>Steve Nicholls</dd>
<dd>0121 234 5815</dd>
<dd><a href="mailto:steve.nicholls@birminghampost.net">steve.nicholls@birminghampost.net</a></dd>
</dl>
</div>	<div class="span-7-5 col-2">	<h3>Organised a special event?</h3>	<p>Tell us about it and, if possible, send us a picture.</p>
<dl>
<dt>Post People</dt>
<dd>Grace Franklin</dd>
<dd>0121 234 5306</dd>
<dd><a href="mailto:post.people@birminghampost.net">post.people@birminghampost.net</a></dd>
</dl>
</div>
</div>
<!-- end of Contact Us-->
<!-- Advertise -->	<div class="sc-box three-col clearfix tab_content" id="Advertise" style="display: none;">
<div style="margin-left: 0; margin-right: 20px; width: 300px;" class="span-7-5 col-1">
<div class="sc-box-left"><img width="265" height="302" alt="The Birmingham Post" src="http://s.birminghampost.co.uk/skins/birminghampost/gfx/follow-media.jpg" />
</div>	</div>
<div class="span-15-5 col-2 last">
<div class="sc-box-right">
<h3 style="margin-top: 20px;">Advertise</h3>
<dl>
<dt>Birmingham Post.co.uk provides users with news, interviews, credible business information, expert in-depth analysis, the latest on executive property, career opportunities and reviews on the region’s culture.</dt>
<dd>
<br />birminghampost.co.uk is ideal for reaching affluent consumers - 83% of users are in ABC1 groups.
<br />birminghampost.co.uk encourages user interaction through business leader opinion from each major industry and email newsletters.
<br />The site also features picture galleries including the popular ‘Post People’
<br />For more information on digital advertising visit <a href="http://www.trinitymirrormidlands.co.uk/portfolio/digital/birminghampost.aspx" target="_blank">Trinity Mirror Midlands</a>
</dd>
</dl>
</div>
</div>
</div>
<!-- end of Advertise -->
<!-- The editor -->	<div class="sc-box three-col clearfix tab_content" id="TheEditor" style="display: none;">
<h2>The Editor</h2>
<div class="span-7-5 col-1">
<h3>Marc Reeves</h3>
<p>Editor of Birmingham Post</p>
<dl>
<dt>Email</dt>
<dd><a href="mailto:marc.reeves@trinitymirror.com">marc.reeves@trinitymirror.com</a></dd>
</dl>
</div>
<div class="span-15-5 col-2 last">
<img width="98" height="98" src="http://s3.mirror.co.uk/production/reg/bm/MarcReeves.png" class="profile-pic" alt="Photo of Marc Reeves" style="float: left; margin-right:5px;">
<p>Marc Reeves is the editor of the Birmingham Mail and the Birmingham Post, and has worked in regional media in the Midlands and across the UK for more than 30 years.
</p>
</div>
</div>
<!-- end of The Editor -->
<!-- Journalists -->	<div class="sc-box three-col clearfix tab_content" id="Journalists" style="display: block;">
<h2>Journalists</h2>	<div class="span-7-5 col-1">
<dl>
<dt><a href="/authors/graeme-brown/">Graeme Brown</a></dt>
<dd>Editor (Agenda and Business)</dd>
<dt><a href="/authors/enda-mullen/">Enda Mullen</a></dt>
<dd>Business Reporter</dd>
<dt><a href="/authors/tamlyn-jones/">Tamlyn Jones</a></dt>
<dd>Business Reporter</dd>
</dl>
</div>
<div class="span-7-5 col-2">
<dl>
<dt><a href="/authors/neil-elkes/">Neil Elkes</a></dt>
<dd>Local Government Correspondent</dd>
<dt><a href="/authors/emma-mckinney/">Emma McKinney</a></dt>
<dd>Education Correspondent</dd>
</dl>
</div>
<div class="span-7-5 col-3 last">
<dl>
<dt><a href="/authors/ben-hurst/">Ben Hurst</a></dt>
<dd>News Editor</dd>
<dt><a href="/authors/jonathan-walker/">Jonathan Walker</a></dt>
<dd>Political Editor</dd>
</dl>
</div>
</div>
<!-- end of Journalists -->
</div>
<!-- end of .tab_container -->
</div>
<!-- end of .stay-connected-widget -->
<!-- Initialise Multitabs -->
<script type="text/javascript">//<![CDATA[
$LAB.script("http://s.mirror.co.uk/build/resources/js/tm.multiTabs.js").wait(function() {
$(".stay-connected-widget").tab();
});
//]]>
</script>
</div>
<!-- end of widget id: 2597666, name: code, view: html -->
</div>
<div class="styleGroup span-24" >
<!-- start of widget id: 2600169, name: ad, view: googlePubTag -->
<div id="div-gpt-ad-bottom-lb" class="ad leaderboard">
</div>
<!-- end of widget id: 2600169, name: ad, view: googlePubTag -->
</div>
</div>
<footer>
<!-- area sitewide-footer: items from config section -->
<!-- start of widget id: 8018312, name: master, view: default -->
<div class="styleGroup span-24 last" >
<div class="styleGroup directory" >
<div class="styleGroup section" >
<!-- start of widget id: 2600206, name: menu, view: sitemap -->
<dl data-widget="tm.omniture.omniLinkTracking"
data-context="menu-sitemap"
data-friendly-name="Click Footer Menu Link"
data-max-times-to-track-links="5" >
<dt>
<a href="http://www.birminghampost.co.uk/business/"
class="active" data-type="section-head_1" data-action="section:business" >
Business
</a>
</dt>
<dd>
<a href="http://www.birminghampost.co.uk/leads-deals/"
data-type="section-head_1" data-action="section:leads & deals">
Leads &amp; Deals
</a>
</dd>
<dd>
<a href="http://www.birminghampost.co.uk/business/finance/"
data-type="section-head_2" data-action="section:finance">
Finance
</a>
</dd>
<dd>
<a href="http://www.birminghampost.co.uk/business/manufacturing/"
data-type="section-head_3" data-action="section:manufacturing">
Manufacturing
</a>
</dd>
<dd>
<a href="http://www.birminghampost.co.uk/business/legal/"
data-type="section-head_4" data-action="section:legal">
Legal
</a>
</dd>
<dd>
<a href="http://www.birminghampost.co.uk/business/creative/"
data-type="section-head_5" data-action="section:creative">
Creative
</a>
</dd>
<dd>
<a href="http://www.birminghampost.co.uk/business/business-news/"
data-type="section-head_6" data-action="section:business news">
Business News
</a>
</dd>
<dd>
<a href="http://www.birminghampost.co.uk/business/business-opinion/"
data-type="section-head_7" data-action="section:business opinion">
Business Opinion
</a>
</dd>
<dd>
<a href="http://www.birminghampost.co.uk/business/commercial-property/"
class="active " data-type="section-head_8" data-action="section:commercial property">
Commercial Property
</a>
</dd>
</dl>
<!-- end of widget id: 2600206, name: menu, view: sitemap -->
</div>
<div class="styleGroup section" >
<!-- start of widget id: 6852359, name: menu, view: sitemap -->
<dl data-widget="tm.omniture.omniLinkTracking"
data-context="menu-sitemap"
data-friendly-name="Click Footer Menu Link"
data-max-times-to-track-links="5" >
<dt>
<a href="http://www.birminghampost.co.uk/all-about/colmore%20row"
data-type="section-head_1" data-action="section:colmore row" >
Colmore Row
</a>
</dt>
</dl>
<!-- end of widget id: 6852359, name: menu, view: sitemap -->
</div>
<div class="styleGroup section" >
<!-- start of widget id: 2600207, name: menu, view: sitemap -->
<dl data-widget="tm.omniture.omniLinkTracking"
data-context="menu-sitemap"
data-friendly-name="Click Footer Menu Link"
data-max-times-to-track-links="5" >
<dt>
<a href="http://www.birminghampost.co.uk/news/"
data-type="section-head_1" data-action="section:regional affairs" >
Regional Affairs
</a>
</dt>
<dd>
<a href="http://www.birminghampost.co.uk/news/regional-affairs/"
data-type="section-head_1" data-action="section:news">
News
</a>
</dd>
<dd>
<a href="http://www.birminghampost.co.uk/news/health-news/"
data-type="section-head_2" data-action="section:health">
Health
</a>
</dd>
<dd>
<a href="http://www.birminghampost.co.uk/all-about/education"
data-type="section-head_3" data-action="section:education">
Education
</a>
</dd>
<dd>
<a href="http://www.birminghampost.co.uk/all-about/politics"
data-type="section-head_4" data-action="section:politics">
Politics
</a>
</dd>
<dd>
<a href="http://www.birminghampost.co.uk/news/regeneration/"
data-type="section-head_5" data-action="section:regeneration">
Regeneration
</a>
</dd>
<dd>
<a href=""
data-type="section-head_6" data-action="section:">
</a>
</dd>
<dd>
<a href="http://www.birminghampost.co.uk/news/news-opinion/"
data-type="section-head_7" data-action="section:news opinion">
News Opinion
</a>
</dd>
</dl>
<!-- end of widget id: 2600207, name: menu, view: sitemap -->
</div>
<div class="styleGroup section" >
<!-- start of widget id: 2600205, name: menu, view: sitemap -->
<dl data-widget="tm.omniture.omniLinkTracking"
data-context="menu-sitemap"
data-friendly-name="Click Footer Menu Link"
data-max-times-to-track-links="5" >
<dt>
<a href="http://www.birminghampost.co.uk/whats-on/"
data-type="section-head_1" data-action="section:culture" >
Culture
</a>
</dt>
<dd>
<a href="http://www.birminghampost.co.uk/lifestyle/"
data-type="section-head_1" data-action="section:lifestyle">
Lifestyle
</a>
</dd>
<dd>
<a href="http://www.birminghampost.co.uk/whats-on/arts-culture/"
data-type="section-head_2" data-action="section:arts & culture">
Arts &amp; Culture
</a>
</dd>
<dd>
<a href="http://www.birminghampost.co.uk/whats-on/comedy/"
data-type="section-head_3" data-action="section:comedy">
Comedy
</a>
</dd>
<dd>
<a href="http://www.birminghampost.co.uk/whats-on/family-kids/"
data-type="section-head_4" data-action="section:family & kids">
Family &amp; Kids
</a>
</dd>
<dd>
<a href="http://www.birminghampost.co.uk/whats-on/film/"
data-type="section-head_5" data-action="section:film & tv">
Film &amp; TV
</a>
</dd>
<dd>
<a href="http://www.birminghampost.co.uk/whats-on/food-drink/"
data-type="section-head_6" data-action="section:food & drink">
Food &amp; Drink
</a>
</dd>
<dd>
<a href="http://www.birminghampost.co.uk/whats-on/music-nightlife/"
data-type="section-head_7" data-action="section:music & nightlife">
Music &amp; Nightlife
</a>
</dd>
<dd>
<a href="http://www.birminghampost.co.uk/lifestyle/lifestyle-opinion/"
data-type="section-head_8" data-action="section:culture opinion">
Culture Opinion
</a>
</dd>
</dl>
<!-- end of widget id: 2600205, name: menu, view: sitemap -->
</div>
<div class="styleGroup section" >
<!-- start of widget id: 2597682, name: code, view: html -->
<div class="widget code html widget-editable viziwyg-section-6843 inpage-widget-2597682" >
<dl>
<dt>Useful Links<dt> <dd><a href="/contact-us/">Contact Us</a></dd>
<dd><a href="/about-us/">About Us</a></dd>
<dd><a href="/subscriptions/">Subscriptions</a></dd>
<dd><a href="https://goaltime.contagioussports.com/" target="_blank" rel="nofollow" >Goal Time</a></dd>
<dd><a href="/advertising/">Advertise with us</a></dd>
<dd><a href="http://www.whocanfixmycar.com/"target="_blank" rel="nofollow">Find a garage</a></dd>
<dd><a href="/how-to-complain/">How to Complain</a><dd>
<dd><a href="/corrections-clarifications/">Corrections & Clarifications</a></dd>
<dd><a href="/google-survey/">Google Survey</a></dd>
<dd><a href="/terms-conditions/">Terms & Conditions</a></dd>
<dd><a href="/privacy-policy/">Privacy Policy</a></dd>
<dd><a href="/cookie-policy/">Cookie Policy</a></dd>
<dd><a href="/rss-feeds/">RSS Feeds</a></dd>
<dd><a href="http://www.public-notices.co.uk/" target="_blank" rel="nofollow" title="Public Notices" >Public Notices</a></dd>
<dd><a href="/archive/">Archive</a><dd>
</dl>
</div>
<!-- end of widget id: 2597682, name: code, view: html -->
</div>
</div>
</div>
<!-- start of widget id: 2599599, name: eaeLogger, view: pageView -->
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://stats.birminghampost.co.uk/?rt=1&ctxId=8933&pubId=17&cat=&meta=read-news&objId=12485599&type=article&title=Swiss+mobile+repair+chain+launches+first+UK+store&url=http%3a%2f%2fwww.birminghampost.co.uk%2fbusiness%2fcommercial-property%2fswiss-mobile-repair-chain-launches-12485599&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://stats.birminghampost.co.uk/?rt=1&amp;ctxId=8933&amp;pubId=17&amp;cat=&amp;meta=read-news&amp;objId=12485599&amp;type=article&amp;title=Swiss+mobile+repair+chain+launches+first+UK+store&amp;url=http%3a%2f%2fwww.birminghampost.co.uk%2fbusiness%2fcommercial-property%2fswiss-mobile-repair-chain-launches-12485599" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<!-- end of widget id: 2599599, name: eaeLogger, view: pageView -->
<!-- start of widget id: 2598770, name: webAnalytics, view: omniture -->
<!-- SiteCatalyst code version: H.24.2. HB
Copyright 1996-2012 Adobe, Inc. All Rights Reserved
More info available at http://www.omniture.com -->
<script type="text/javascript"><!--
var s_account = "tmrgroupaggregateprod";
var s_omnitureDNSAlias = "omniture.mirror.co.uk";
//--></script>
<script language="JavaScript" type="text/javascript" src="http://s.birminghampost.co.uk/resources/js/s_code.js"></script>
<script language="JavaScript" type="text/javascript"><!--
s.server="birminghampost";
s.eVar64="desktop";
s.channel="business";
s.pageName="birminghampost:business:commercial-property:article:swiss-mobile-repair-chain-launches:12485599";
s.prop5="birminghampost";
s.prop2="commercial-property";
s.prop1="business";
s.prop16="MID";
s.prop19="12485599";
s.pageType="";
s.prop29="0";
s.prop64="desktop";
s.prop31="tamlyn jones";
s.prop30="article:news:readmore:readmore";
s.prop63="Comments Enabled";
s.prop11="article";
s.prop21="MID-GB";
s.prop10="12485599";
s.prop32="standard";
s.prop57="birmingham city centre";
s.prop12="msp_birminghammail";
s.prop15="birminghampost_swiss-mobile-repair-chain-launches";
s.prop59="2017-01-23";
s.prop58="birmingham city centre";
s.prop36="2017-01-23|05:00";
s.campaign=s.prop14;
// chameleon tracking
(function() {
if (tm.config) {
// cookie getter
function getCookie(name) {
return (name = (document.cookie + ';').match(new RegExp(name + '=.*;'))) && name[0].split(/=|;/)[1];
}
// check the akamai audience segmentation cookie (different for mirror, other nationals, regionals and localworld)
var segmentationCookie = getCookie('akaas_mirror_resp') || getCookie('akaas_nationals') || getCookie('akaas_regionals') || getCookie('akass_trinity_ron');
var responsiveRequest = tm.config.get('responsiveRequest');
tm.config.set('domain','www.birminghampost.co.uk');
// responsive requests received, regardless of what requested it (segmentation, manual query string, cookie etc)
window.s.prop69 = responsiveRequest;
window.s.prop65 = tm.config.get('domain') + '|' + (segmentationCookie ? responsiveRequest : null);
}
}());
var s_code=s.t();if(s_code)document.write(s_code)//--></script>
</script>
<script language="JavaScript" type="text/javascript"><!--
if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'\!-'+'-')
//--></script><noscript><img src="http://omniture.mirror.co.uk/b/ss/tmrgroupaggregateprod/1/H.24.4--NS/0?[AQB]&cdp=3&[AQE]"
height="1" width="1" border="0" alt="" /></noscript><!--/DO NOT REMOVE/-->
<!-- End SiteCatalyst code version: H.24.2. -->
<script>
tm.events.fire('tm.track.omniture.ready');
</script>
<!-- end of widget id: 2598770, name: webAnalytics, view: omniture -->
<!-- start of widget id: 6778745, name: webAnalytics, view: googleAnalytics -->
<script type="text/javascript">
// <![CDATA[
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-47740725-11']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
// ]]>
</script>
<!-- end of widget id: 6778745, name: webAnalytics, view: googleAnalytics -->
<!-- start of widget id: 2598768, name: webAnalytics, view: visualDNA -->
<!-- VisualDNA Audience Analytics API Import -->
<script type="text/javascript">
(function(){var b,a;b=document.createElement("script");b.src="//a1.vdna-assets.com/analytics.js";b.async=true;a=document.getElementsByTagName("head")[0];a.insertBefore(b,a.firstChild);this.VDNA=this.VDNA||{};this.VDNA.queue=this.VDNA.queue||[];}());
</script>
<!-- End of VisualDNA Audience Analytics API Import -->
<script type="text/javascript">
VDNA.queue.push({
   apiKey : 'mirror',
   method : "reportPageView"
});
</script>
<!-- end of widget id: 2598768, name: webAnalytics, view: visualDNA -->
<!-- start of widget id: 2599597, name: eaeLogger, view: tag -->
<!-- end of widget id: 2599597, name: eaeLogger, view: tag -->
<!-- start of widget id: 2599594, name: comments, view: pluckCount -->
<!-- end of widget id: 2599594, name: comments, view: pluckCount -->
<!-- start of widget id: 2599596, name: eaeLogger, view: profile -->
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://stats.birminghampost.co.uk/?rt=1&ctxId=36399&pubId=17&cat=&meta=read-profile&objId=6937065&type=article&title=Tamlyn+Jones&url=http%3a%2f%2fwww.birminghampost.co.uk%2fauthors%2ftamlyn-jones%2f&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://stats.birminghampost.co.uk/?rt=1&amp;ctxId=36399&amp;pubId=17&amp;cat=&amp;meta=read-profile&amp;objId=6937065&amp;type=article&amp;title=Tamlyn+Jones&amp;url=http%3a%2f%2fwww.birminghampost.co.uk%2fauthors%2ftamlyn-jones%2f" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<!-- end of widget id: 2599596, name: eaeLogger, view: profile -->
<!-- start of widget id: 2597744, name: webAnalytics, view: chartbeat -->
<script type='text/javascript'>//<![CDATA[
(function(){
function loadChartbeat() {
var _sf_async_config={};
/** CONFIGURATION START **/
_sf_async_config.uid = 33715;
_sf_async_config.domain = 'birminghampost.co.uk';
_sf_async_config.sections = 'business,commercial-property';
_sf_async_config.authors = 'desktop,Tamlyn Jones';
_sf_async_config.useCanonical = true;
_sf_async_config.path = window.location.pathname;
window._sf_async_config = _sf_async_config;
/** CONFIGURATION END **/
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src',
(('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
'js/chartbeat.js');
document.body.appendChild(e);
}
/** REMOVE STORIFY JS SCRIPT **/
var storifyElements = Array.prototype.slice.call(document.getElementsByClassName('storify'));
for (elementIndex in storifyElements) {
var childNodes = storifyElements[elementIndex].childNodes;
var childIndex = childNodes.length - 1;
while(childIndex >= 0) {
var child = childNodes[childIndex];
if (child.tagName.toLowerCase() === 'script') {
child.parentNode.removeChild(child);
}
childIndex--;
}
}
var oldonload = document.ready;
document.ready = (typeof document.ready != 'function') ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();
//]]></script>
<!-- end of widget id: 2597744, name: webAnalytics, view: chartbeat -->
<!-- start of widget id: 8149479, name: code, view: html -->
<div class="widget code html widget-editable viziwyg-section-6843 inpage-widget-8149479" >
<script language="JavaScript" type="text/javascript" src="//js.revsci.net/gateway/gw.js?csid=F09828&auto=t&bpid=mirror"></script>
</div>
<!-- end of widget id: 8149479, name: code, view: html -->
<!-- end of widget id: 8149479, name: master, view: default -->
<!-- area footer: items from config.article section -->
<!-- start of widget id: 9670712, name: code, view: html -->
<script type="text/javascript" src="//s.skimresources.com/js/76202X1537043.skimlinks.js"></script>
<!-- end of widget id: 9670712, name: code, view: html -->
</footer>
</div>
<!-- area takeover: items from config section -->
<!-- start of widget id: 2600748, name: ad, view: googlePubTag -->
<div id="div-gpt-ad-top-lb" class="ad leaderboard takeover">
</div>
<!-- end of widget id: 2600748, name: ad, view: googlePubTag -->
<!-- start of widget id: 2598797, name: ad, view: googlePubTag -->
<div id="div-gpt-ad-oop" class="ad reskin oop">
</div>
<!-- end of widget id: 2598797, name: ad, view: googlePubTag -->
<!-- start of widget id: 11879775, name: ad, view: googlePubTag -->
<div id="div-gpt-ad-one-by-one" class="">
</div>
<!-- end of widget id: 11879775, name: ad, view: googlePubTag -->
<!-- End of InSkin Container -->
<!-- End of InSkin Ad Code -->
<script type="text/javascript">
//<![CDATA[
$(window).bind("load", function() {
$LAB.runQueue();
}); //]]>
</script>
</body>
</html>
